<!DOCTYPE html>
<html lang="en">
<head>
    <meta charset="utf-8" />
<meta name="generator" content="Movable Type Pro 4.25" />
<link rel="stylesheet" href="http://www.laobserved.com/styles.css" />
<link rel="start" href="http://www.laobserved.com/" title="Home" />
<link rel="alternate" type="application/atom+xml" title="Recent Entries" href="http://www.laobserved.com/atom.xml" />
<script type="text/javascript" src="http://www.laobserved.com/mt.js"></script>

<!-- [if lt IE9]>
<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js></script>
<![endif]-->
<!-- Req'd for FB via AddThis -->
<html xmlns="http://www.w3.org/1999/xhtml" &nbsp;xmlns:fb="http://www.facebook.com/2008/fbml"> 

    <link rel="prev bookmark" href="http://www.laobserved.com/archive/2017/01/photographer_dies_in_port.php" title="Photographer dies in Port of LA copter crash" />
    
    

<meta property="og:title" content="Lynne Westmore Bloom, 81, painted the Pink Lady of Malibu Canyon" />
<meta property="og:type" content="blog" />
<meta property="og:description" content="As Lynne Seemayer, she created an indelible part of LA street art lore and became something of a legend." />
<meta property="og:url" content="http://www.laobserved.com/archive/2017/01/lynne_westmore_bloom_81_p.php" />
<meta property="og:image" content="" />
<meta property="og:site_name" content="LA Observed" />
<meta property="fb:admins" content="697190907" />


    <title>Lynne Westmore Bloom, 81, painted the Pink Lady of Malibu Canyon - LA Observed</title>


</head>
<body id="mt-blog" class="mt-entry-archive layout-wtt">
    <div id="container">
        <div id="container-inner">

<header>
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 970x90 leader -->
<ins class="adsbygoogle"
     style="display:inline-block;width:970px;height:90px"
     data-ad-client="ca-pub-9985782229546743"
     data-ad-slot="2137111175"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br clear="all" />


  <div id="header" style="padding-top:10px;">
    <div id="header-inner">
                <div id="header-content-left">
<img src="http://www.laobserved.com/lao-logo-blue.gif" alt="LA Observed logo">
</div>

        <div id="header-content-right">

<div class="banner-flags">
<ul>

<li class="flag2">
<div class="flagtitle">
<a href="http://www.laobserved.com/archive/2017/01/mid-week_media_notes_repo.php"><img alt="Alice-Walton-zocalo.jpg" src="http://www.laobserved.com/assets/Alice-Walton-zocalo.jpg" height="100" class="mt-image-right" style="float: left; margin: 0 0 0px 0px;" />Mid-week media moves and other notes</a>
</div>
</li>
<li class="flag3">
<div class="flagtitle">
<a href="http://www.laobserved.com/archive/2016/12/tyrus_wong_legendary_disn.php"><img alt="tyrus-wong-bambi.jpg" src="http://www.laobserved.com/assets/tyrus-wong-bambi.jpg" class="mt-image-left" style="float: left; margin: 0 0px 0px 0;" />RIP artist Tyrus Wong, 106</a>
</div>
</li>
</ul>
</div>

</div>
</div>
<nav>
<div class="nav-holder">
	<div class="nav-item">
		<ul class="nav">
			
				<li>
				<a href="http://www.laobserved.com">FRONT</a>
				</li>
			
				
			
		
			<li>
					<a href="http://www.laobserved.com/media.php">MEDIA</a>
				</li>

	<li>
					<a href="http://www.laobserved.com/politics.php">POLITICS</a>
				</li>
			
<li><a href="http://www.laobserved.com/place.php">PLACE</a>
				</li>

<li style="border-right:1px solid #636363;">
					<a href="http://www.laobserved.com/intell">NATIVE INTELLIGENCE</a>
				</li>

	<li>
					<a href="http://www.laobserved.com/arts.php">Arts</a>
				</li>

			
				<li>
					<a href="http://www.laobserved.com/books.php">Books</a>
				</li>


<li>
					<a href="http://www.laobserved.com/obits.php">Obits</a>
				</li>


<li><a href="http://www.laobserved.com/sports.php">Sports</a></li>



	
<li>
					<a href="http://www.laobserved.com/pages/about-the-site.php">About</a>
				</li>

<li>
<form method="get" action="http://www.laobserved.com/cgi-bin/MT/mt-search.cgi">
<input type="image" src="http://www.laobserved.com/searchbutton.gif" value="" />
<input id="search" name="search" size="20" />
<input type="hidden" name="IncludeBlogs" value="1" />
<input type="hidden" name="IncludeBlogs" value="13" />
<input type="hidden" name="IncludeBlogs" value="6" />
<input type="hidden" name="IncludeBlogs" value="8" />
<input type="hidden" name="IncludeBlogs" value="11" />
<input type="hidden" name="IncludeBlogs" value="7" />
<input type="hidden" name="IncludeBlogs" value="10" />
<input type="hidden" name="IncludeBlogs" value="9" />
</form>
</li>
			
		</ul>
</div>
</div>


</nav>
    
</div>
</header>


            <div id="content">
                <div id="content-inner">
            
                    <div id="alpha">
                        <div id="alpha-inner">


<article>
                            <div id="entry-55521" class="entry-asset asset hentry">

<div class="asset-category-label">
<span class="category-label">Obituaries</span>
</div>


                                <div class="asset-header">
                                    <h1 id="page-title">Lynne Westmore Bloom, 81, painted the Pink Lady of Malibu Canyon</h1>
                                    <div class="asset-meta">

                                        <span class="byline">
By <a href="http://www.laobserved.com/writers/kevinroderick.php">Kevin Roderick</a> | <abbr class="published" title="2017-01-07T18:40:40-08:00">January  7, 2017  6:40 PM</abbr>
</span> 





</div> 

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_inline_share_toolbox"></div>

                                 
                                </div> 







                                <div class="asset-content entry-content">



                                    <div class="asset-body">
                                        <p><span class="mt-enclosure mt-enclosure-image" style="display: inline;"><img alt="pink-lady-in-pink.jpg" src="http://www.laobserved.com/assets/pink-lady-in-pink.jpg" width="640" class="mt-image-left" style="float: left; margin: 0 20px 20px 0;" /></span>Lynne Westmore Bloom, an artist who died Friday night at home in Encinitas, is best known for the work of guerrilla public art she created in 1966. Then known as Lynne Seemayer, she left her Northridge home one October night, drove to Malibu Canyon and suspended herself from ropes on the rock cliff over the tunnel mouth facing the coast. She worked by herself all night, and when the first drivers came up the canyon after dawn, they saw the painted image of a bright pink, huge and happily naked woman clutching flowers on the rocks. </p>

<p>Thus began a mystery that filled the TV news and perplexed Angelenos for several days that fall. Who could have painted the Pink Lady of Malibu Canyon? How could no one have noticed such a big art project happening? Crowds gathered to gawk at the Pink Lady and to oppose official efforts to either cover up the naked form or paint it over. Attempts to hose off the Pink Lady just made her more exuberantly pink.</p>

<p><span class="mt-enclosure mt-enclosure-image" style="display: inline;"><img alt="lynne-seemayer-young.jpg" src="http://www.laobserved.com/assets/lynne-seemayer-young.jpg" width="142" height="178" class="mt-image-right" style="float: right; margin: 0 0 20px 20px;" /></span>When Lynne Seemayer came forward, she got fan letters, marriage proposals, derision from disbelievers and a bill from the county for the paint job that eventually covered the Pink Lady. She also became a legend in the world of Los Angeles street artists. The tunnel face was usually covered in graffiti, she said. It needed some prettifying so she beautified the rocks. For those of us who grew up in the LA area, the Pink Lady was never forgotten, and for at least a decade or more her outline could be glimpsed on the cliff above the Malibu tunnel in the right light. The Pink Lady of Malibu Canyon became a barely invisible landmark that LA natives still talk about.</p>

<p>Westmore Bloom died Friday night after an illness. At her side were husband, and her son the Los Angeles artist and filmmaker Stephen Seemayer. He and and his wife and film partner, Pam Wilson, produced the recent Arts District film chronicle "Young Turks," and they work to keep the Pink Lady alive at a Facebook page and in a prospective film project. </p>

<p>Last October, they celebrated the 50th anniversary of Lynne Seemayer's coup. LA Observed photographer Gary Leonard drove out to Malibu Canyon with <a href="https://stephenseemayer.com">Steven Seemayer</a> to mark the occasion.</p>

<p><a href="http://www.laobserved.com/assets_c/2017/01/LAO_PinkLady (1)-29877.php" onclick="window.open('http://www.laobserved.com/assets_c/2017/01/LAO_PinkLady (1)-29877.php','popup','width=1000,height=719,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0'); return false"><img src="http://www.laobserved.com/assets_c/2017/01/LAO_PinkLady (1)-thumb-640x460-29877.jpg" width="640" height="460" alt="LAO_PinkLady (1).jpg" class="mt-image-left" style="float: left; margin: 0 20px 20px 0;" /></a></p>

<p><br />
On Facebook, Wilson and Seemayer have <a href="https://www.facebook.com/pinkladyofmalibu/photos/a.1829713043941283.1073741828.1811654415747146/1846649528914301/?type=3">posted an announcement</a>. </p>

<blockquote>
Lynne was the daughter of legendary Hollywood makeup artist Ern Westmore and silent movie star Ethlyne Clair. As a painter and sculptor, she showed at Los Angeles galleries over a three-decade career. She also did makeup and created special effects for independent films directed by her son, Stephen Seemayer. More recently, she founded Westmore Thoroughbreds with Bill Bloom, her husband of 37 years. She is also survived by her grandson, Zach Seemayer, and her great-grandson, Hunter. Lynne's youngest son, Jeff Seemayer, died in 2013.
</blockquote>

<p><a href="http://www.laobserved.com/archive/2016/11/pink_lady_of_malibu_canyo.php">Here's what I wrote for the 50th anniversary</a>.</p>

<p><img alt="pink-lady-cars.jpg" src="http://www.laobserved.com/assets/pink-lady-cars.jpg" width="640" height="480" class="mt-image-left" style="float: left; margin: 0 20px 20px 0;" /><br />
</p>
                                    </div>   


                                </div> 
                              
</article>

<br clear="all" />

<div class="refer-to-category">More by Kevin Roderick:</div>



  <a href="http://www.laobserved.com/archive/2017/01/lynne_westmore_bloom_81_p.php">Lynne Westmore Bloom, 81, painted the Pink Lady of Malibu Canyon</a><br />

  <a href="http://www.laobserved.com/archive/2017/01/photographer_dies_in_port.php">Photographer dies in Port of LA copter crash</a><br />

  <a href="http://www.laobserved.com/archive/2017/01/cub_p-52_killed_on_same_f.php">Cub P-52 killed on same freeway as mother lion</a><br />

  <a href="http://www.laobserved.com/archive/2017/01/time_for_some_weather_gee.php">Time for some weather geeking</a><br />

  <a href="http://www.laobserved.com/archive/2017/01/mid-week_media_notes_repo.php">Mid-week media notes: Reporters take new jobs and more</a><br />


<div class="refer-to-category">Recent <span class="category-refer-span">Obituaries stories</span> on LA Observed:</div>



    <a href="http://www.laobserved.com/archive/2017/01/lynne_westmore_bloom_81_p.php">Lynne Westmore Bloom, 81, painted the Pink Lady of Malibu Canyon</a><br />

    <a href="http://www.laobserved.com/archive/2017/01/photographer_dies_in_port.php">Photographer dies in Port of LA copter crash</a><br />

    <a href="http://www.laobserved.com/archive/2016/12/tyrus_wong_legendary_disn.php">Tyrus Wong, legendary Disney artist, was 106</a><br />

    <a href="http://www.laobserved.com/archive/2016/11/la_times_finally_names_an.php">Read the memo: LA Times finally names an obituary editor</a><br />

    <a href="http://www.laobserved.com/archive/2016/11/gwen_ifill_washington_jou.php">Gwen Ifill, Washington journalist, 61</a><br />

    <a href="http://www.laobserved.com/archive/2016/11/leonard_cohen_82.php">Leonard Cohen, 82</a><br />

    <a href="http://www.laobserved.com/archive/2016/10/tom_hayden_76_author_and.php">Tom Hayden, 76, author and political activist</a><br />

    <a href="http://www.laobserved.com/archive/2016/10/john_scott_finnell_65_doo.php">John Scott Finnell, 65, Doo Dah Parade's Snotty Scotty</a><br />



<div class="next-prev-holder">
<div class="entry-prev">

Previous story: <a href="http://www.laobserved.com/archive/2017/01/photographer_dies_in_port.php">Photographer dies in Port of LA copter crash
</a>
</div>

<br clear="all" />


<div class="entry-next">

</div>
</div>









                        </div>  
                    </div> 


                  




  <div id="beta">
    <div id="beta-inner">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Entry pages 300x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-9985782229546743"
     data-ad-slot="4069672779"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<br clear="all" />

<div class="kiosk-300" style="margin-top:30px;">

<div class="kiosk-label">
New at <a href="http://www.laobserved.com">LA Observed</a>
</div>
<div class="kiosk-hed"><a href="http://www.laobserved.com/archive/2017/01/lynne_westmore_bloom_81_p.php">Lynne Westmore Bloom, 81, painted the Pink Lady of Malibu Canyon</a>
</div>


<div class="item-sum"><a href="http://www.laobserved.com/archive/2017/01/photographer_dies_in_port.php">Photographer dies in Port of LA copter crash</a>
</div>

<div class="item-sum"><a href="http://www.laobserved.com/archive/2017/01/cub_p-52_killed_on_same_f.php">Cub P-52 killed on same freeway as mother lion</a>
</div>

<div class="item-sum"><a href="http://www.laobserved.com/intell/2017/01/ladwp_headquarters.php">LADWP headquarters</a>
</div>

<div class="item-sum"><a href="http://www.laobserved.com/archive/2017/01/time_for_some_weather_gee.php">Time for some weather geeking</a>
</div>
</div>

<br clear="all" />


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Entry pages 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9985782229546743"
     data-ad-slot="2453338771"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<br clear="all" />

<div class="kiosk-300-twitter">

<div class="kiosk-dept">LA Observed on Twitter</div>

<a href="https://twitter.com/LAObserved" class="twitter-follow-button" data-show-count="true">Follow @LAObserved</a>
<script>!function(d,s,id){var 

js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://

platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

<a class="twitter-timeline"  href="https://twitter.com/LAObserved" data-chrome="nofooter noheader" border-color="#000000" height="400" 

data-widget-id="346515625339932672">Tweets by @LAObserved</a> 
 <script>!function(d,s,id){var 

js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://

platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

</div>


</div>
</div>



                </div>
            </div>
</div>

<footer>
            <div id="footer">
    <div id="footer-inner">
        <div id="footer-content">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Footer billboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:970px;height:250px"
     data-ad-client="ca-pub-9985782229546743"
     data-ad-slot="9365889572"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br clear="all" />

<div style="font-size:14px; margin-top:20px; border-top:15px solid #eeeeee; padding-top:20px;">
<a href="http://www.totalchoicehosting.com"><img src="http://www.laobserved.com/tch-ad.jpg" alt="Total Choice Hosting" align="right" style="padding-right"40px"></a> <a href="http://www.laobserved.com/pages/about-the-site.php">About LA Observed</a> | <a href="http://www.laobserved.com/masthead.php">Masthead</a> | <a href="http://www.laobserved.com/archives.php">Archive</a> | <a href="http://www.laobserved.com/pages/feeds.php">RSS feeds</a> | <a href="http://www.laobserved.com/pages/getemail.php">LAO by e-mail</a> | <a href="mailto:editor@laobserved.com">Email the editor</a> | <a href="https://twitter.com/LAObserved">Twitter</a> | <a href="https://www.facebook.com/LAObserved/">Facebook</a> | &#169; 2003-2017
</div>
          
        </div>
    </div>
</div>


</footer>

        </div>
    </div>

<script src="http://www.google-analytics.com/urchin.js" type="text/javascript">
</script>
<script type="text/javascript">
_uacct = "UA-2040517-1";
_udn="laobserved.com"; 
urchinTracker();
</script>


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4efd33f514791fca"></script>


</body>
</html>