<!DOCTYPE html>
<html lang="en">
<head>
    <meta charset="utf-8" />
<meta name="generator" content="Movable Type Pro 4.25" />
<link rel="stylesheet" href="http://www.laobserved.com/styles.css" />
<link rel="start" href="http://www.laobserved.com/" title="Home" />
<link rel="alternate" type="application/atom+xml" title="Recent Entries" href="http://www.laobserved.com/atom.xml" />
<script type="text/javascript" src="http://www.laobserved.com/mt.js"></script>

<!-- [if lt IE9]>
<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js></script>
<![endif]-->
<!-- Req'd for FB via AddThis -->
<html xmlns="http://www.w3.org/1999/xhtml" &nbsp;xmlns:fb="http://www.facebook.com/2008/fbml"> 

    <link rel="prev bookmark" href="http://www.laobserved.com/archive/2017/02/_ritchies_pop_charts_vers.php" title="Ritchie Valens legacy keeps growing" />
    <link rel="next bookmark" href="http://www.laobserved.com/archive/2017/02/janice_min_leaving_thr_ma.php" title="Janice Min leaving THR, Matthew Belloni upped" />
    

<meta property="og:title" content="LA Observed Notes: Two weeks of Trump and counting" />
<meta property="og:type" content="blog" />
<meta property="og:description" content="News, notes and observations of media, politics and place. Plus selected tweets." />
<meta property="og:url" content="http://www.laobserved.com/archive/2017/02/la_observed_notes_two_wee.php" />
<meta property="og:image" content="" />
<meta property="og:site_name" content="LA Observed" />
<meta property="fb:admins" content="697190907" />


    <title>LA Observed Notes: Two weeks of Trump and counting - LA Observed</title>


</head>
<body id="mt-blog" class="mt-entry-archive layout-wtt">
    <div id="container">
        <div id="container-inner">

<header>
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 970x90 leader -->
<ins class="adsbygoogle"
     style="display:inline-block;width:970px;height:90px"
     data-ad-client="ca-pub-9985782229546743"
     data-ad-slot="2137111175"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br clear="all" />


  <div id="header" style="padding-top:10px;">
    <div id="header-inner">
                <div id="header-content-left">
<img src="http://www.laobserved.com/lao-logo-blue.gif" alt="LA Observed logo">
</div>

        <div id="header-content-right">

<div class="banner-flags">
<ul>

<li class="flag2">
<div class="flagtitle">
<a href="http://www.laobserved.com/archive/2017/02/la_observed_notes_two_wee.php"><img alt="" src="http://www.laobserved.com/manage/assets/mccarthy-as-spicer.jpg" height="120" class="mt-image-left" style="float: left; margin: 0 0px 0px 0;" />The latest LA Observed Notes</a>
</div>
</li>
<li class="flag3">
<div class="flagtitle">
<a href="http://www.laobserved.com/archive/2017/02/janice_min_leaving_thr_ma.php"><img alt="janice-min-headshot-billboard.jpg" src="http://www.laobserved.com/manage/assets/janice-min-headshot-billboard.jpg" height="100" class="mt-image-left" style="float: left; margin: 0 0px 0px 0;" />Janice Min leaving THR, new editor named</a>
</div>
</li>
</ul>
</div>

</div>
</div>
<nav>
<div class="nav-holder">
	<div class="nav-item">
		<ul class="nav">
			
				<li>
				<a href="http://www.laobserved.com">FRONT</a>
				</li>
			
				
			
		
			<li>
					<a href="http://www.laobserved.com/media.php">MEDIA</a>
				</li>

	<li>
					<a href="http://www.laobserved.com/politics.php">POLITICS</a>
				</li>
			
<li><a href="http://www.laobserved.com/place.php">PLACE</a>
				</li>

<li style="border-right:1px solid #636363;">
					<a href="http://www.laobserved.com/intell">NATIVE INTELLIGENCE</a>
				</li>

	<li>
					<a href="http://www.laobserved.com/arts.php">Arts</a>
				</li>

			
				<li>
					<a href="http://www.laobserved.com/books.php">Books</a>
				</li>


<li>
					<a href="http://www.laobserved.com/obits.php">Obits</a>
				</li>


<li><a href="http://www.laobserved.com/sports.php">Sports</a></li>



	
<li>
					<a href="http://www.laobserved.com/pages/about-the-site.php">About</a>
				</li>

<li>
<form method="get" action="http://www.laobserved.com/cgi-bin/MT/mt-search.cgi">
<input type="image" src="http://www.laobserved.com/searchbutton.gif" value="" />
<input id="search" name="search" size="20" />
<input type="hidden" name="IncludeBlogs" value="1" />
<input type="hidden" name="IncludeBlogs" value="13" />
<input type="hidden" name="IncludeBlogs" value="6" />
<input type="hidden" name="IncludeBlogs" value="8" />
<input type="hidden" name="IncludeBlogs" value="11" />
<input type="hidden" name="IncludeBlogs" value="7" />
<input type="hidden" name="IncludeBlogs" value="10" />
<input type="hidden" name="IncludeBlogs" value="9" />
</form>
</li>
			
		</ul>
</div>
</div>


</nav>
    
</div>
</header>


            <div id="content">
                <div id="content-inner">
            
                    <div id="alpha">
                        <div id="alpha-inner">


<article>
                            <div id="entry-55587" class="entry-asset asset hentry">

<div class="asset-category-label">
<span class="category-label">Notes</span>
</div>


                                <div class="asset-header">
                                    <h1 id="page-title">LA Observed Notes: Two weeks of Trump and counting</h1>
                                    <div class="asset-meta">

                                        <span class="byline">
By <a href="http://www.laobserved.com/writers/kevinroderick.php">Kevin Roderick</a> | <abbr class="published" title="2017-02-06T01:07:47-08:00">February  6, 2017  1:07 AM</abbr>
</span> 





</div> 

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_inline_share_toolbox"></div>

                                 
                                </div> 







                                <div class="asset-content entry-content">



                                    <div class="asset-body">
                                        <p><iframe width="640" height="360" src="https://www.youtube.com/embed/UWuc18xISwI" frameborder="0" allowfullscreen></iframe></p>

<p>Our occasional roundup on media, politics and place from multiple sources &mdash; a bit delayed due to circumstances so there's some catching up in this one. Join <a href="https://twitter.com/LAObserved/followers">24,215</a> others and follow <a href="https://twitter.com/LAObserved">@LAObserved on Twitter</a>.</p>

<p>Have a tip? <a href="mailto: editor@laobserved.com">Share!</a></p>

<p></p>

<p><br />
<h3 style="background-color:#19334d;color:#f1f1f1;padding:5px;">At the top</h3><span class="mt-enclosure mt-enclosure-image" style="display: inline;"><img alt="mccarthy-as-spicer.jpg" src="http://www.laobserved.com/assets/mccarthy-as-spicer.jpg" width="200" class="mt-image-right" style="float: right; margin: 0 0 20px 20px;" /></span><strong>Instant classic?:</strong> You know that Melissa McCarthy made a giant splash depicting White House press secretary Sean Spicer (watch above) when it's the biggest story out of SNL &mdash; over Kristen Stewart calling out Donald Trump's past obsessive tweets about her and Robert Pattinson, informing the president that she's "so gay" and throwing an accidental f-bomb on live network TV. Or Steve Bannon being depicted as the Grim Reaper controlling Trump.</p>

<p><br />
<strong>Trump vs California:</strong> In a Sunday interview with Fox News' Bill O'Reilly, President Trump praised Vladimir Putin again and raised the possibility of withholding federal funding from California if the state resists White House actions to deport more people in the country illegally &mdash; up to <a href="http://www.latimes.com/politics/la-na-pol-trump-deportations-20170204-story.html">8 million deportations</a>, the LA Times calculated. “If we have to, we’ll defund,” Trump said. "We give tremendous amounts of money to California, California in many ways is out of control, as you know.” The Legislative Analyst’s Office calculates that the federal government <a href="http://www.latimes.com/politics/la-pol-sac-california-federal-government-money-20170205-story.html">spends $367.8 billion a year</a> on California. <a href="http://www.sacbee.com/news/politics-government/article130942769.html">Bee</a>, <a href="http://www.latimes.com/politics/washington/la-na-essential-washington-updates-trump-bill-to-make-california-a-1486330796-htmlstory.html">LAT</a></p>

<p><br />
<strong>Trump vs the courts:</strong> A three-judge panel of the U.S. 9th Circuit Court of Appeals rejected Trump's request to immediately strike down a Washington state federal judge's hold on the White House ban of entry to the United States by visa holders from seven Muslim countries. The court will accept briefs on Monday before deciding whether an emergency hold should remain in force until the constitutional issues are decided. "Some legal experts have described the dispute as uncharted, both in the legal sense and in the extraordinary scope of the travel ban," <a href="http://www.latimes.com/nation/la-na-ninth-circuit-travel-ban-20170205-story.html">writes Maura Dolan of the LA Times</a>. Trump, of course, attacked the judge.</p>

<p><br />
<strong>Course correction:</strong> Trump and senior advisers have concluded after two weeks of self-inflicted chaos, nationwide protests and ugly poll numbers that the new guys in town need to get their shit together. Some changes are on the way including more quality control and checks on Bannon's role, a New York Times team says. The story describes Trump, "a man of flexible ideology but fixed habits," spending a lot of time upstairs alone and watching cable TV. Bannon and Reince Preibus also have been privately meeting with reporters to make nice. <a href="https://www.nytimes.com/2017/02/05/us/politics/trump-white-house-aides-strategy.html?_r=0">NYT</a>, <a href="http://money.cnn.com/2017/02/03/media/bannon-priebus-reporters/index.html">CNN</a> </p>

<p><br />
<strong>LA protests:</strong> Thousands of protesters demonstrated Sunday in downtown Los Angeles against the Dakota Access pipeline, which has won new life under the Trump Administration. <a href="http://www.latimes.com/local/lanow/la-me-ln-dapl-protest-los-angeles-20170205-story.html">LAT</a> There also were protests again at LAX on Saturday, both anti- and pro-Trump. <a href="http://www.latimes.com/local/lanow/la-me-ln-lax-protests-20170204-story.html">LAT</a>, <a href="http://www.dailynews.com/government-and-politics/20170204/opponents-supporters-of-trumps-travel-ban-hold-dueling-rallies-at-lax">DN</a></p>

<p><br />
<span class="mt-enclosure mt-enclosure-image" style="display: inline;"><img alt="Thumbnail image for mitrice.final.jpg" src="http://www.laobserved.com/assets_c/2011/08/mitrice.final-thumb-200x131-8700.jpg" width="200" height="131" class="mt-image-right" style="float: right; margin: 0 0 20px 20px;" /></span><strong>Mitrice Richardson:</strong> The California Attorney General’s Office has concluded there's no evidence to prosecute sheriff's deputies "for destruction, alternation or concealment of evidence” in the 2009 disappearance and death of Mitrice Richardson. She's the LA woman detained after not paying her bill at Geoffrey's in Malibu, then released late at night without her car or phone from the sheriff's Lost Hills station. Her remains were found 11 months later deep in the Malibu Canyon area. The family asked for a state probe of the sheriff's department handling of the case. Still unanswered, as I asked in 2011: <a href="http://www.laobserved.com/archive/2011/08/was_any_part_of_the_mitri.php">was any part of the Mitrice Richardson case not bungled?</a> <a href="http://www.dailynews.com/general-news/20170131/mitrice-richardsons-family-speaks-out-as-state-says-deputies-shouldnt-be-prosecuted-in-her-death">Daily News</a></p>

<p><br />
<strong>More time together:</strong> ABC has green lit a comedy pilot starring Carol Burnett, from Amy Poehler and Michael Saltzman. Yes, <a href="http://deadline.com/2017/02/carol-burnett-comedy-amy-poehler-michael-saltzman-abc-pilot-order-1201901570/">Carol Burnett</a>.</p>

<p></p>

<p><br />
<h3 style="background-color:#19334d;color:#f1f1f1;padding:5px;">Media notes</h3><br />
<span class="mt-enclosure mt-enclosure-image" style="display: inline;"><a href="http://www.laobserved.com/assets_c/2017/02/new-yorker-liberty-cover-30014.php" onclick="window.open('http://www.laobserved.com/assets_c/2017/02/new-yorker-liberty-cover-30014.php','popup','width=681,height=906,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0'); return false"><img src="http://www.laobserved.com/assets_c/2017/02/new-yorker-liberty-cover-thumb-250x332-30014.jpg" width="250" height="332" alt="new-yorker-liberty-cover.jpg" class="mt-image-right" style="float: right; margin: 0 0 20px 20px;" /></a></span>The cover of the new double issue of the New Yorker (right)...</p>

<p><br />
<strong>Covering President Trump the Reuters way:</strong> A memo to the staff from Reuters Editor-in-Chief Steve Adler is drawing praise in other newsrooms. Sample: "Cover what matters in people’s lives and provide them the facts they need to make better decisions. Become ever-more resourceful: If one door to information closes, open another one...Never be intimidated, but don’t pick unnecessary fights or make the story about us." <a href="http://www.reuters.com/article/rpb-adlertrump-idUSKBN15F276">Whole thing</a>... The major news organizations are "still reckoning with how to report on the President’s lies," <a href="http://www.newyorker.com/magazine/2017/02/06/trumps-information-wars">writes Steve Coll</a>, dean of the Graduate School of Journalism at Columbia University... There's upset in The Wall Street Journal newsroom over a directive from editor in chief Gerry Baker to stop using the phrase "seven majority Muslim countries" in coverage of President Trump's immigration order. <a href="http://www.politico.com/blogs/on-media/2017/01/wsj-editor-it-is-loaded-to-refer-to-majority-muslim-countries-in-trump-travel-ban-234430">Politico</a>... The future of news in a post-fact era, a Harvard symposium with high-powered media names, <a href="https://www.youtube.com/watch?v=qNk_7vT5G14">on YouTube</a>. </p>

<p><br />
<span class="mt-enclosure mt-enclosure-image" style="display: inline;"><img alt="nikki-finke-2015.jpg" src="http://www.laobserved.com/assets/nikki-finke-2015.jpg" width="200" class="mt-image-right" style="float: right; margin: 0 0 20px 20px;" /></span><strong>Change of plans:</strong> Instead of coming out of news retirement to write a column for Mediaite, Nikki Finke is going to toil again for her old legal adversary, Jay Penske &mdash; the mogul who bought Finke's Deadline from her. "A dramatic move that may strike more fear into the heart of Hollywood than any President Trump executive order," <a href="http://pagesix.com/2017/02/01/nikki-finke-back-in-business-with-jay-penske/">says Page Six</a>. Finke's fiction site <a href="http://hollywooddementia.com/">Hollywood Dementia</a> continues.</p>

<p><br />
Public editor Liz Spayd explains <a href="https://www.nytimes.com/2017/02/04/public-editor/a-hard-look-at-times-editing-in-the-digital-era.html">details of the New York Times story editing process</a>, and talks about changes on the way for the digital era. "Right now, there are more editors in the newsroom than reporters, photographers and other journalists in the field"... The New York Times says subscriptions have doubled in 2016 to over three million, <a href="http://investors.nytco.com/press/press-releases/press-release-details/2017/The-New-York-Times-Company-Reports-2016-Fourth-Quarter-and-Full-Year-Results/default.aspx">the highest ever</a>. They tweet out the numbers every time Trump tweets that the paper is losing readers... <a href="http://www.cbsnews.com/news/oprah-winfrey-becomes-special-contributor-to-60-minutes/">Oprah Winfrey</a> is joining "60 Minutes" as a special contributor... The <a href="https://www.washingtonpost.com/lifestyle/style/taunted-by-trump-little-katy-stood-her-ground-and-became-a-star-because-of-it/2017/01/31/288fc01a-de8d-11e6-ad42-f3375f271c9c_story.html?utm_term=.8fe8c7ce6069">Washington Post profiles</a>  MSNBC host and NBC News reporter Katy Tur as an obsession of Donald Trump's who got her start in news in Los Angeles... Tamron Hall has <a href="http://deadline.com/2017/02/tamron-hall-out-nbc-news-bumped-9-am-today-contract-up-1201900100/">left NBC and "Today"</a> in the backwash over the hiring of Megyn Kelly for the show... How Franklin Leonard created The Black List, the compendium of scripts Hollywood wasn't making but should. <a href="https://www.theatlantic.com/magazine/archive/2017/03/how-franklin-leonard-created-the-hollywood-list-everyone-wants-to-be-on/513830/">The Atlantic</a>... <a href="https://www.documentcloud.org/documents/3441804-Pages-From-January-2017.html">Ten questions to a media lawyer</a>, starting with George Freeman, the NYT's lawyer for many years... Freelancers <a href="https://www.cjr.org/business_of_news/freelance-journalists-best-gigs.php">surveyed by CJR</a> endorsed writing for LA-based Mel, Santa Barbara-based Pacific Standard and the LA Times, among others. </p>

<p> <br />
<strong>Around the media:</strong> Politico columnist <a href="http://www.politico.com/story/2017/02/simon-says-farewell-column-234450">Roger Simon retires</a> after 40-plus years in journalism: "This is the end, my friends. It is time to say goodbye." Also this: "We live at a pivotal time because Donald Trump and his thugs have done us a favor. They have shown us that democracy is not inevitable"... To journalism's five W’s &mdash; who, what, when, where and why &mdash; the New Yorker's <a href="http://www.newyorker.com/humor/daily-shouts/additions-to-the-five-journalistic-ws">Luke Burns</a> proposes some 2017 additions such as “(A)re you fucking kidding me?” and "(S)eriously?" and the three H's: "(H)ow did this happen?,” "(H)ave you no shame?” and "(H)oly shit.”... The LA Times has a new assistant managing editor/investigations coming in: Matt Doig, the investigations editor at the Seattle Times. In Los Angeles he will oversee the LAT investigative team "and work closely with editors and reporters on projects in other departments." <a href="http://www.latimes.com/local/readers-rep/la-rr-matt-doig-times-ame-investigations-20170202-story.html">The memo</a>... CalArts has launched <a href="http://sublevelmag.com/">Sublevel</a>, a new "online literary magazine devoted to the nexus of literature, poetics, art, criticism, philosophy, culture, and politics."... The Ring Foundation has pledged $1.4 million for a Investigative Journalism Fellowship to fund tuition for master's degree students at USC Annenberg.</p>

<p> <br />
<strong>Golden Mikes:</strong> KTLA and KNBC won “Best Television Newscast” awards and KNX and KFI won for “Best Radio Newscast.” Lifetime Achievement awards went to Fritz Coleman of KNBC and David Goldstein of KCBS/KCAL. Plus special awards to Al Michaels and seismologist Lucy Jones. <a href="http://www.rtna.org/GoldenMikeAwards/16winners.asp">All winners</a></p>

<p><br />
<strong>LA Twitter:</strong> Los Angeles Magazine chose the <a href="http://www.lamag.com/culturefiles/los-angeles-best-twitter/">50 Twitter Accounts Everyone in LA Should Follow</a>, and made some good choices. LA Observed is on the list, thank you... The magazine also <a href="http://www.lamag.com/culturefiles/real-news-los-angeles/">compiled a list</a> of the "local news organizations [that] do their best to bring you the truth fairly, quickly, and accurately."</p>

<p></p>

<p><br />
<h3 style="background-color:#19334d;color:#f1f1f1;padding:5px;">Trump's America</h3>Another exhausting news week of amateur hour ideology and disruption. "The leaks coming out of the Trump White House right now are totally bananas," says Washington Post politics blogger <a href="https://www.washingtonpost.com/news/the-fix/wp/2017/02/02/the-leaks-coming-out-of-the-trump-white-house-right-now-are-totally-bananas/?tid=pm_pop&utm_term=.e4a98f35f297">Chris Cillizza</a>. Not only is this the leakiest White House he's ever seen, "but also that the leaks — whether purposely or not — seemed to cast the president as a child who badly needs to be managed. What's truly remarkable is that the leaking appears to be growing even more frequent and even more deleterious to President Trump's image within just the last few days."... What looks like chaos is at least in part a strategy to remind voters that they're getting what they asked for — a real shakeup in Washington, says <a href="http://www.politico.com/story/2017/02/trump-startegy-as-president-234613">Politico's Shane Goldmacher and Eli Stokols</a>... "I want to know what the Russians have on Donald Trump," House Minority Leader Nancy Pelosi said on "Meet the Press." "I think we have to have an investigation by the FBI into his financial, personal and political connections to Russia, and we want to see his tax returns, so we can have truth in the relationship between Putin, whom he admires, and Donald Trump." <a href="http://www.politico.com/story/2017/02/pelosi-trump-russia-234664">Politico</a>... The 23 people, places and things Donald Trump has attacked on Twitter as president. <a href="http://www.politico.com/story/2017/02/trump-twitter-attacks-president-234620">Politico</a>... LA Times columnist <a href="http://www.latimes.com/local/abcarian/la-me-abcarian-baja-trump-20170205-story.html">Robin Abcarian</a> crossed over to Tijuana to find out that Mexicans are perplexed by Trump's "relentless and pointless antagonism...his obsession with barricading the border." <a href="http://www.latimes.com/local/california/la-me-0205-lopez-muslim-diversity-20170203-story.html">Steve Lopez</a>, also in the LAT, spoke to Muslims around LA about their fear of Trump's animosity toward them... That time Steve Bannon was spotted in the airport carrying "The Best and the Brightest" by David Halberstam. <a href="https://www.nytimes.com/2017/02/04/opinion/sunday/steve-bannons-book-club.html?ribbon-ad-idx=6&src=trending&module=ArrowsNav&contentCollection=Business%20Day&action=keypress&region=FixedLeft&pgtype=article">NYT</a> More on <a href="https://www.axios.com/inside-bannons-thinking-about-power-2238834033.html?utm_source=newsletter&utm_medium=email&utm_campaign=newsletter_axiosam">Bannon and the book</a>... All six of America's 2016 Nobel Prize winners are immigrants. <a href="http://www.independent.co.uk/news/world/americas/nobel-prize-winners-immigrants-us-donald-trump-brexit-immigration-racism-post-referendum-racism-a7355406.html">The Independent</a>.</p>

<p><br />
The foreign affairs columnist for the Wall Street Journal:<br />
<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">Trump puts US on moral par with Putin&#39;s Russia. Never in history has a President slandered his country like this. <a href="https://t.co/LrP8ycG1Y9">https://t.co/LrP8ycG1Y9</a></p>&mdash; Bret Stephens (@StephensWSJ) <a href="https://twitter.com/StephensWSJ/status/828047211762155520">February 5, 2017</a></blockquote><br />
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>

<p><br />
Ex-governor Arnold Schwarzenegger had a message for Trump after the president needled his "Apprentice" ratings during the National Prayer Breakfast. Sound required.<br />
<blockquote class="twitter-video" data-lang="en"><p lang="en" dir="ltr">The National Prayer Breakfast? <a href="https://t.co/KYUqEZbJIE">pic.twitter.com/KYUqEZbJIE</a></p>&mdash; Arnold (@Schwarzenegger) <a href="https://twitter.com/Schwarzenegger/status/827169996866347008">February 2, 2017</a></blockquote><br />
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>

<p><br />
While you have the sound on: Life Accordion to Trump.<br />
<iframe width="640" height="360" src="https://www.youtube.com/embed/S65jqrHQi_c" frameborder="0" allowfullscreen></iframe></p>

<p></p>

<p><br />
<h3 style="background-color:#19334d;color:#f1f1f1;padding:5px;">Politics notes</h3>Californians are paying billions for power they don't need as officials keep approving new power generating plants,the LA Times says in a <a href="http://www.latimes.com/projects/la-fi-electricity-capacity/">weekend investigation piece</a> by Ivan Penn and Ryan Menezes... In his first major address since announcing his campaign for governor, Antonio Villaraigosa cast himself as a staunch opponent of President Donald Trump and as a champion of Latino voters. <a href="http://www.politico.com/states/california/story/2017/02/villaraigosa-in-first-major-speech-focuses-on-latino-economic-issues-109281">Politico</a>... Republican Rep. Tom McClintock had a rough weekend meeting with protesters in his Northern California district. "Exits with police escort after raucous town hall meeting in Roseville," <a href="http://www.sacbee.com/news/politics-government/capitol-alert/article130781279.html">the Bee says</a>. Also <a href="https://ww2.kqed.org/news/2017/02/04/resist-protesters-descend-on-california-republicans-town-hall/">KQED</a>.... USC prof Dan Schnur says he has changed his mind about public services for immigrants since promoting Prop. 187 as a Republican operative 25 years ago, and he calls Trump's ban on refugees "distasteful." <a href="http://www.sfchronicle.com/news/article/Trump-s-immigration-crusade-will-harm-the-GOP-10887998.php">San Francisco Chronicle column</a></p>

<p><br />
Mayor Eric Garcetti and a crowd of friends and supporters greeted Iranian immigrant Ali Vayeghan at LAX Terminal 2 on Thursday afternoon. He was the immigrant visa holder deported last weekend in the initial chaos of Trump's hasty order, and ordered admitted to the U.S. by a federal judge &mdash; after 15,000 miles of flying between here and the Persian Gulf region. <a href="http://www.latimes.com/local/lanow/la-me-ln-iran-return-lax-20170201-story.html">LAT</a>... Garcetti deserves reelection to a second term, the <a href="http://www.latimes.com/opinion/endorsements/la-ed-mayor-endorsement-20170204-story.html">LA Times editorial board says</a>. Two years ago, during the letter-grade gimmick the editorial page briefly tried, the LAT board gave Garcetti a C. They still are lukewarm on the mayor &mdash; "To his credit, Garcetti has begun to show more backbone" &mdash; but their bottom line after examining the field of 10 challengers is this: "Garcetti is the best — really, the only — choice on the ballot."... Anne-Marie Johnson, co-chair of the Silver Lake Neighborhood Council, disagrees in a <a href="http://www.dailynews.com/opinion/20170203/basically-las-garcetti-hasnt-lived-up-to-his-promise-guest-commentary">guest commentary for the Daily News</a>.... Elected officials continue to pile on against Measure S, the development moratorium measure on the March 7 ballot. <a href="http://www.latimes.com/local/lanow/la-me-ln-development-limits-ballot-measure-20170131-story.html">LAT</a></p>

<p></p>

<p><br />
<h3 style="background-color:#19334d;color:#f1f1f1;padding:5px;">Media people doing stuff</h3>LA Times arts writer <a href="http://www.latimes.com/entertainment/music/la-et-ms-extreme-vetting-abdallah-20170131-story.html">Lorraine Ali</a> wrote first-person about a relative who went home to Jordan to renew his student visa and got caught up in the Trump travel ban... Ex-LAT entertainment writer Richard Rushfield is putting the finishing pre-launch touches on The Ankler, a daily entertainment industry newsletter to feature news tidbits, commentary and gossip "capturing the rich and ridiculous pageant that is daily life in this industry." <a href="http://twitter.us14.list-manage.com/subscribe?u=a1cc68ef58c8686209b7d066e&id=7f2a487cd3">Sign up</a>... Former LATimesman <a href="https://www.washingtonpost.com/world/national-security/no-gday-mate-on-call-with-australian-pm-trump-badgers-and-brags/2017/02/01/88a3bfb0-e8bf-11e6-80c2-30e57e57e05d_story.html?utm_term=.9aece917a8d6">Greg Miller</a> had the lead byline on the Washington Post scoop of details from Trump's erratic phone call with the prime minister of Australia. Lots of ex-LAT journalists at the Post these days, including editor in chief Marty Baron... </p>

<p><a href="https://lareviewofbooks.org/article/normalization-lesson-munich-post/">Ron Rosenbaum</a>, author of the book "Explaining Hitler," writes for the LA Review of Books about the Hilter and Trump comparison. "Trump and his minions are in the driver’s seat, attempting to pose as respectable participants in American politics, when their views come out of a playbook written in German. Now is the time for a much closer inspection of the tactics and strategy that brought off this spectacular distortion of American values."... <a href="http://current.org/2017/02/marketplace-reporter-fired-after-post-questioning-objectivity-in-journalism/">Lewis Wallace</a>, a New York-based transsexual reporter for "Marketplace," says he was fired from the show after posting a blog piece questioning objectivity in reporting... <a href="http://www.dailynews.com/media/20170202/ghosts-of-lou-grant-survive-even-in-era-of-dishonest-media-dennis-mccarthy">Dennis McCarthy</a> remembers when "Lou Grant" starring Ed Asner was filmed in the old Daily News newsroom in Van Nuys... Mozza's Nancy Silverton, founder of La Brea Bakery, was interviewed on the <a href="http://ktla.com/2016/12/28/nancy-silverton-chefrestaurateur/">podcast</a> of KTLA anchor Frank Buckley... Washington Post publisher Frederick J. Ryan Jr. has joined the USC board of trustees... <a href="http://www.bwaa.org/single-post/2017/01/27/BILL-DWYRE-44TH-RECIPIENT-OF-NAT-FLEISHER-AWARD">Bill Dwyre</a>, the retired LA Times sports editor and columnist, received the Nat Fleischer Award from the Boxing Writers Association of America... <A HREF="https://www.washingtonpost.com/pr/wp/2017/01/31/jesse-dougherty-joins-sports/?utm_term=.004301f309dd">Jesse Dougherty</a>, a sports reporting intern at the LA Times who recently began on the LA Kings hockey beat, is going to the Washington Post to cover high school sports.</p>

<p><br />
<span class="mt-enclosure mt-enclosure-image" style="display: inline;"><img alt="jon-weisman.jpg" src="http://www.laobserved.com/assets/jon-weisman.jpg" width="200" class="mt-image-right" style="float: right; margin: 0 0 20px 20px;" /></span><strong>Jon Weisman:</strong> Early Los Angeles blogger and former Variety TV beat reporter/editor Jon Weisman has left the Dodgers, where he was director of digital and print content, to be vice president of corporate public relations for Showtime. <a href="https://dodgers.mlblogs.com/for-this-writer-its-on-to-the-next-game-2cbfa6421f25#.r7v6ygcmr">He explains</a>. If you have taken part at LA Observed over the years, you likely know Jon's writing chops. And his love of the Dodgers. Already the author of "100 Things Dodgers Fans Should Know & Do Before They Die," he has a  deal for a second book on the Dodgers coming next year. </p>

<p><strong>Media obit:</strong> Stuart Timmons, a journalist and activist who an authority on the history of gay Los Angeles, died at age 60, nine years after suffering a stroke. He wrote, with Lillian Faderman, “Gay L.A.: A History of Sexual Outlaws, Power Politics, and Lipstick Lesbians,” and “The Trouble With Harry Hay,” a biography of the founder of the Mattachine Society. <a href="http://www.latimes.com/local/obituaries/la-me-stuart-timmons-20170130-story.html">LAT</a>... An <a href="http://www.digitalpw.com/digitalpw/january_30__2017/?pm=2&u1=friend&pg=214#pg214">appreciation of Dave Dutton</a>, the longtime LA bookseller and editore who died recently, by Robert Vickrey in Publishers Weekly.</p>

<p>Must-read humor for freelancers: <a href="http://www.newyorker.com/humor/daily-shouts/i-work-from-home">I Work From Home</a> in the New Yorker.</p>

<p>The evolution of journalism tools:<br />
<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">1990s vs. 2010s <a href="https://t.co/ggN453HzVi">pic.twitter.com/ggN453HzVi</a></p>&mdash; MAG501 (@kengarex) <a href="https://twitter.com/kengarex/status/827660159250001924">February 3, 2017</a></blockquote><br />
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>

<p></p>

<p><br />
<h3 style="background-color:#19334d;color:#f1f1f1;padding:5px;">News you may have missed</h3>After 24 years, arrests were made in a horrific Westlake district fire that killed 10, including 7 children. <a href="http://www.latimes.com/local/lanow/la-me-worst-arson-los-angeles-arrest-20170204-story.html">LAT</a></p>

<p><span class="mt-enclosure mt-enclosure-image" style="display: inline;"><img alt="white-van.jpg" src="http://www.laobserved.com/assets/white-van.jpg" width="300" class="mt-image-right" style="float: right; margin: 0 0 20px 20px;" /></span>Since Nov. 1, 27 white vans have been stolen across the San Fernando Valley for the tools carried in the vehicles. <a href="http://www.dailynews.com/general-news/20170203/san-fernando-valley-crooks-steal-white-vans-by-the-dozen-and-sell-the-tools-for-big-money">DN</a></p>

<p>The wife of off-duty LAPD officer Heather Monroe was arrested in connection with her death in a Simi Valley car crash on New Year's Day. Drunk driving, police say. <a href="http://www.latimes.com/local/lanow/la-me-ln-spouse-arrested-lapd-officer-killed-20170202-story.html">LAT</a></p>

<p>Nestle is moving 1,200 jobs to Virginia from the city of Glendale. <a href="https://t.co/hJhZRXJclB">KPCC</a></p>

<p>Family flew man with dementia from LA to England, then abandoned him there, authorities allege. <a href="http://www.latimes.com/local/lanow/la-me-dementia-dumped-england-20170205-story.html">LAT</a></p>

<p>Matt Redman, a founder of AIDS Project Los Angeles, died at age 67. <a href="http://www.latimes.com/local/obituaries/la-me-matt-redman-20170203-story.html">LAT</a></p>

<p></p>

<p><br />
<h3 style="background-color:#19334d;color:#f1f1f1;padding:5px;">Place notes</h3>Train ridership to the Jan. 21 women's march was a truly transformative moment for Los Angeles, writes <a href="http://capitalandmain.com/taking-the-train-to-the-womens-march-a-transformative-moment-0131">Robert Gottlieb for Capital & Main</a></p>

<p>Take a video tour through the pedestrian portal linking the 7th/Metro Center station and renovated mall The Bloc. <a href="http://la.curbed.com/2017/2/2/14491874/7th-street-metro-pedestrian-tunnel-the-block-video">Curbed LA</a></p>

<p>La Serenata de Garibaldi is closing in Boyle Heights after 32 years. The family is going to focus on the Pico Boulevard location next to Westside Pavilion. <a href="https://t.co/HpmO9W8fgr">Eastsider LA</a></p>

<p>The Capitol Records headquarters revived 1950s Hollywood with iconic architecture. <a href="http://www.archdaily.com/804265/the-record-company-headquarters-that-revived-1950s-hollywood-with-iconic-architecture">Alan Hess at Arch Daily</a>.</p>

<p>"The Underground Railroad" by Colson Whitehead is the hardcover fiction bestseller in Southern California right now. "Hillbilly Elegy" by J.D. Vance is the nonfiction bestseller. <a href="http://www.bookweb.org/sites/default/files/regional_bestseller/170201sc.txt">More bestsellers</a></p>

<p>What all those dead trees mean for the Sierra Nevada, from <a href="http://www.latimes.com/local/california/la-me-sierra-dead-trees-20170128-story.html">Bettina Boxall at the LA Times</a></p>

<p>Big Sky Movie Ranch in Simi Valley is where every episode of Westworld has been filmed. <a href="http://m.simivalleyacorn.com/news/2016-12-16/Neighbors/Big_Sky_marks_35_years_in_the_movies.html#.WI7jatQrLmh">The Acorn</a></p>

<p>Classic Ferrari housed inside Hollywood apartment for decades, from <a href="http://www.foxla.com/news/local-news/233432262-story">Hal Eisner at Fox 11</a></p>

<p>Koreatown office juggernaut Jamison Services is planning a new mixed-use development near Wilshire and Normandie that would include a 32-story residential tower on the boulevard and a 14-story tower facing Sixth Street. <a href="http://la.curbed.com/2017/1/31/14463412/jamison-3545-wilshire-two-towers-koreatown">Curbed LA</a></p>

<p>Students at the Sol La Music Academy in Santa Monica turned Hillary Clinton's concession speech into a song and a video: "To All the Little Girls."</p>

<p><iframe width="640" height="360" src="https://www.youtube.com/embed/XkS2Sl1klXQ" frameborder="0" allowfullscreen></iframe></p>

<p></p>

<p><br />
<h3 style="background-color:#19334d;color:#f1f1f1;padding:5px;">Selected tweets</h3><br />
<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">You guys I think it&#39;s cool to be a lawyer again. <a href="https://twitter.com/hashtag/80s?src=hash">#80s</a></p>&mdash; Kelly McEvers (@kellymcevers) <a href="https://twitter.com/kellymcevers/status/825939553198370816">January 30, 2017</a></blockquote><br />
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>

<p></p>

<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">Every journalist, no matter the beat, covers politics now.</p>&mdash; Sarah Frier (@sarahfrier) <a href="https://twitter.com/sarahfrier/status/825871373331361795">January 30, 2017</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>

<p></p>

<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">Sean Spicer is the embodiment of an administration in which stupid and sinister seamlessly mix. <a href="https://t.co/BNNivIZy0d">https://t.co/BNNivIZy0d</a></p>&mdash; Bret Stephens (@StephensWSJ) <a href="https://twitter.com/StephensWSJ/status/826177570223722496">January 30, 2017</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>

<p></p>

<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">To those fleeing persecution, terror &amp; war, Canadians will welcome you, regardless of your faith. Diversity is our strength <a href="https://twitter.com/hashtag/WelcomeToCanada?src=hash">#WelcomeToCanada</a></p>&mdash; Justin Trudeau (@JustinTrudeau) <a href="https://twitter.com/JustinTrudeau/status/825438460265762816">January 28, 2017</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>

<p></p>

<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">We know so much more now about Atmospheric Rivers. As much rain as a hurricane but less buzz without wind and a name <a href="https://t.co/ko2ApFBt0J">https://t.co/ko2ApFBt0J</a></p>&mdash; Dr. Lucy Jones (@DrLucyJones) <a href="https://twitter.com/DrLucyJones/status/826643934432677888">February 1, 2017</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>

<p></p>

<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">La La Land will likely be the most popular and long-lasting post-Best Picture-winning movie since Titanic.</p>&mdash; David Poland (@DavidPoland) <a href="https://twitter.com/DavidPoland/status/826162477247311873">January 30, 2017</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>

<p></p>

<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/WhileTheCitySlept?src=hash">#WhileTheCitySlept</a> - your <a href="https://twitter.com/LAFD">@LAFD</a> responded to 679 emergencies citywide including a Structure Fire in <a href="https://twitter.com/hashtag/VermontSquare?src=hash">#VermontSquare</a>: <a href="https://t.co/anwoYuL5Yz">https://t.co/anwoYuL5Yz</a> <a href="https://t.co/gFdc4ChBQs">pic.twitter.com/gFdc4ChBQs</a></p>&mdash; LAFD Talk (@LAFDtalk) <a href="https://twitter.com/LAFDtalk/status/828320070413619200">February 5, 2017</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
                                    </div>   


                                </div> 
                              
</article>

<br clear="all" />

<div class="refer-to-category">More by Kevin Roderick:</div>



  <a href="http://www.laobserved.com/archive/2017/02/mid_week_media_notes.php">Media notes: Nikki Finke going to Harvard, local Ellies and more</a><br />

  <a href="http://www.laobserved.com/archive/2017/02/hugh_hewitt_joins_washpos.php">Hugh Hewitt joins WashPost oped columnists</a><br />

  <a href="http://www.laobserved.com/archive/2017/02/janice_min_leaving_thr_ma.php">Janice Min leaving THR, Matthew Belloni upped</a><br />

  <a href="http://www.laobserved.com/archive/2017/02/la_observed_notes_two_wee.php">LA Observed Notes: Two weeks of Trump and counting</a><br />

  <a href="http://www.laobserved.com/archive/2017/02/_ritchies_pop_charts_vers.php">Ritchie Valens legacy keeps growing</a><br />


<div class="refer-to-category">Recent <span class="category-refer-span">Notes stories</span> on LA Observed:</div>



    <a href="http://www.laobserved.com/archive/2017/02/la_observed_notes_two_wee.php">LA Observed Notes: Two weeks of Trump and counting</a><br />

    <a href="http://www.laobserved.com/archive/2017/01/la_observed_notes_xavier.php">LA Observed Notes: Xavier Becerra, water everywhere and more</a><br />

    <a href="http://www.laobserved.com/archive/2017/01/la_observed_notes_xx.php">LA Observed Notes: Last days of the pre-Trump era</a><br />

    <a href="http://www.laobserved.com/archive/2017/01/la_observed_notes_streep.php">LA Observed Notes: Streep, Globes, media moves and politics</a><br />

    <a href="http://www.laobserved.com/archive/2017/01/mid-week_media_notes_repo.php">Mid-week media notes: Reporters take new jobs and more</a><br />

    <a href="http://www.laobserved.com/archive/2016/12/la_observed_notes_lets_ca.php">LA Observed Notes: Let's call it a year</a><br />

    <a href="http://www.laobserved.com/archive/2016/12/la_observed_notes_a_mea_c.php">LA Observed Notes: A mea culpa, good reads and many media moves</a><br />

    <a href="http://www.laobserved.com/archive/2016/12/la_observed_notes_perez_b.php">LA Observed Notes: Perez bombshell, LAT internment letters and more</a><br />



<div class="next-prev-holder">
<div class="entry-prev">

Previous story: <a href="http://www.laobserved.com/archive/2017/02/_ritchies_pop_charts_vers.php">Ritchie Valens legacy keeps growing
</a>
</div>

<br clear="all" />


<div class="entry-next">

Next story: <a href="http://www.laobserved.com/archive/2017/02/janice_min_leaving_thr_ma.php">Janice Min leaving THR, Matthew Belloni upped</a>
  
</div>
</div>









                        </div>  
                    </div> 


                  




  <div id="beta">
    <div id="beta-inner">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Entry pages 300x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-9985782229546743"
     data-ad-slot="4069672779"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<br clear="all" />

<div class="kiosk-300" style="margin-top:30px;">

<div class="kiosk-label">
New at <a href="http://www.laobserved.com">LA Observed</a>
</div>
<div class="kiosk-hed"><a href="http://www.laobserved.com/archive/2017/02/mid_week_media_notes.php">Media notes: Nikki Finke going to Harvard, local Ellies and more</a>
</div>


<div class="item-sum"><a href="http://www.laobserved.com/archive/2017/02/hugh_hewitt_joins_washpos.php">Hugh Hewitt joins WashPost oped columnists</a>
</div>

<div class="item-sum"><a href="http://www.laobserved.com/archive/2017/02/janice_min_leaving_thr_ma.php">Janice Min leaving THR, Matthew Belloni upped</a>
</div>

<div class="item-sum"><a href="http://www.laobserved.com/archive/2017/02/la_observed_notes_two_wee.php">LA Observed Notes: Two weeks of Trump and counting</a>
</div>

<div class="item-sum"><a href="http://www.laobserved.com/archive/2017/02/_ritchies_pop_charts_vers.php">Ritchie Valens legacy keeps growing</a>
</div>
</div>

<br clear="all" />


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Entry pages 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9985782229546743"
     data-ad-slot="2453338771"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<br clear="all" />

<div class="kiosk-300-twitter">

<div class="kiosk-dept">LA Observed on Twitter</div>

<a href="https://twitter.com/LAObserved" class="twitter-follow-button" data-show-count="true">Follow @LAObserved</a>
<script>!function(d,s,id){var 

js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://

platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

<a class="twitter-timeline"  href="https://twitter.com/LAObserved" data-chrome="nofooter noheader" border-color="#000000" height="400" 

data-widget-id="346515625339932672">Tweets by @LAObserved</a> 
 <script>!function(d,s,id){var 

js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://

platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

</div>


</div>
</div>



                </div>
            </div>
</div>

<footer>
            <div id="footer">
    <div id="footer-inner">
        <div id="footer-content">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Footer billboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:970px;height:250px"
     data-ad-client="ca-pub-9985782229546743"
     data-ad-slot="9365889572"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br clear="all" />

<div style="font-size:14px; margin-top:20px; border-top:15px solid #eeeeee; padding-top:20px;">
<a href="http://www.totalchoicehosting.com"><img src="http://www.laobserved.com/tch-ad.jpg" alt="Total Choice Hosting" align="right" style="padding-right"40px"></a> <a href="http://www.laobserved.com/pages/about-the-site.php">About LA Observed</a> | <a href="http://www.laobserved.com/masthead.php">Masthead</a> | <a href="http://www.laobserved.com/archives.php">Archive</a> | <a href="http://www.laobserved.com/pages/feeds.php">RSS feeds</a> | <a href="http://www.laobserved.com/pages/getemail.php">LAO by e-mail</a> | <a href="mailto:editor@laobserved.com">Email the editor</a> | <a href="https://twitter.com/LAObserved">Twitter</a> | <a href="https://www.facebook.com/LAObserved/">Facebook</a> | &#169; 2003-2017
</div>
          
        </div>
    </div>
</div>


</footer>

        </div>
    </div>

<script src="http://www.google-analytics.com/urchin.js" type="text/javascript">
</script>
<script type="text/javascript">
_uacct = "UA-2040517-1";
_udn="laobserved.com"; 
urchinTracker();
</script>


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4efd33f514791fca"></script>


</body>
</html>