<!DOCTYPE html>
<html lang="en">
<head>
    <meta charset="utf-8" />
<meta name="generator" content="Movable Type Pro 4.25" />
<link rel="stylesheet" href="http://www.laobserved.com/styles.css" />
<link rel="start" href="http://www.laobserved.com/" title="Home" />
<link rel="alternate" type="application/atom+xml" title="Recent Entries" href="http://www.laobserved.com/atom.xml" />
<script type="text/javascript" src="http://www.laobserved.com/mt.js"></script>

<!-- [if lt IE9]>
<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js></script>
<![endif]-->
<!-- Req'd for FB via AddThis -->
<html xmlns="http://www.w3.org/1999/xhtml" &nbsp;xmlns:fb="http://www.facebook.com/2008/fbml"> 

    <link rel="prev bookmark" href="http://www.laobserved.com/archive/2018/08/la_observed_notes_editor.php" title="LA Observed Notes: Editor moves, NYT steps on JGold turf, jobs and more" />
    
    

<meta property="og:title" content="LA Observed Notes: Times hiring binge, LA Weekly investor sues, media tidbits" />
<meta property="og:type" content="blog" />
<meta property="og:description" content="The Times' most interesting new hire. An LA correspondent gives his farewell observations. Media moves and more." />
<meta property="og:url" content="http://www.laobserved.com/archive/2018/08/la_observed_notes_times_h.php" />
<meta property="og:image" content="" />
<meta property="og:site_name" content="LA Observed" />
<meta property="fb:admins" content="697190907" />


    <title>LA Observed Notes: Times hiring binge, LA Weekly investor sues, media tidbits - LA Observed</title>


</head>
<body id="mt-blog" class="mt-entry-archive layout-wtt">
    <div id="container">
        <div id="container-inner">

<header>
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 970x90 leader -->
<ins class="adsbygoogle"
     style="display:inline-block;width:970px;height:90px"
     data-ad-client="ca-pub-9985782229546743"
     data-ad-slot="2137111175"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


  <div id="header" style="padding-top:10px;">
    <div id="header-inner">
                <div id="header-content-left">
<img src="http://www.laobserved.com/lao-logo-blue.gif" alt="LA Observed logo">
</div>

        <div id="header-content-right">

<div class="banner-flags">
<ul>

<li class="flag2">
<div class="flagtitle">
<a href="http://www.laobserved.com/boyarsky/2018/08/when_my_wife_nancy_and_1.php"><img alt="bill-300.jpg" src="http://www.laobserved.com/boyarsky/assets/bill-300.jpg" height="100" class="mt-image-left" style="float: left; margin: 0 0 0px 0px;" />Don't ignore the old, dry, important DTLA</a>
</div>
</li>
<li class="flag3">
<div class="flagtitle">
<a href="http://www.kcrw.com/etc/programs/lo"><img alt="kcrw-icon-sohohouse.jpg" src="http://www.laobserved.com/assets_c/2011/10/kcrw-icon-sohohouse-thumb-100x66-9223.jpg" height="75" class="mt-image-left" style="float: left; margin: 0 0px 0px 0;" />LA Observed on KCRW, every Tuesday at 4:44 p.m.</a>
</div>
</li>
</ul>
</div>

</div>
</div>
<nav>
<div class="nav-holder">
	<div class="nav-item">
		<ul class="nav">
			
				<li>
				<a href="http://www.laobserved.com">FRONT</a>
				</li>
			
				
			
		
			<li>
					<a href="http://www.laobserved.com/media.php">MEDIA</a>
				</li>

	<li>
					<a href="http://www.laobserved.com/politics.php">POLITICS</a>
				</li>
			
<li><a href="http://www.laobserved.com/place.php">PLACE</a>
				</li>

<li style="border-right:1px solid #636363;">
					<a href="http://www.laobserved.com/intell">NATIVE INTELLIGENCE</a>
				</li>

	<li>
					<a href="http://www.laobserved.com/arts.php">Arts</a>
				</li>

			
				<li>
					<a href="http://www.laobserved.com/books.php">Books</a>
				</li>


<li>
					<a href="http://www.laobserved.com/obits.php">Obits</a>
				</li>


<li><a href="http://www.laobserved.com/sports.php">Sports</a></li>



	
<li>
					<a href="http://www.laobserved.com/pages/about-the-site.php">About</a>
				</li>

<li>
<form method="get" action="http://www.laobserved.com/cgi-bin/MT/mt-search.cgi">
<input type="image" src="http://www.laobserved.com/searchbutton.gif" value="" />
<input id="search" name="search" size="20" />
<input type="hidden" name="IncludeBlogs" value="1" />
<input type="hidden" name="IncludeBlogs" value="13" />
<input type="hidden" name="IncludeBlogs" value="6" />
<input type="hidden" name="IncludeBlogs" value="8" />
<input type="hidden" name="IncludeBlogs" value="11" />
<input type="hidden" name="IncludeBlogs" value="7" />
<input type="hidden" name="IncludeBlogs" value="10" />
<input type="hidden" name="IncludeBlogs" value="9" />
</form>
</li>
			
		</ul>
</div>
</div>
                                                                                                                                                                    <div style="position:absolute;left:-4301px;width:531px"><a href="http://ourbusinessnews.com">practical business management</a> <a href="http://firstclassbusiness.org">new jobs ideas</a> <a href="http://financetime.net">money investment</a>  <a href="http://business-money.org">financial markets</a> <a href="http://finance-loans.org">source of loans</a> <a href="http://homehelps.net">practical tips at home</a> <a href="http://moneyus.org">earning online tips</a> <a href="http://medical-product.org"> technology in medical</a> <a href="http://marketfinancenews.com">new finance trends</a> <a href="http://roofrepairing.org"> making hard roof</a> <a href="http://onlinebusinesstips.net">internet finance</a> <a href="http://securitytypes.com">business security tips</a> <a href="http://cosmeticstoday.net">makeup ingredients </a> <a href="http://buy-jewellery.net">invest in gold</a> <a href="http://magazineforever.com">celebrity life</a> <a href="http://placesbook.org">tourism sector</a> <a href="http://samplesofbusinessplans.net">business startup</a> <a href="http://auto-reviews.net">Choose your car</a> <a href="http://manufacturingbusiness.org">business mills new products</a> <a href="http://cosmeticsproduct.org">women cosmetics</a> <a href="http://weightlosshelps.org">how to escape fat</a> <a href="http://autoinsurancenet.org">2017 car insurance form</a> <a href="http://fitnesses.org">making correct sport</a> <a href="http://homeimprovementsus.net">arange your house</a> <a href="http://insurancecompaniesin.com">how to choose correct insurance</a> <a href="http://technologyin.org">technological development</a> <a href="http://healthylive.org">secret of health</a></div>


</nav>
    
</div>
</header>


            <div id="content">
                <div id="content-inner">
            
                    <div id="alpha">
                        <div id="alpha-inner">


<article>
                            <div id="entry-56632" class="entry-asset asset hentry">

<div class="asset-category-label">
<span class="category-label">Notes</span>
</div>


                                <div class="asset-header">
                                    <h1 id="page-title">LA Observed Notes: Times hiring binge, LA Weekly investor sues, media tidbits</h1>
                                    <div class="asset-meta">

                                        <span class="byline">
By <a href="http://www.laobserved.com/writers/kevinroderick.php">Kevin Roderick</a> | <abbr class="published" title="2018-08-28T01:43:38-08:00">August 28, 2018  1:43 AM</abbr>
</span> 





</div> 

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_inline_share_toolbox"></div>

                                 
                                </div> 







                                <div class="asset-content entry-content">



                                    <div class="asset-body">
                                        <p><span class="mt-enclosure mt-enclosure-image" style="display: inline;"><a href="http://www.laobserved.com/assets/wilshire-east-platinum.jpg"><img alt="wilshire-east-platinum.jpg" src="http://www.laobserved.com/assets_c/2018/08/wilshire-east-platinum-thumb-640x426-31789.jpg" width="640" height="426" class="mt-image-left" style="float: left; margin: 0 0px 10px 0;" /></a></span><em>Wilshire Boulevard looking east on the "platinum mile" in Westwood. LA Observed photo.</em></p>

<p><br />
Our occasional roundup of media news, notes and chatter. Between posts you can keep up with <a href="https://twitter.com/LAObserved">LA Observed on Twitter</a>. We're also on <a href="https://www.instagram.com/laobserved/">Instagram</a>.</p>

<p><br />
<h3 style="background-color:#19334d;color:#f1f1f1;padding:5px;margin-top:30px;">LA Times on major hiring push</h3>Apparently flush with Patrick Soon-Shiong's cash, the Los Angeles Times is hiring like it's 1998. The paper on Monday announced new reporters in Sports and Business, to go with other recent hires. Openings are posted for correspondents who will re-open bureaus the Times once had in Beijing, Seoul, Southeast Asia, Western Europe and Seattle, plus a reporter for New York, investigative and multimedia reporters and various editors. In all, <a href="http://www.journalismjobs.com/job-listings?keywords=Los+Angeles+Times+&industry=&position=&jobType=&salary=&location=&datePosted=&diversity=&page=2">Journalism Jobs</a> lists 25 openings at the Times. That's a lot for any era, but especially on the same day that the Times print edition &mdash; which still pays a lot of the bills &mdash; weighed in at a wispy-thin 30 pages with very few paid ads. "Unprecedented [and] including a full-page house ad," emails a former editor who is concerned.</p>

<p>I'm hearing much optimism, especially inside, about the signal sent by the investment in new hiring &mdash; along with skepticism about the rapid scale-up and dismay about the emphasis on adding reporters far from California. Foreign bureaus are the most expensive positions to fill and maintain. I don't know how many Metro reporters won't be hired in order to put an LA Timers staffer in Western Europe or Singapore, but it's not a 1:1 tradeoff. The Times, like almost every other paper that had those bureaus, began cutting its distant presence two decades ago. There wasn't the revenue to justify bureaus that sapped ebbing resources away from covering the news at home. If the hiring indicates that Patrick Soon-Shiong (or editor Norm Pearlstine) are buying into the old worldview of the LA Times as an international player, or rival nationally to the New York Times, that could be a bad long-term sign. </p>

<p>But for now, it sure feels better to add than to subtract. From Pearlstine's memo Monday on the latest hires:</p>

<blockquote>We are excited to announce that Maria Torres will be joining the Los Angeles Times to cover the Los Angeles Angels. Maria comes to us from the Kansas City Star where she covered the Royals since 2016. Her reporting from the Dominican Republic in 2017 following the death of Royals pitcher Yordano Ventura contributed to a multimedia project which won a first place award from the Associated Press Sports Editors. Torres, a graduate of the University of Georgia, was the editor of The Henry Herald's sports department in McDonough, Ga., in 2015 and was an MLB.comassociate reporter covering the Miami Marlins in 2014. She starts September 10th.

<p><br />
Sam Dean and Gautham Nagesh will cover technology, with a focus on the Los Angeles tech industry.  For Sam, the L.A. start-up sector is a scene he knows well, having previously worked as a staff writer at MEL Magazine – a Venice-based publication created by Dollar Shave Club. He has freelanced extensively at outlets including The Verge, Newsweek, T Magazine, 538 and Lucky Peach, writing on topics such as virtual reality, online advertising and a very famous bald eagle. His first day is today.  Gautham previously covered technology policy for the Wall Street Journal, CQ Roll Call and the Hill, regularly breaking news on the FCC beat . He also covered the automotive industry for the Journal based out of Detroit, where he wrote about self-driving vehicles and Pintos.  He is also a boxing aficionado. He starts September 17 and will be based out of El Segundo.</p>

<p>Wendy Lee, technology reporter for the San Francisco Chronicle, is joining the Company Town team as a digital media reporter.  Wendy will cover the growing influence of tech giants like Apple, Google and Netflix on Hollywood, how studios are adapting to digital disruption and the rise of digital music companies such as Spotify.  Wendy brings extensive experience to the beat, including four years at the Chronicle, where she covered such companies as Apple, Yahoo and Google. She previously worked as a business reporter at KPCC, the Minneapolis Star Tribune and the Tennessean, delving into the business of country music. Wendy is a graduate of UC Berkeley.  She starts on September 10, and will split time between the Bay Area and El Segundo.</blockquote></p>

<p>Meanwhile, staffers who remained downtown have turned to a bake sale and social media crowdfunding to help the lowest-paid among them pay for new higher parking costs.</p>

<p><strong>Add LAT:</strong> Len de Groot, director of data visualization, was promoted to assistant managing editor/digital.</p>

<p></p>

<p><br />
<h3 style="background-color:#19334d;color:#f1f1f1;padding:5px;margin-top:30px;">Keep an eye on this hire</h3><img alt="sewell-chan-twitter.jpeg" src="http://www.laobserved.com/assets/sewell-chan-twitter.jpeg" width="240" class="mt-image-right" style="float: right; margin: 0 0 20px 20px;" /></form>The most interesting hire at the LA Times in the Soon-Shiong era was last week's get of Sewell Chan, a New York Times veteran who comes in as deputy managing editor. He reports directly to Pearlstine and will have a broad portfolio to focus on digital and print audiences with a team of journalists from across departments. He's getting a deal that no one else has, which continues a LAT tradition of new regimes enticing East Coast journalists with special arrangements. The results of that tactic have been mixed through the years, but Chan &mdash; who comes highly rated by colleagues at the NYT &mdash; is already viewed by some here as a contender for the top job when Pearlstine steps down (he has said he's only likely to serve a couple of years as editor in chief.) </p>

<p>Here's how the Times announced Chan.</p>

<blockquote>Chan will supervise a team of journalists responsible for initiating coverage and developing content for its digital, video and print platforms. They will be drawn from and work closely with all of The Times’ editorial departments.

<p> <br />
Chan, 40, has spent the past 14 years at The New York Times where he worked as a reporter in Manhattan and Washington; as deputy editor of the Op-Ed page and Sunday Review section; as a news editor in London responsible for breaking news from Europe, the Middle East and Africa; and, most recently, as International News Editor in New York. <br />
 <br />
“Sewell Chan has distinguished himself as a skilled and thoughtful editor and a collaborative and caring colleague,” said Pearlstine. “He will play an important leadership role while making us smarter and faster.”<br />
 <br />
“We’re thrilled that Sewell will be joining our team,” said Times Managing Editor Scott Kraft. “He’s a seasoned news leader with a zeal for driving daily coverage and he’ll be a crucial part of our newsroom’s future.”</blockquote></p>

<p>Curiously, the paper even quoted Soon-Shiong endorsing Chan. Hmmm. “Speaking with Sewell convinced me that he shares our commitment to serving readers and viewers with distinctive reporting and storytelling,” said Dr. Soon-Shiong, executive chairman of The Times. “His broad expertise and his enthusiasm for strong journalism bring our paper another step closer to delivering on our promise to recruit the best and brightest in our industry.”</p>

<p>Chan said the right things. “No publication is better equipped to tell the story of America’s future than the Los Angeles Times,” he said in the LAT flackage. “And no place in American journalism is as exciting right now as the Los Angeles Times, under its new owner and leadership team. The Times is growing in its ambitions and staffing, and I am thrilled to be part of the revival of this essential institution.”<br />
 <br />
Chan grew up in Queens, graduated from Harvard, studied politics at Oxford then joined the Washington Post as a metro reporter. Four years later he jumped to the New York Times, where among other roles he co-founded the local news blog and supervised the launch of a mobile app. He apparently has a reputation there for being tireless and prolific as a reporter. He begins at the LAT on Sept. 24.</p>

<p>The knock on some of the East Coast imports who have come to the LAT is that they know Los Angeles and California largely through the shaky, overly simplistic lens of the New York Times. Chan, possibly knowing this, took to Twitter to ask for suggestions on informed reading about SoCal. The thread turned into a nice discussion of how a newcomer could begin to learn about the real Los Angeles &mdash; 700-plus comments. I recommend checking it out.</p>

<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">So, friends and <a href="https://twitter.com/latimes?ref_src=twsrc%5Etfw">@latimes</a> readers: I&#39;m moving to California next month. What books should I read to prepare? (Beyond Chandler, Davis, Didion, Pawel, Starr…) I&#39;d appreciate suggestions in fiction, history, biography, graphic novels, long-form journalism and more. Thanks!</p>&mdash; Sewell Chan (@sewellchan) <a href="https://twitter.com/sewellchan/status/1032302720584241152?ref_src=twsrc%5Etfw">August 22, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<p></p>

<p><br />
<h3 style="background-color:#19334d;color:#f1f1f1;padding:5px;margin-top:30px;">LA Weekly owners suing each other now</h3>When a mystery cabal of mostly Orange County businessmen bought control of LA Weekly last year, one of the first names to leak was that of LA lawyer David Welch. On Monday, he sued the other investors, making a public charge of what seemed painfully obvious &mdash; that the new management brought with it "breathtaking incompetence, self-dealing and fraudulent intentions" &mdash; and alleging some serious ethical violations. Welch's lawsuit, if even partly true, confirms the original suspicions of Weekly insiders that the whole venture was largely about trying to capitalize on legalized marijuana and exploit the Weekly's journalistic reputation. </p>

<p>Welch alleges that the public face of the new Weekly regime, publisher Brian Calle, has bled the Weekly to put money into his other ventures, and is actually the $120,000-a-year chief marketing officer of a cannabis company that has received favorable coverage in the Weekly's pages. </p>

<p>Now before Welch sued, he was pushed out by Calle and the other partners, so the facts of this still have to be litigated. But there are enough tidbits to make anyone who still reads the LA Weekly wary, including a revelation that the subject of a recent puff piece is also now known to be an investor in the Weekly. From Welch's lawyer, Rory S. Miller of Glaser Weil LLP: </p>

<blockquote>"From the beginning, David had dreams of being a part of the best the LA Weekly was, and continued to be: a force for serious, independent journalism in Southern California. What he found instead was far different: mismanagement, corruption, ethical breaches, and more.”
 
In addition to damages, the lawsuit also seeks to have Street Media dissolved as a company. “This lawsuit represents not only David’s efforts to be made whole for this misconduct,” Mr. Miller added, “but also to close this sad chapter in the LA Weekly’s long history and, hopefully, begin the next.”</blockquote>

<p>Coverage by the <a href="http://www.latimes.com/business/la-fi-la-weekly-20180827-story.html">LA Times</a> and <a href="http://www.lataco.com/new-la-weekly-publisher-made-gross-ethics-violations-and-sought-to-get-rich-off-ailing-paper-lawsuit-claims/">LA Taco</a>.</p>

<p><strong>Noted:</strong> Drew Tewksbury, who was managing editor until the Calle group took over, has joined the LA Times as an <a href="https://twitter.com/drewtewksbury/status/1032676993890832385">arts and entertainment editor</a>. </p>

<p><br />
<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">So one of the LA Weekly owners is suing the rest of the LA Weekly owners because....EVERYTHING THE BOYCOTT WAS SAYING WAS RIGHT ALL ALONG. <a href="https://t.co/T6kkT5ywk2">https://t.co/T6kkT5ywk2</a></p>&mdash; Otto Von Biz Markie (@Passionweiss) <a href="https://twitter.com/Passionweiss/status/1034151363201003520?ref_src=twsrc%5Etfw">August 27, 2018</a></blockquote><br />
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>

<p></p>

<p><br />
<h3 style="background-color:#19334d;color:#f1f1f1;padding:5px;margin-top:30px;">Jonathan Gold memorial</h3>The late Los Angeles Times (and LA Weekly) food columnist was <a href="https://www.latimes.com/food/la-fo-jonathan-gold-downtown-tribute-20180826-story.html?utm_source=dlvr.it&utm_medium=twitter">feted Sunday</a> at a couple of downtown events. At Grand Central Market, a marker and signpost likenesses were unveiled honoring Gold and it was announced that the Broadway side of the market would be <a href="http://www.lataco.com/tacos-ramen-pizza-adorn-the-new-jonathan-gold-plaque-at-grand-central-market/">dedicated as Jonathan Gold Plaza</a>. Then in Grand Park, several hundreds fans and members of the Los Angeles restaurant community gathered to hear and tell stories, <a href="https://la.eater.com/2018/8/27/17787490/grand-central-market-jonathan-gold-plaque">pay their respects</a> and view outtakes from "City of Gold," the 2015 Laura Gabbert documentary.</p>

<p><br />
<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">This is the official Jonathan Gold plaque <a href="https://t.co/m1w1WRf610">pic.twitter.com/m1w1WRf610</a></p>&mdash; Steve Saldivar (@stevesaldivar) <a href="https://twitter.com/stevesaldivar/status/1033885717850542080?ref_src=twsrc%5Etfw">August 27, 2018</a></blockquote><br />
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>

<p></p>

<p><br />
<h3 style="background-color:#19334d;color:#f1f1f1;padding:5px;margin-top:30px;">ICYMI: Spectrum plans a 24/7 news channel</h3>Charter Communications, the company behind Spectrum cable here, plans to launch a 24-hour local news channel in November. It's patterned after Spectrum's New York news channel NY1. It works there, but Southern California is a different beast. There is a news show on the air somewhere in LA most hours of the day, people here have loyalty to their anchors and weather people, and apparently there is less viewer commitment to TV news here than in other cities.</p>

<p>The plan, however, is to be deeper and more newsy than the local news stations. Cater Lee, Spectrum Networks’ vice president for news and content, comes from KNBC, KCBS and CNN. From the <a href="http://www.latimes.com/business/hollywood/la-fi-ct-spectrum-tv-local-news-20180818-story.html">LA Times story</a>:</p>

<blockquote>The Spectrum team, with 24 hours a day to fill, will have ample time for town hall debates and to tell longer stories, including documentaries or investigative reports, such as about the treatment of immigrant children. The channel will provide national news headlines and political stories, including stepped-up coverage of California’s congressional delegation. The company this year dramatically expanded its Washington bureau, which now has 14 people.

<p><br />
But most of all, the channel will specialize in so-called “hyper-local” coverage — everyday people and neighborhood issues.</p>

<p>“People want to see more positive stories about their communities,” said Cater Lee, who recently joined the company as Spectrum Networks’ vice president for news and content after spending much of her career at such traditional outlets as KNBC, KCBS and CNN.</p>

<p>“Sometimes when you watch the news, the reflection of Los Angeles that you see is not the experience that we live,” Lee said. “This is a wonderful place to live, and there is so much to celebrate.”</p>

<p>The plan is to televise community forums and drill into local politics, covering election night returns, political debates, issues affecting small businesses and concerns at city halls around L.A. and Orange counties. High school sports or even the opening of a new neighborhood restaurant will provide fodder.</p>

<p>The company plans to hire about 30 reporters, whom it is calling “MMJs” (multimedia journalists).</p>

<p>“Our MMJs are going to be very nimble,” Lee said. “They are going to be going around with small cameras, sometimes their iPhones, collecting stories like everyone else does these days. That’s going to give us an advantage with a lot of boots on the ground.”<br />
</blockquote></p>

<p></p>

<h3 style="background-color:#19334d;color:#f1f1f1;padding:5px;margin-top:30px;">Farewell letter from the Guardian's man in LA</h3><span class="mt-enclosure mt-enclosure-image" style="display: inline;"><img alt="rory-carroll-guardian.jpg" src="http://www.laobserved.com/assets/rory-carroll-guardian.jpg" width="260" class="mt-image-right" style="float: right; margin: 0 0 20px 20px;" /></span>Rory Carroll was in Los Angeles for the Guardian for six years &mdash; a period in which the number of visible homeless people on the streets exploded. On the way out <a href="https://www.theguardian.com/us-news/2018/aug/16/los-angeles-rory-carroll-farewell-inequality-homelessness?CMP=Share_iOSApp_Other">he has some thoughts</a> about the "squalor" he found among so much wealth, beauty and diversity: "Innovation and industriousness. Tolerance and laid-backness. All bathed in golden sunshine."

<p>A sample of his take:</p>

<blockquote>
It’s ubiquitous, the grimy tents of downtown’s Skid Row replicated in mini-encampments from the San Gabriel mountains to Venice. Sleeping bodies slumped in doorways, on sidewalks, on beaches. Parked cars and camper vans filled with yet more people who have lost their homes....

<p><br />
Arriving in 2012, I liked the place straight away. Instead of horror at the tangled freeways and the vast, urban amorphousness I thought, wow, it works. California’s wild, beating heart thudded to a rhythm. Its geography and infrastructure made sense, it had rules and systems and norms, it felt safe and shiny.</p>

<p>Low expectations helped. I was coming from Caracas, Venezuela’s anarchic, grimy capital, and had braced for more of the same.</p>

<p>[skipped]</p>

<p>I’m struggling to reconcile the city I love with the wretchedness. I did what I could, so I told myself. Wrote articles for a Guardian series, Outside in America. Tried to look homeless people in the eye, acknowledge their existence. Spent a morning chopping and peeling onions at a Skid Row shelter, vowed to go back, never did.</p>

<p>I did what most do: got on with life, enjoyed the weather, the food, the ocean, the concerts. I could pretend that it was hard, that I felt forever nagged by the extreme inequality. It wasn’t, and I didn’t. The great, terrible truth is that the wonders and distractions of Los Angeles made it easy, over the years, to look away. To no longer care quite so much.</blockquote><br />
 </p>

<p><br />
<h3 style="background-color:#19334d;color:#f1f1f1;padding:5px;margin-top:30px;">Media notes</h3>Craig Newmark, the Craigslist founder who heads Craig Newmark Philanthropies, is <a href="https://www.poynter.org/news/million-dollar-gift-journalism-without-ties-and-reason?utm_source=CNN+Media%3A+Reliable+Sources&utm_campaign=8859a81887-EMAIL_CAMPAIGN_2017_06_06_COPY_01&utm_medium=email&utm_term=0_e95cdc16a9-8859a81887-82061689"> giving $1 million to Mother Jones</a> for investigative reporting that combats disinformation. Newmark also recently donated to ProPublica, the Center for Public Integrity, the Columbia Journalism Review and other places.... Adam Housley, a Los Angeles-based reporter for Fox News, has <a href="https://www.politico.com/story/2018/08/23/fox-news-reporters-opinion-network-adam-housley-795278">left the network after 17 years</a> reportedly concerned about the increased role of opinion and decreased reporting. He says in a statement, in part, "I have decided to leave the network and take some time in northern California to raise our two young children closer to my family, which includes running the family winery and even coaching their sports teams. I could not be more proud of the journalism I did at the network, from war zones, to tsunamis, to watching miners pulled from the ground in Chile..."</p>

<p>Kyle Buchanan, a writer for New York Magazine's Vulture, is <a href="https://www.nytco.com/kyle-buchanan-becomes-new-carpetbagger-and-pop-culture-reporter/">joining the New York Times in LA</a> to cover pop culture and take over the Carpetbagger awards-season column... Austin Beutner, the former LA Times publisher who now runs the LA schools, is doing a benefit event for the LA Review of Books on Oct. 6 at a private home in Pacific Palisades.... How a team of local movers hauled the Los Angeles Times to El Segundo, in the <a href="http://labusinessjournal.com/news/2018/aug/17/closing-times/">LA Business Journal</a>... Arizona State University is moving its SoCal activities into the revived Herald Examiner building in DTLA. <a href="http://labusinessjournal.com/news/2018/aug/17/arizona-state-announces-move-herald-examiner-build/?utm_source=newsletter&utm_medium=email">LABJ</a>, <a href="http://www.latimes.com/business/la-fi-asu-herald-examiner-20180821-story.html">LAT</a></p>

<p><a href="https://www.stitcher.com/podcast/turner-podcast-network/the-axe-files-presented-by-the-university-of-chicago-institute/e/55842212">Dean Baquet and Marty Baron</a>, the executive editors of the New York Times and the Washington Post respectively, were on  David Axelrod's Axe Files... Former ABC News chief investigative correspondent Brian Ross and chief of investigative projects Rhonda Schwartz are going to the investigative unit at <a href="https://www.mediaite.com/online/brian-ross-joins-law-crime-as-chief-investigative-reporter/">Law & Crime</a>... The Valley Relics Museum, <a href="https://www.dailynews.com/2018/08/04/the-valley-relics-museum-is-moving-to-van-nuys-for-even-more-history-and-more-room/">newly relocated</a> from Chatsworth to the west side of Van Nuys Airport, is holding an Oct. 8 concert benefit in the <a href="http://www.lamag.com/culturefiles/the-palomino-2018/">former space of the legendary Palomino</a> in North Hollywood. The Palomino was the <a href="https://www.billboard.com/biz/articles/8470343/californias-iconic-palomino-club-set-to-rise-again-for-oct-8-benefit-exclusive">home of country music in Southern California</a> before it closed in 1995... Angel City Press (which publishes my books) is publishing an <a href="https://twitter.com/AngelCityPress/status/1033023172235292673">updated edition</a> of David Gebhard's and Robert Winter's iconic guide to Los Angeles architecture.</p>

<p><br />
<h3 style="background-color:#19334d;color:#f1f1f1;padding:5px;margin-top:30px;">Media people doing stuff</h3><a href="https://reason.com/archives/2018/08/24/asia-argentos-time-is-up">Nancy Rommelmann</a> writes for Reason that for Asia Argento, time is up...<br />
<a href="https://abc7.com/society/reporter-mom-told-to-speak-english-becomes-subject-of-her-own-story/4041411/">Esmeralda Bermudez</a>, the LA Times reporter and mother who was accosted in a La Mirada park and told to speak English to her 5-year-old daughter, was featured on ABC 7's Vista LA... Author and UCLA editor <a href="https://calmatters.org/articles/commentary/my-turn-how-to-make-police-accountable/">Jim Newton</a> wrote for CALmatters on how to make police more accountable... <a href="https://www.nytimes.com/2018/08/23/well/heart-disease-failure-infection-flu-virus-treatment-pacemaker.html?action=click&contentCollection=health&contentPlacement=2&module=stream_unit&pgtype=sectionfront&region=stream&rref=collection%2Fsectioncollection%2Fhealth&version=latest">Marla Cone</a>, the science editor at Reveal and former LA Times environment reporter, disclosed she's been having very serious mystery heart problems... LA Times reporter <a href="https://twitter.com/ronlin/status/1032783264409251840">Ron Lin</a> live-tweeted his colonoscopy procedures.</p>

<p><a href="https://twitter.com/amy_pyle">Amy Pyle</a> is leaving as editor in chief of Reveal to edit the <a href="https://twitter.com/Gannett/status/1034177416397246471">investigations team</a> at USA Today... <a href="https://www.journalism.cuny.edu/2018/08/veteran-journalist-geraldine-baum-serve-new-assistant-dean-position/">Geraldine Baum</a>, ex of the LA Times, has been named assistant dean of external affairs at the Craig Newmark Graduate School of Journalism at CUNY... Monica Almeida, the former New York Times staff photographer in LA, is joining the journalism faculty at Cal State Long Beach as a part-time lecturer... <a href="https://annenberg.usc.edu/news/mark-schoofs-joins-school-journalism-lead-investigative-journalism-programming">Mark Schoofs</a>, investigations and  projects editor at BuzzFeed News, joins USC Annenberg to lead the investigative journalism program... <a href="https://www.washingtonpost.com/national/too-few-fire-bombers-as-western-states-burn-this-summer/2018/08/19/a9b1c614-a337-11e8-83d2-70203b8d7b44_story.html?utm_term=.9b74ee27c17d">Jennifer Oldham</a>, the former LA Times reporter now a freelance reporter in Colorado, contributed wildfire reporting to the Washington Post... KCRW's <a href="http://www.zocalopublicsquare.org/2018/08/24/host-kcrws-press-play-madeleine-brand/personalities/in-the-green-room/">Madeleine Brand</a> in the green room at Zocalo: "I’m just starting to learn how to surf."... Federal prosecutor <a href="https://crimereads.com/ross-macdonald-revival/">Bruce K. Riordan</a> has a piece on the novels of Ross Macdonald in CrimeReads, a new online magazine devoted to crime, mystery and espionage writing.</p>

<p>David Davis at Deadspin has an oral history of Gold's Gym: <a href="https://deadspin.com/sex-steroids-and-arnold-the-gym-that-shaped-america-1828228786">Sex, Steroids, And Arnold: The Story Of The Gym That Shaped America.</a>... Stan Williams, who as a Dodgers pitcher allowed the runs that cost LA the 1962 pennant, was <a href="http://www.latimes.com/sports/dodgers/la-sp-stan-williams-plaschke-20180825-story.html">tracked down in Lakewood by Bill Plaschke</a> and asked about the latest Dodgers bullpen collapses. </p>

<p>Nancy Hereford, the longtime media director at the Music Center until her retirement in 2016, died this month from complications related to bile duct cancer.</p>

<p></p>

<h3 style="background-color:#19334d;color:#f1f1f1;padding:5px;margin-top:30px;">For Angelenos only</h3>

<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">LAUSD COFFEE CAKE RECIPE LEAKED AT LAST <a href="https://t.co/MqxbvmMgPT">pic.twitter.com/MqxbvmMgPT</a></p>&mdash; Maxine (@maxplustax) <a href="https://twitter.com/maxplustax/status/1033046512865955840?ref_src=twsrc%5Etfw">August 24, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
                                    </div>   


                                </div> 
                              
</article>

<br clear="all" />

<div class="refer-to-category">More by Kevin Roderick:</div>



  <a href="http://www.laobserved.com/archive/2018/08/la_observed_notes_times_h.php">LA Observed Notes: Times hiring binge, LA Weekly investor sues, media tidbits</a><br />

  <a href="http://www.laobserved.com/archive/2018/08/la_observed_notes_editor.php">LA Observed Notes: Editor moves, NYT steps on JGold turf, jobs and more</a><br />

  <a href="http://www.laobserved.com/archive/2018/07/jonathan_gold_dies_at_57.php">Jonathan Gold, LA's preeminent food writer, has died at 57</a><br />

  <a href="http://www.laobserved.com/archive/2018/07/bimini_baths.php">Bimini Baths in 1927</a><br />

  <a href="http://www.laobserved.com/archive/2018/07/new_la_times_editor_pearl.php">New LA Times editor Pearlstine picks his deputies</a><br />


<div class="refer-to-category">Recent <span class="category-refer-span">Notes stories</span> on LA Observed:</div>



    <a href="http://www.laobserved.com/archive/2018/08/la_observed_notes_times_h.php">LA Observed Notes: Times hiring binge, LA Weekly investor sues, media tidbits</a><br />

    <a href="http://www.laobserved.com/archive/2018/08/la_observed_notes_editor.php">LA Observed Notes: Editor moves, NYT steps on JGold turf, jobs and more</a><br />

    <a href="http://www.laobserved.com/archive/2018/06/la_observed_notes_long_be.php">LA Observed Notes: Long Beach, LAist, Soon-Shiong and much more</a><br />

    <a href="http://www.laobserved.com/archive/2018/06/la_observed_notes_soon-sh.php">LA Observed Notes: Soon-Shiong era at LA Times begins</a><br />

    <a href="http://www.laobserved.com/archive/2018/06/la_observed_notes_bourdai.php">LA Observed Notes: Bourdain's LA, Villaraigosa fades to black</a><br />

    <a href="http://www.laobserved.com/archive/2018/05/la_observed_notes_after_t.php">LA Observed Notes: After the holiday weekend edition</a><br />

    <a href="http://www.laobserved.com/archive/2018/05/gaza_to_el_segundo_kilaue.php">LA Observed Notes: Gaza to El Segundo, Kilauea to Burbank</a><br />

    <a href="http://www.laobserved.com/archive/2018/04/steve_bochco_arts_distric.php">Steve Bochco, Arts District doc, Sinclair goes fake news </a><br />



<div class="next-prev-holder">
<div class="entry-prev">

Previous story: <a href="http://www.laobserved.com/archive/2018/08/la_observed_notes_editor.php">LA Observed Notes: Editor moves, NYT steps on JGold turf, jobs and more
</a>
</div>

<br clear="all" />


<div class="entry-next">

</div>
</div>









                        </div>  
                    </div> 


                  




  <div id="beta">
    <div id="beta-inner">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Entry pages 300x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-9985782229546743"
     data-ad-slot="4069672779"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<br clear="all" />

<div class="kiosk-300" style="margin-top:30px;">

<div class="kiosk-label">
New at <a href="http://www.laobserved.com">LA Observed</a>
</div>
<div class="kiosk-hed"><a href="http://www.laobserved.com/archive/2018/08/la_observed_notes_times_h.php">LA Observed Notes: Times hiring binge, LA Weekly investor sues, media tidbits</a>
</div>


<div class="item-sum"><a href="http://www.laobserved.com/intell/2018/08/at_your_service.php">At your service</a>
</div>

<div class="item-sum"><a href="http://www.laobserved.com/intell/2018/08/gary_typewriter_repair.php">Typewriter repair</a>
</div>

<div class="item-sum"><a href="http://www.laobserved.com/intell/2018/08/racism_on_film_and_in_the_stre.php">Racism on film, and in the street</a>
</div>

<div class="item-sum"><a href="http://www.laobserved.com/intell/2018/08/gary-deconstruction.php">Deconstruction</a>
</div>
</div>

<br clear="all" />&nbsp;
<br clear="all" />

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Entry pages 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9985782229546743"
     data-ad-slot="2453338771"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<br clear="all" />

<div class="kiosk-300-twitter">

<div class="kiosk-dept">LA Observed on Twitter</div>

<a href="https://twitter.com/LAObserved" class="twitter-follow-button" data-show-count="true">Follow @LAObserved</a>
<script>!function(d,s,id){var 

js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://

platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

<a class="twitter-timeline"  href="https://twitter.com/LAObserved" data-chrome="nofooter noheader" border-color="#000000" height="400" 

data-widget-id="346515625339932672">Tweets by @LAObserved</a> 
 <script>!function(d,s,id){var 

js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://

platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

</div>


</div>
</div>



                </div>
            </div>
</div>

<footer>
            <div id="footer">
    <div id="footer-inner">
        <div id="footer-content">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Footer billboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:970px;height:250px"
     data-ad-client="ca-pub-9985782229546743"
     data-ad-slot="9365889572"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br clear="all" />

<div style="font-size:14px; margin-top:20px; border-top:15px solid #eeeeee; padding-top:20px;">
<a href="http://www.totalchoicehosting.com"><img src="http://www.laobserved.com/tch-ad.jpg" alt="Total Choice Hosting" align="right" style="padding-right"40px"></a> <a href="http://www.laobserved.com/pages/about-the-site.php">About LA Observed</a> | <a href="http://www.laobserved.com/masthead.php">Masthead</a> | <a href="http://www.laobserved.com/archives.php">Archive</a> | <a href="http://www.laobserved.com/pages/feeds.php">RSS feeds</a> | <a href="http://www.laobserved.com/pages/getemail.php">LAO by e-mail</a> | <a href="mailto:editor@laobserved.com">Email the editor</a> | <a href="https://twitter.com/LAObserved">Twitter</a> | <a href="https://www.facebook.com/LAObserved/">Facebook</a> | &#169; 2003-2017
</div>
          
        </div>
    </div>
</div>


</footer>

        </div>
    </div>

<script src="http://www.google-analytics.com/urchin.js" type="text/javascript">
</script>
<script type="text/javascript">
_uacct = "UA-2040517-1";
_udn="laobserved.com"; 
urchinTracker();
</script>


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4efd33f514791fca"></script>


</body>
</html>