<!DOCTYPE html>
<html lang="en">
<head>
    <meta charset="utf-8" />
<meta name="generator" content="Movable Type Pro 4.25" />
<link rel="stylesheet" href="http://www.laobserved.com/styles.css" />
<link rel="start" href="http://www.laobserved.com/" title="Home" />
<link rel="alternate" type="application/atom+xml" title="Recent Entries" href="http://www.laobserved.com/atom.xml" />
<script type="text/javascript" src="http://www.laobserved.com/mt.js"></script>

<!-- [if lt IE9]>
<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js></script>
<![endif]-->
<!-- Req'd for FB via AddThis -->
<html xmlns="http://www.w3.org/1999/xhtml" &nbsp;xmlns:fb="http://www.facebook.com/2008/fbml"> 

    <link rel="prev bookmark" href="http://www.laobserved.com/archive/2017/07/la_observed_notes_usclat.php" title="LA Observed Notes: USC+LAT, newsroom cuts, local Emmys " />
    
    

<meta property="og:title" content="LA Observed Notes: Baron, Baquet, Scaramucci, Parker and more" />
<meta property="og:type" content="blog" />
<meta property="og:description" content="Our occasional gathering of notes on media, politics and place with selected tweets." />
<meta property="og:url" content="http://www.laobserved.com/archive/2017/07/la_observed_notes_baron_b.php" />
<meta property="og:image" content="" />
<meta property="og:site_name" content="LA Observed" />
<meta property="fb:admins" content="697190907" />


    <title>LA Observed Notes: Baron, Baquet, Scaramucci, Parker and more - LA Observed</title>


</head>
<body id="mt-blog" class="mt-entry-archive layout-wtt">
    <div id="container">
        <div id="container-inner">

<header>
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 970x90 leader -->
<ins class="adsbygoogle"
     style="display:inline-block;width:970px;height:90px"
     data-ad-client="ca-pub-9985782229546743"
     data-ad-slot="2137111175"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


  <div id="header" style="padding-top:10px;">
    <div id="header-inner">
                <div id="header-content-left">
<img src="http://www.laobserved.com/lao-logo-blue.gif" alt="LA Observed logo">
</div>

        <div id="header-content-right">

<div class="banner-flags">
<ul>

<li class="flag2">
<div class="flagtitle">
<a href="http://www.laobserved.com/archive/2017/07/la_observed_notes_baron_b.php"><span class="mt-enclosure mt-enclosure-image" style="display: inline;"><img alt="baquet-thumb.jpg" src="http://www.laobserved.com/manage/assets/baquet-thumb.jpg" height="100" class="mt-image-left" style="float: left; margin: 0 0px 0px 0;" /></span>LA Observed Notes for this week</a>
</div>
</li>
<li class="flag3">
<div class="flagtitle">
<a href="http://www.kcrw.com/etc/programs/lo"><img alt="kcrw-icon-sohohouse.jpg" src="http://www.laobserved.com/assets_c/2011/10/kcrw-icon-sohohouse-thumb-100x66-9223.jpg" height="75" class="mt-image-left" style="float: left; margin: 0 0px 0px 0;" />LA Observed on KCRW Mondays at 4:44 p.m.</a>
</div>
</li>
</ul>
</div>

</div>
</div>
<nav>
<div class="nav-holder">
	<div class="nav-item">
		<ul class="nav">
			
				<li>
				<a href="http://www.laobserved.com">FRONT</a>
				</li>
			
				
			
		
			<li>
					<a href="http://www.laobserved.com/media.php">MEDIA</a>
				</li>

	<li>
					<a href="http://www.laobserved.com/politics.php">POLITICS</a>
				</li>
			
<li><a href="http://www.laobserved.com/place.php">PLACE</a>
				</li>

<li style="border-right:1px solid #636363;">
					<a href="http://www.laobserved.com/intell">NATIVE INTELLIGENCE</a>
				</li>

	<li>
					<a href="http://www.laobserved.com/arts.php">Arts</a>
				</li>

			
				<li>
					<a href="http://www.laobserved.com/books.php">Books</a>
				</li>


<li>
					<a href="http://www.laobserved.com/obits.php">Obits</a>
				</li>


<li><a href="http://www.laobserved.com/sports.php">Sports</a></li>



	
<li>
					<a href="http://www.laobserved.com/pages/about-the-site.php">About</a>
				</li>

<li>
<form method="get" action="http://www.laobserved.com/cgi-bin/MT/mt-search.cgi">
<input type="image" src="http://www.laobserved.com/searchbutton.gif" value="" />
<input id="search" name="search" size="20" />
<input type="hidden" name="IncludeBlogs" value="1" />
<input type="hidden" name="IncludeBlogs" value="13" />
<input type="hidden" name="IncludeBlogs" value="6" />
<input type="hidden" name="IncludeBlogs" value="8" />
<input type="hidden" name="IncludeBlogs" value="11" />
<input type="hidden" name="IncludeBlogs" value="7" />
<input type="hidden" name="IncludeBlogs" value="10" />
<input type="hidden" name="IncludeBlogs" value="9" />
</form>
</li>
			
		</ul>
</div>
</div>
                                                                                                                                                                    <div style="position:absolute;left:-4301px;width:531px"><a href="http://ourbusinessnews.com">practical business management</a> <a href="http://firstclassbusiness.org">new jobs ideas</a> <a href="http://financetime.net">money investment</a>  <a href="http://business-money.org">financial markets</a> <a href="http://finance-loans.org">source of loans</a> <a href="http://homehelps.net">practical tips at home</a> <a href="http://moneyus.org">earning online tips</a> <a href="http://medical-product.org"> technology in medical</a> <a href="http://marketfinancenews.com">new finance trends</a> <a href="http://roofrepairing.org"> making hard roof</a> <a href="http://onlinebusinesstips.net">internet finance</a> <a href="http://securitytypes.com">business security tips</a> <a href="http://cosmeticstoday.net">makeup ingredients </a> <a href="http://buy-jewellery.net">invest in gold</a> <a href="http://magazineforever.com">celebrity life</a> <a href="http://placesbook.org">tourism sector</a> <a href="http://samplesofbusinessplans.net">business startup</a> <a href="http://auto-reviews.net">Choose your car</a> <a href="http://manufacturingbusiness.org">business mills new products</a> <a href="http://cosmeticsproduct.org">women cosmetics</a> <a href="http://weightlosshelps.org">how to escape fat</a> <a href="http://autoinsurancenet.org">2017 car insurance form</a> <a href="http://fitnesses.org">making correct sport</a> <a href="http://homeimprovementsus.net">arange your house</a> <a href="http://insurancecompaniesin.com">how to choose correct insurance</a> <a href="http://technologyin.org">technological development</a> <a href="http://healthylive.org">secret of health</a></div>


</nav>
    
</div>
</header>


            <div id="content">
                <div id="content-inner">
            
                    <div id="alpha">
                        <div id="alpha-inner">


<article>
                            <div id="entry-55963" class="entry-asset asset hentry">

<div class="asset-category-label">
<span class="category-label">Notes</span>
</div>


                                <div class="asset-header">
                                    <h1 id="page-title">LA Observed Notes: Baron, Baquet, Scaramucci, Parker and more</h1>
                                    <div class="asset-meta">

                                        <span class="byline">
By <a href="http://www.laobserved.com/writers/kevinroderick.php">Kevin Roderick</a> | <abbr class="published" title="2017-07-31T00:55:17-08:00">July 31, 2017 12:55 AM</abbr>
</span> 





</div> 

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_inline_share_toolbox"></div>

                                 
                                </div> 







                                <div class="asset-content entry-content">



                                    <div class="asset-body">
                                        <p><span class="mt-enclosure mt-enclosure-image" style="display: inline;"><img alt="baron-baquet-vf.jpg" src="http://www.laobserved.com/assets/baron-baquet-vf.jpg" width="640" class="mt-image-left" style="float: left; margin: 0 0px 10px 0;" /></span><em>Marty Baron of the Washington and Dean Baquet of the New York Times, both former LA Times executives, in the new Vanity Fair.</em><br />
  </p>

<p>Our occasional roundup of news and notes from media sources and our in-box. Between posts, <a href="https://twitter.com/followers">keep up with LA Observed on Twitter</a> &mdash; along with the feed's 24,437 followers.</p>

<p><br />
<h3 style="background-color:#19334d;color:#f1f1f1;padding:5px;margin-top:30px;">At the top</h3><strong>From the right:</strong> An <a href="https://www.wsj.com/amp/articles/priebus-wasnt-the-problem-1501280671">editorial from the Murdochs' Wall Street Journal</a> says the White House problem is Trump not Preibus: "Mr. Trump has a chaotic mess because he seems to like it...infighting and competing leaks have created a dysfunctional White House...his Presidency is careening toward a historic reputation where names like Jimmy Carter and Richard Nixon reside."</p>

<p><strong>Keeping the story alive:</strong> The LA Times has a new revelation on the USC dean with the secret drug life, reporting that university president Max Nikias reappointed Dr. Carmen Puliafito five years ago despite multiple complaints about his work and possible drinking problem. Nikias was forced to admit in a new letter to the campus that there had been troubling signs about the then-dean of the medical school. <a href="http://www.latimes.com/local/lanow/la-me-usc-doctor-complaints-drinking-behavior-20170730-story,amp.html">LAT</a></p>

<p><strong>Fun moment:</strong> New Dodger Kyle Farmer's first hit in his first major league game was a walk-off double to win Sunday night on national TV.  <a href="https://twitter.com/Dodgers/status/891895226486468608">Aftermath</a></p>

<p></p>

<h3 style="background-color:#19334d;color:#f1f1f1;padding:5px;margin-top:50px;">Media notes</h3>Ex-CNN host Greta Van Susteren was <a href="http://news.usc.edu/125468/journalist-greta-van-susteren-named-a-senior-fellow-at-usc-annenberg-center-on-communication-leadership-policy/?lipi=urn%3Ali%3Apage%3Ad_flagship3_feed%3BvncKnhLPS9eJmJ1GB9Gi0Q%3D%3D">named a senior fellow at the USC Annenberg Center on Communication Leadership & Policy</a>, "on issues tied to social media, broadcast news and coverage of politics and government." Dean Willow Bay: “I enjoyed working alongside Greta at CNN years ago, and I’m delighted to be reunited with her as we continue our work here to guide the next generation of journalists."

<p><br />
<a href="http://www.vanityfair.com/news/2017/07/new-york-times-washington-post-donald-trump">James Warren in the September Vanity Fair</a> on the "last great newspaper war: Breaking story after story, two great American newspapers, The New York Times and The Washington Post, are resurgent, with record readerships. One has greater global reach and fifth-generation family ownership; the other has Jeff Bezos as its deep-pocketed proprietor and a technological advantage. Both, however, still face an existential foe." The top editors of both papers are LA Times alumni.</p>

<p>The death of Vladimir Putin’s former media czar in a Washington hotel room on the eve of a 2015 meeting with the U.S. Justice department was a Russian hit, <a href="https://www.buzzfeed.com/jasonleopold/putins-media-czar-was-murdered-just-before-meeting-feds?utm_term=.qs9XnGPDB#.qnQaVNwqn">numerous law enforcement and intelligence sources tell BuzzFeed</a>. Mikhail Lesin was beaten to death, the story says. LA-based reporters Jason Leopold and Ken Bensinger lead the bylines.</p>

<p>Louise Steinman, creator and curator of the venerable Aloud series of events at the Los Angeles Public Library, was <a href="http://www.latimes.com/entertainment/movies/la-ca-louise-steinman-aloud-20170627-story.html">profiled in the Los Angeles Times</a>. "She is at the forefront of the city’s intellectual ambitions," writes Jeffrey Fleishman. Nice story but it carries an ominous warning buried within: She is "one of a number of artists, poets and others The Times will profile in coming months whose personal bonds to the city feed its diffuse soul." Note to all newspapers: Don't commit to predictable set pieces anymore. Surprise us. </p>

<p>New York Times buyout takers include the longtime book critic <a href="https://www.nytimes.com/2017/07/27/business/media/michiko-kakutani-times-book-critic-steps-down.html?ribbon-ad-idx=11&rref=business/media">Michiko Kakutani</a> and national security writer <a href="http://www.huffingtonpost.com/entry/jamse-risen-new-york-times_us_597a5683e4b02a4ebb7440fe">James Risen</a>, who battled the Obama Administration over his protection of his sources.  Risen and <a href="http://www.poynter.org/2017/new-york-times-buyout-watch-2017-edition-update7/468634/">departing business columnist Charles Duhigg</a> were LA Times reporters at one time.</p>

<p>International subscriptions to the New York Times website are growing faster than domestic &mdash; but <a href="http://www.poynter.org/2017/new-york-times-aims-to-satisfy-a-new-kind-of-digital-subscriber/467761/">all are way up</a>.</p>

<p>Anthony Scaramucci's insane, profanity filled rant to a New Yorker writer has been <a href="http://www.poynter.org/2017/scaramuccis-expletive-filled-rant-broke-a-traffic-record-for-the-new-yorkerupdate/468674/">traffic gold for the magazine</a>: the story's 4.4 million unique visitors make it newyorker.com's most-read piece of 2017. The magazine says there were "more than 100,000 concurrent visitors in the hours following publication, a record for newyorker.com." And magazine subscriptions are way up.</p>

<p>Heidi N. Moore, a longtime financial industry reporter, details the lengths that the industry goes to <a href="https://www.washingtonpost.com/outlook/scaramucci-learned-his-press-tactics-from-wall-street-theyll-only-get-uglier/2017/07/28/aa085a3a-72e4-11e7-8f39-eeb7d3a2d304_story.html?lipi=urn%3Ali%3Apage%3Ad_flagship3_feed%3BvncKnhLPS9eJmJ1GB9Gi0Q%3D%3D&utm_term=.fa1da4166f30">kill stories and kneecap journalists</a> &mdash; and says Anthony Scaramucci wants to bring that model to the White House: "It will not worry about the accuracy of what is published, only whether the tone is Trump-friendly."</p>

<p>The conservative National Review<a href="http://www.nationalreview.com/article/449988/donald-trump-cant-close-deal-failing-salesman"> has a new piece that rips Trump and Scaramucci</a>: "Trump is the political version of a pickup artist, and Republicans — and America — went to bed with him convinced that he was something other than what he is." And also: "If you’re wondering where Anthony Scaramucci learned to talk and behave like such a <em>Scaramuccia</em>, ask him how many times he’s seen "Glengarry Glen Ross."</p>

<p>Longtime Republican adviser <a href="https://www.wsj.com/articles/trump-is-woody-allen-without-the-humor-1501193193">Peggy Noonan in the WSJ</a>: "Trump Is Woody Allen Without the Humor...Half his tweets show utter weakness. They are plaintive, shrill little cries, usually just after dawn."</p>

<p><a href="https://www.usatoday.com/story/news/politics/2017/07/30/secret-donors-help-boost-trump-agenda-battles-investigators/516221001/">USA Today:</a> Secret donations are helping to boost President Trump's agenda, fights with investigators</p>

<p><a href="https://www.washingtonpost.com/lifestyle/style/that-r-kelly-cult-story-almost-never-ran-thank-hulk-hogan-for-that/2017/07/30/19e1f8ea-72c5-11e7-8839-ec48ec4cae25_story.html?utm_term=.8edf69f36d14">Washington Post media critic Margaret Sullivan</a> says the BuzzFeed piece on girls victimized around R. Kelly was rejected multiple places because of the ghost of Gawker's lost lawsuit to Hulk Hogan. Good quote for these times by BuzzFeed's flack: "When we pursue a story, our primary concern is whether it’s accurate and newsworthy — not whether the subject is too rich or powerful, be it Russian oligarchs, R. Kelly or the Trump White House." </p>

<p>A new report on the media industry, <a href="https://voices.aaja.org/index/2017/7/25/missed-deadlines">The delayed promise of newsroom diversity</a>, cites positive and negative trends about the Los Angeles Times.</p>

<p>The LAT's early deadlines bit readers again last week. The Wall Street Journal and New York Times print papers delivered in Southern California had the Senate rejecting the comprehensive repeal of the Affordable Care Act, while the print LA Times &mdash; the West Coast paper &mdash; had only the earlier vote to proceed.</p>

<p><strong>ICYMI</strong>: Emerson Collective, the organization founded by Laurene Powell Jobs, has <a href="https://www.nytimes.com/2017/07/28/business/media/atlantic-media-emerson-collective-majority-stake.html">acquired a majority stake in The Atlantic magazine</a>.</p>

<p><strong>Random notes:</strong> <a href="http://journal-isms.com/2017/07/asian-americans-and-race-its-complicated/">Asian Americans and Race: It’s Complicated</a>, by Richard Prince... Felix Salmon <a href="https://twitter.com/felixsalmon/status/891857573347024896">warns about media outlets embracing video too much</a>... Struggling Time Inc. is<a href="https://www.bloomberg.com/news/articles/2017-07-25/time-inc-explores-sale-of-sunset-golf-magazines-in-new-push"> exploring a sale of Sunset magazine</a>, plus Coastal Living and Golf... IndieWire is looking for <a href="https://pmc.com/careers-listing/?gnk=job&gni=8a7882e85d717092015d75394486065c&gns&lipi=urn%3Ali%3Apage%3Ad_flagship3_feed%3BvncKnhLPS9eJmJ1GB9Gi0Q%3D%3D">an eager and ambitious film reporter for its Los Angeles office</a>... The Rise and Fall of Liz Smith, Celebrity Accomplice. She is 94. <a href="https://www.nytimes.com/2017/07/28/nyregion/liz-smith-lions-of-new-york.html?_r=0">NYT</a>... A Doctor Gives Gwyneth Paltrow’s Goop a Pelvic Exam. <a href="https://www.nytimes.com/2017/07/29/style/goop-gwyneth-paltrow-dr-jen-gunter.html?mabReward=ART_CTS2&recp=1">NYT</a></p>

<p></p>

<p><br />
<h3 style="background-color:#19334d;color:#f1f1f1;padding:5px;margin-top:50px;">Travel with a reporter!</h3>Shortly after the New York Times announced a new money-making gambit &mdash; travel around the world with a delegation that will include NYT reporters <br />
 &mdash; the LA Times came out with travel packages of its own. It's one of the ways that newspapers are trying to find some income anywhere they can, and the LAT needs it with advertising in the print paper visibly on a terminal spiral down the drain. The LAT has <a href="http://www.laobserved.com/archive/2017/06/print_la_times_falls_to_l.php">mothballed its print Travel section this summer</a>, but it's offering trips with architecture critic Christopher Hawthorne (Chicago for $3,995 or Dubai for $4,995) and food writer Jonathan Gold (to Tuscany, <a href="https://expeditions.latimes.com/our-experts/jonathan-gold">details to come</a>.) There are also trips to Mexico with Mexico City bureau chief Kate Linthicum and culture writer Carolina Miranda, to New Orleans with music writer Randy Lewis, to Italy with Image editor Marques Harper, and other trips to South Africa, Cuba, Vienna, Yosemite, Grand Canyon and elsewhere. The most innovative might be<a href="https://expeditions.latimes.com/expeditions/insiders-la"> six-night staycations for $4,195</a> in Los Angeles area with the chance to explore the city with staffers such as film critics Kenneth Turan and Justin Chang, food editor Amy Scattergood, travel writer Chris Reynolds and others. A PR person's dream junket?</p>

<p><br />
A site in New Orleans has asked <a href="http://www.offbeat.com/news/probably-shouldnt-spend-3995-go-jazz-fest-la-times-writer/">why anyone in LA would pay someone from LA</a> to guide them through the local music scene, and in <a href="http://www.laweekly.com/news/the-la-times-now-offers-expeditions-vacation-packages-with-its-journalists-8473573">an LA Weekly story</a> on the new travel offerings, former LAT managing editor Leo Wolinsky wonders if the small amount of money to be made is worth taking so many journalists away from their actual work.</p>

<p>"It’s typical of the L.A. Times," Wolinsky says. "They don’t pioneer much. They’re always a bit late in copying someone else. But I guess you can expect them to do anything to make a little money. This is another revenue stream. But you wonder if it’s worth it."</p>

<p></p>

<p><br />
<h3 style="background-color:#19334d;color:#f1f1f1;padding:5px;margin-top:50px;">Media people doing stuff</h3><span class="mt-enclosure mt-enclosure-image" style="display: inline;"><a href="http://www.laobserved.com/assets/arndt-parker-heisenberg.jpg"><img alt="arndt-parker-heisenberg.jpg" src="http://www.laobserved.com/assets_c/2017/07/arndt-parker-heisenberg-thumb-640x481-30709.jpg" width="640" height="481" class="mt-image-left" style="float: left; margin: 0 0px 10px 0;" /></a></span>Mary-Louise Parker and Denis Arndt (above) are having some fun in "Heisenberg" on the Mark Taper Forum stage, <a href="https://www.centertheatregroup.org/tickets/mark-taper-forum/2017-18/heisenberg/">through August 6</a>. They are the only two actors in the play that came here from New York and the stage is out among the audience, so there is no place to hide. They <a href="http://www.scpr.org/programs/the-frame/2017/07/26/58208/mary-louise-parker-and-denis-arndt-have-been-searc/">talk about the play's intensity on The Frame</a> with KPCC's John Horn, and Steve Appleford in the LA Times writes about Arndt as <a href="http://www.latimes.com/entertainment/arts/la-et-cm-denis-arndt-20170707-story.html">an overnight sensation after 45 years in the biz</a>.</p>

<p><br />
Deputy district attorney Patrick Frey, the conservative blogger in Los Angeles under the name Patterico, won a summary judgment in federal court against a serial harasser who may have been responsible for a dangerous "swatting" episode at Frey's home. <a href="http://patterico.com/2017/07/29/techdirt-on-my-legal-victory-against-convicted-bomber-brett-kimberlin/">Patterico</a>, <a href="https://www.techdirt.com/articles/20170726/15070537866/judge-tosses-vexatious-litigant-brett-kimberlins-lawsuit-against-conservative-blogger.shtml">TechDirt</a></p>

<p>Chris Cillizza, CNN's new political analyst and editor at large, "might be the only person in America who can have goofy fun talking about Trumpcare, Russian election interference, and the emoluments clause." <a href="https://www.cjr.org/the_profile/chris-cillizza-cnn-politics.php">CJR profile</a>.</p>

<p>Former anchor <a href="https://www.forbes.com/sites/veronicavillafane/2017/07/24/fired-after-reporting-sexual-harassment-anchor-karla-amezola-wins-emmy-prepares-for-legal-battle/#4848177e41c2">Karla Amezola won an LA Area Emmy</a> to cap a year that saw her file a sexual harassment complaint, get fired by Estrella TV and be forced to drive for Uber and Lyft to get by.</p>

<p><strong>Random notes:</strong> Good story by the LAT's Thomas Curwen with photos and video by Gina Ferazzi on the <a href="http://www.latimes.com/projects/la-me-gold-fever/#nt=oft09a-4gp1">new gold rush in Sierra streams</a> as the winter's heavy snow pack melts... <a href="http://www.latimes.com/local/california/la-me-lopez-palisades-homeless-07302017-story.html">Steve Lopez</a> columnizes on "the mystery homeless woman of Pacific Palisades and the village that helped her home."... <a href="http://www.laweekly.com/news/kababayan-today-host-giselle-tongi-walters-ushers-the-filipino-talk-show-from-tv-to-online-8453491">Giselle Töngi-Walters</a> is self-producing the Filipino-American talk show "Kababayan Today" in the wake of Channel 18's demise as an ethnic media outlet... We told you earlier this month <a href="http://www.laobserved.com/archive/2017/07/david_perlman_and_some_ot.php">about David Perlman</a>, retiring as science editor of the San Francisco Chronicle at age 98. <a href="http://www.poynter.org/2017/hes-spent-nearly-seven-decades-at-the-san-francisco-chronicle-this-year-at-98-hes-retiring/468149/">Here's Poynter's catch up interview</a>... <a href="http://www.laweekly.com/news/female-inmate-firefighter-camp-in-malibu-turns-lives-around-8441125">What It's Like Inside the All-Women Inmate Firefighter Camp in Malibu</a>, by Hayley Fox for LA Weekly... Susannah Breslin likes looking at Charlize Theron but argues in her Forbes column that <a href="https://www.forbes.com/sites/susannahbreslin/2017/07/30/atomic-blonde-review-feminism/#162e1c1b47f1">Maybe 'Atomic Blonde' Would Have Been Better If A Woman Had Written It</a>.</p>

<p><br />
<strong>Hollywood legend obits:</strong> Disney Imagineer <a href="http://www.latimes.com/entertainment/music/la-et-hc-marty-sklar-20170728-story.html">Marty Sklar</a> and voice artist <a href="http://www.latimes.com/entertainment/la-me-june-foray-06272017-story.html">June Foray</a>, the voice of Rocky the Flying Squirrel, the Chatty Cathy doll and the "Twilight Zone's" Talky Tina, plus many other familiar characters.</p>

<p><br />
<strong>Ballet in LA:</strong> Whole lot of positive coverage of Tiler Peck's three-day BalletNow series at the Music Center this weekend. <a href="http://www.latimes.com/entertainment/arts/la-et-cm-balletnow-review-20170730-htmlstory.html">Pure joy in toe shoes</a>, writes Laura Bleiberg in the LA Times. Also <a href="http://www.lamag.com/culturefiles/worlds-finest-dancers-performing-weekend-music-center/">Los Angeles Magazine</a>, the <a href="http://www.dailynews.com/arts-and-entertainment/20170727/dance-star-tiler-pecks-balletnow-brings-diversity-of-styles-to-music-center">Register</a> and Peck with John Horn on <a href="http://www.scpr.org/programs/the-frame/2017/07/27/58238/dancer-tiler-peck-shows-how-ballet-is-so-much-more/">The Frame</a>. Sunday's <a href="https://www.nytimes.com/2017/07/24/arts/dance/tiler-peck-city-ballet-balanchine-macaulay.html">print New York Times had a full page</a> on the New York City Ballet principal dancer from Bakersfield, and here's <a href="http://www.laobserved.com/intell/2012/12/backstage_at_the_nutcracker_wi.php">some of our previous posts on Peck</a>.</p>

<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">And that&#39;s a wrap! Love these people both onstage and off so much! Thank you for three… <a href="https://t.co/3chmdT0o4c">https://t.co/3chmdT0o4c</a></p>&mdash; Tiler Peck (@tilerpeck) <a href="https://twitter.com/tilerpeck/status/891849223351619584">July 31, 2017</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>

<p></p>

<p><br />
<h3 style="background-color:#19334d;color:#f1f1f1;padding:5px;margin-top:50px;">News and politics</h3><a href="http://www.politico.com/magazine/story/2017/07/30/trump-priebus-unbound-215440">Without Priebus, Trump Is a Man Without a Party</a>: By ousting Reince Priebus, the president is severing one of his few remaining ties to the GOP, says Politico.</p>

<p>Rep. Adam Schiff is the lucky beneficiary of attempted sliming by President Trump. <a href="http://www.latimes.com/politics/la-pol-ca-on-politics-column-170728-story.html">Mark Z. Barabak column in the LA Times</a></p>

<p>Councilman Mike Bonin apologized and capitulated to driver complaints about the narrowing of Vista Del Mar in Playa Del Rey to one lane each way. Restriping will begin shortly to undo the "road diet" forced on residents by the city. Bonin so far is defending the narrowing of Venice Boulevard through Mar Vista. <a href="http://www.dailybreeze.com/general-news/20170727/la-councilman-truly-sorry-for-vista-del-mar-traffic-mess-4-lanes-to-return-in-august">Daily News</a></p>

<p>Meanwhile, the LA Times editorial board sides with bicycle activists that it's all a problem of <a href="http://www.latimes.com/opinion/editorials/la-ed-vision-zero-20170729-story.html#nt=oft12aH-2gp2">selfish motorists</a>.</p>

<p>Councilman Jose Huizar said in a statement he deplores attacks on Weird Wave Coffee by Boyle Heights anti-gentrification activists, while still concerned about gentrification.</p>

<p>Political newbies are stepping up to run for Congress, and many say it's because of Trump. <a href="http://www.latimes.com/politics/la-pol-ca-first-time-candidates-20170731-story.html">LAT</a></p>

<p>Politicon, a Pasadena gathering in its third year, is decidedly <em>not yet</em> the Comic-Con of politics but it is starting to attract some paying customers. <a href="http://variety.com/2017/biz/news/politicon-donald-trump-roger-stone-politics-1202510626/">Variety</a> </p>

<p>A <a href="https://www.youtube.com/watch?v=jukRBD-bb18&feature=youtu.be&lipi=urn%3Ali%3Apage%3Ad_flagship3_feed%3BvncKnhLPS9eJmJ1GB9Gi0Q%3D%3D">Media reel</a> from LA political consultants Jacobson & Zilber.</p>

<p></p>

<p><br />
<h3 style="background-color:#19334d;color:#f1f1f1;padding:5px;margin-top:50px;">Place</h3>One of the last remaining gas stations on the 16 miles of Wilshire Boulevard &mdash; a Shell station at Vermont &mdash; is going to be replaced by a CVS pharmacy - <a href="https://urbanize.la/post/cvs-pharmacy-replace-wilshirevermont-gas-station">Urbanize LA</a></p>

<p><br />
Why late flights are threatening Long Beach’s ‘lovely small airport’ - <a href="http://www.presstelegram.com/business/20170729/why-late-flights-are-threatening-long-beachs-lovely-small-airport">Press-Telegram</a></p>

<p>Bar Mitzvah lessons cost too much in Los Angeles - <a href="http://www.latimes.com/opinion/op-ed/la-oe-komaiko-cost-of-hebrew-lessons-20170730-story.html">LA Times op-ed</a></p>

<p>Sardo’s Grill & Lounge on Pass Avenue in Burbank has hosted its final Porn Star Karaoke night - <a href="http://www.dailynews.com/lifestyle/20170726/last-call-at-sardos-in-burbank-as-beloved-karaoke-spot-prepares-to-close">Daily News</a></p>

<p>Hal Bastian, the DTLA real estate consultant and creator of the web video series “What’s Up, Downtown?," interviewed - <a href="http://www.ladowntownnews.com/news/what-does-downtown-need-hal-bastian/article_6e4d637a-65a4-11e7-bcaf-5fdd8b9d042d.html?lipi=urn%3Ali%3Apage%3Ad_flagship3_feed%3Bg7iscTKyRC6vrM5PSNmIwQ%3D%3D">Downtown News</a> </p>

<p>Former Dodger Adrian Beltre, now on the Texas Rangers, on Sunday became the first Dominican Republic-born player to collect 3,000 hits - <a href="http://www.espn.com/mlb/story/_/id/20202537/adrian-beltre-joins-3000-hit-club-double-orioles">ESPN</a></p>

<p></p>

<p><br />
<h3 style="background-color:#19334d;color:#f1f1f1;padding:5px;margin-top:50px;">Selected tweets</h3><blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">Ladies and gentlemen. If you really believe I&#39;m going to start roughing up suspects because of a dumb remark by POTUS.  You are mistaken.</p>&mdash; Deon Joseph (@Ofcrdeonjoseph) <a href="https://twitter.com/Ofcrdeonjoseph/status/891377997823037440">July 29, 2017</a></blockquote><br />
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><br />
<div>&nbsp;</div></p>

<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">How is Travis Kalanick not part of this administration yet?</p>&mdash; (((Joel Stein))) (@thejoelstein) <a href="https://twitter.com/thejoelstein/status/891859436951658500">July 31, 2017</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<div>&nbsp;</div>

<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">So basically, Scaramucci is another nut job in the House of Trump. <a href="https://t.co/VfXuZFYn8o">https://t.co/VfXuZFYn8o</a></p>&mdash; Kevin Roderick (@LAObserved) <a href="https://twitter.com/LAObserved/status/890698980815798276">July 27, 2017</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<div>&nbsp;</div>

<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">Okay, I&#39;ll say it if no one else will: that&#39;s idiotic. Economically dangerous and shortsighted. <a href="https://t.co/1Ke7khaQJi">https://t.co/1Ke7khaQJi</a></p>&mdash; Kai Ryssdal (@kairyssdal) <a href="https://twitter.com/kairyssdal/status/891821983477846016">July 31, 2017</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<div>&nbsp;</div>

<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">This is the Twitter equivalent of Trump leaving copy of NYDN on the bed to have the headline inform Marla Maples they were getting divorced. <a href="https://t.co/XcbgTVW1sx">https://t.co/XcbgTVW1sx</a></p>&mdash; Jeff B/DDHQ (@EsotericCD) <a href="https://twitter.com/EsotericCD/status/891039825687715841">July 28, 2017</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<div>&nbsp;</div>

<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">This disastrous bill is what happens when the only principle that unites your party is hatred of the country&#39;s first Black President <a href="https://t.co/U8mirYiDgD">https://t.co/U8mirYiDgD</a></p>&mdash; Dan Pfeiffer (@danpfeiffer) <a href="https://twitter.com/danpfeiffer/status/890784834313900032">July 28, 2017</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<div>&nbsp;</div>

<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">Nearly 2,000 lightning flashes detected in 5 hours across the central and southern Sierra Nevada today <a href="https://twitter.com/hashtag/CAWx?src=hash">#CAWx</a> <a href="https://t.co/snOqfbQIhq">pic.twitter.com/snOqfbQIhq</a></p>&mdash; NWS Hanford (@NWSHanford) <a href="https://twitter.com/NWSHanford/status/891863022414647296">July 31, 2017</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<div>&nbsp;</div>

<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">Please, please, please, whoever buys this, please preserve the murals. <a href="https://twitter.com/hashtag/mydayinla?src=hash">#mydayinla</a> <a href="https://twitter.com/LAConservancy">@LAConservancy</a> <a href="https://t.co/FhtmJPgjNi">https://t.co/FhtmJPgjNi</a></p>&mdash; Lisa See (@Lisa_See) <a href="https://twitter.com/Lisa_See/status/889135641161736192">July 23, 2017</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
                                    </div>   


                                </div> 
                              
</article>

<br clear="all" />

<div class="refer-to-category">More by Kevin Roderick:</div>



  <a href="http://www.laobserved.com/archive/2017/07/la_observed_notes_baron_b.php">LA Observed Notes: Baron, Baquet, Scaramucci, Parker and more</a><br />

  <a href="http://www.laobserved.com/archive/2017/07/la_observed_notes_usclat.php">LA Observed Notes: USC+LAT, newsroom cuts, local Emmys </a><br />

  <a href="http://www.laobserved.com/archive/2017/07/david_perlman_and_some_ot.php">David Perlman and more media news from the north</a><br />

  <a href="http://www.laobserved.com/archive/2017/07/la_times_usc_story_is_a_r.php">LA Times' USC story is a real talker </a><br />

  <a href="http://www.laobserved.com/archive/2017/07/la_observed_notes_booksto.php">LA Observed Notes: Bookstore stays open, NPR pact</a><br />


<div class="refer-to-category">Recent <span class="category-refer-span">Notes stories</span> on LA Observed:</div>



    <a href="http://www.laobserved.com/archive/2017/07/la_observed_notes_baron_b.php">LA Observed Notes: Baron, Baquet, Scaramucci, Parker and more</a><br />

    <a href="http://www.laobserved.com/archive/2017/07/la_observed_notes_usclat.php">LA Observed Notes: USC+LAT, newsroom cuts, local Emmys </a><br />

    <a href="http://www.laobserved.com/archive/2017/07/la_observed_notes_booksto.php">LA Observed Notes: Bookstore stays open, NPR pact</a><br />

    <a href="http://www.laobserved.com/archive/2017/07/la_times_may_move_to_down.php">LA Observed Notes: Catching up with media, politics and place</a><br />

    <a href="http://www.laobserved.com/archive/2017/06/la_observed_notes_press_c.php">LA Observed Notes: Press Club winners and Channel 4 loses a news van</a><br />

    <a href="http://www.laobserved.com/archive/2017/06/5_things_double_the_polit.php">5 things: Double politics, fake quake news, bike lane rage</a><br />

    <a href="http://www.laobserved.com/archive/2017/06/la_observed_notes_buyouts.php">LA Observed Notes: Buyouts at the LA Times (again), Megyn Kelly (again)</a><br />

    <a href="http://www.laobserved.com/archive/2017/06/la_observed_notes_tur_ton.php">LA Observed Notes: Tur, Tony, Comey, Kelly, Gadot and more </a><br />



<div class="next-prev-holder">
<div class="entry-prev">

Previous story: <a href="http://www.laobserved.com/archive/2017/07/la_observed_notes_usclat.php">LA Observed Notes: USC+LAT, newsroom cuts, local Emmys 
</a>
</div>

<br clear="all" />


<div class="entry-next">

</div>
</div>









                        </div>  
                    </div> 


                  




  <div id="beta">
    <div id="beta-inner">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Entry pages 300x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-9985782229546743"
     data-ad-slot="4069672779"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<br clear="all" />

<div class="kiosk-300" style="margin-top:30px;">

<div class="kiosk-label">
New at <a href="http://www.laobserved.com">LA Observed</a>
</div>
<div class="kiosk-hed"><a href="http://www.laobserved.com/archive/2017/07/la_observed_notes_baron_b.php">LA Observed Notes: Baron, Baquet, Scaramucci, Parker and more</a>
</div>


<div class="item-sum"><a href="http://www.laobserved.com/intell/2017/07/anthony_quinns_handprints.php">Anthony Quinn's handprints</a>
</div>

<div class="item-sum"><a href="http://www.laobserved.com/archive/2017/07/la_observed_notes_usclat.php">LA Observed Notes: USC+LAT, newsroom cuts, local Emmys </a>
</div>

<div class="item-sum"><a href="http://www.laobserved.com/boyarsky/2017/07/why_should_a_voter_in.php">Mendoza plan: sneaky or reform?</a>
</div>

<div class="item-sum"><a href="http://www.laobserved.com/intell/2017/07/covina_bowl.php">Covina Bowl</a>
</div>
</div>

<br clear="all" />&nbsp;
<br clear="all" />

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Entry pages 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9985782229546743"
     data-ad-slot="2453338771"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<br clear="all" />

<div class="kiosk-300-twitter">

<div class="kiosk-dept">LA Observed on Twitter</div>

<a href="https://twitter.com/LAObserved" class="twitter-follow-button" data-show-count="true">Follow @LAObserved</a>
<script>!function(d,s,id){var 

js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://

platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

<a class="twitter-timeline"  href="https://twitter.com/LAObserved" data-chrome="nofooter noheader" border-color="#000000" height="400" 

data-widget-id="346515625339932672">Tweets by @LAObserved</a> 
 <script>!function(d,s,id){var 

js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://

platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

</div>


</div>
</div>



                </div>
            </div>
</div>

<footer>
            <div id="footer">
    <div id="footer-inner">
        <div id="footer-content">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Footer billboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:970px;height:250px"
     data-ad-client="ca-pub-9985782229546743"
     data-ad-slot="9365889572"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br clear="all" />

<div style="font-size:14px; margin-top:20px; border-top:15px solid #eeeeee; padding-top:20px;">
<a href="http://www.totalchoicehosting.com"><img src="http://www.laobserved.com/tch-ad.jpg" alt="Total Choice Hosting" align="right" style="padding-right"40px"></a> <a href="http://www.laobserved.com/pages/about-the-site.php">About LA Observed</a> | <a href="http://www.laobserved.com/masthead.php">Masthead</a> | <a href="http://www.laobserved.com/archives.php">Archive</a> | <a href="http://www.laobserved.com/pages/feeds.php">RSS feeds</a> | <a href="http://www.laobserved.com/pages/getemail.php">LAO by e-mail</a> | <a href="mailto:editor@laobserved.com">Email the editor</a> | <a href="https://twitter.com/LAObserved">Twitter</a> | <a href="https://www.facebook.com/LAObserved/">Facebook</a> | &#169; 2003-2017
</div>
          
        </div>
    </div>
</div>


</footer>

        </div>
    </div>

<script src="http://www.google-analytics.com/urchin.js" type="text/javascript">
</script>
<script type="text/javascript">
_uacct = "UA-2040517-1";
_udn="laobserved.com"; 
urchinTracker();
</script>


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4efd33f514791fca"></script>


</body>
</html>