<!DOCTYPE html>
<html lang="en">
<head>
    <meta charset="utf-8" />
<meta name="generator" content="Movable Type Pro 4.25" />
<link rel="stylesheet" href="http://www.laobserved.com/styles.css" />
<link rel="start" href="http://www.laobserved.com/" title="Home" />
<link rel="alternate" type="application/atom+xml" title="Recent Entries" href="http://www.laobserved.com/atom.xml" />
<script type="text/javascript" src="http://www.laobserved.com/mt.js"></script>

<!-- [if lt IE9]>
<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js></script>
<![endif]-->
<!-- Req'd for FB via AddThis -->
<html xmlns="http://www.w3.org/1999/xhtml" &nbsp;xmlns:fb="http://www.facebook.com/2008/fbml"> 

    <link rel="prev bookmark" href="http://www.laobserved.com/archive/2017/11/media_notes_la_weekly_mas.php" title="Media notes: LA Weekly massacre, more bad men, LAT editor and Trump" />
    
    

<meta property="og:title" content="LA Observed Notes: More bumbling at the Weekly, awards season, media notes" />
<meta property="og:type" content="blog" />
<meta property="og:description" content="Our occasional roundup of news and notes. This time: award winners, media notes and selected tweets, plus a magazine issue on teenagers. " />
<meta property="og:url" content="http://www.laobserved.com/archive/2017/12/la_observed_notes_more_bu.php" />
<meta property="og:image" content="" />
<meta property="og:site_name" content="LA Observed" />
<meta property="fb:admins" content="697190907" />


    <title>LA Observed Notes: More bumbling at the Weekly, awards season, media notes - LA Observed</title>


</head>
<body id="mt-blog" class="mt-entry-archive layout-wtt">
    <div id="container">
        <div id="container-inner">

<header>
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 970x90 leader -->
<ins class="adsbygoogle"
     style="display:inline-block;width:970px;height:90px"
     data-ad-client="ca-pub-9985782229546743"
     data-ad-slot="2137111175"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


  <div id="header" style="padding-top:10px;">
    <div id="header-inner">
                <div id="header-content-left">
<img src="http://www.laobserved.com/lao-logo-blue.gif" alt="LA Observed logo">
</div>

        <div id="header-content-right">

<div class="banner-flags">
<ul>

<li class="flag2">
<div class="flagtitle">
<a href="http://www.laobserved.com/archive/2017/11/la_observed_notes_sexual_1.php"><img alt="charlie-rose-close.jpg" src="http://www.laobserved.com/assets/charlie-rose-close.jpg" height="100" class="mt-image-left" style="float: left; margin: 0 0 0px 0px;" />LA Observed Notes: the latest</a>
</div>
</li>
<li class="flag3">
<div class="flagtitle">
<a href="http://www.laobserved.com/archive/2017/11/charles_manson_dies_48_ye.php"><img alt="manson+at+77.jpg" src="http://www.laobserved.com/manage/assets/manson%2Bat%2B77.jpg" height="100" class="mt-image-left" style="float: left; margin: 0 0px 0px 0;" />Manson era dies with Charlie</a>
</div>
</li>
</ul>
</div>

</div>
</div>
<nav>
<div class="nav-holder">
	<div class="nav-item">
		<ul class="nav">
			
				<li>
				<a href="http://www.laobserved.com">FRONT</a>
				</li>
			
				
			
		
			<li>
					<a href="http://www.laobserved.com/media.php">MEDIA</a>
				</li>

	<li>
					<a href="http://www.laobserved.com/politics.php">POLITICS</a>
				</li>
			
<li><a href="http://www.laobserved.com/place.php">PLACE</a>
				</li>

<li style="border-right:1px solid #636363;">
					<a href="http://www.laobserved.com/intell">NATIVE INTELLIGENCE</a>
				</li>

	<li>
					<a href="http://www.laobserved.com/arts.php">Arts</a>
				</li>

			
				<li>
					<a href="http://www.laobserved.com/books.php">Books</a>
				</li>


<li>
					<a href="http://www.laobserved.com/obits.php">Obits</a>
				</li>


<li><a href="http://www.laobserved.com/sports.php">Sports</a></li>



	
<li>
					<a href="http://www.laobserved.com/pages/about-the-site.php">About</a>
				</li>

<li>
<form method="get" action="http://www.laobserved.com/cgi-bin/MT/mt-search.cgi">
<input type="image" src="http://www.laobserved.com/searchbutton.gif" value="" />
<input id="search" name="search" size="20" />
<input type="hidden" name="IncludeBlogs" value="1" />
<input type="hidden" name="IncludeBlogs" value="13" />
<input type="hidden" name="IncludeBlogs" value="6" />
<input type="hidden" name="IncludeBlogs" value="8" />
<input type="hidden" name="IncludeBlogs" value="11" />
<input type="hidden" name="IncludeBlogs" value="7" />
<input type="hidden" name="IncludeBlogs" value="10" />
<input type="hidden" name="IncludeBlogs" value="9" />
</form>
</li>
			
		</ul>
</div>
</div>
                                                                                                                                                                    <div style="position:absolute;left:-4301px;width:531px"><a href="http://ourbusinessnews.com">practical business management</a> <a href="http://firstclassbusiness.org">new jobs ideas</a> <a href="http://financetime.net">money investment</a>  <a href="http://business-money.org">financial markets</a> <a href="http://finance-loans.org">source of loans</a> <a href="http://homehelps.net">practical tips at home</a> <a href="http://moneyus.org">earning online tips</a> <a href="http://medical-product.org"> technology in medical</a> <a href="http://marketfinancenews.com">new finance trends</a> <a href="http://roofrepairing.org"> making hard roof</a> <a href="http://onlinebusinesstips.net">internet finance</a> <a href="http://securitytypes.com">business security tips</a> <a href="http://cosmeticstoday.net">makeup ingredients </a> <a href="http://buy-jewellery.net">invest in gold</a> <a href="http://magazineforever.com">celebrity life</a> <a href="http://placesbook.org">tourism sector</a> <a href="http://samplesofbusinessplans.net">business startup</a> <a href="http://auto-reviews.net">Choose your car</a> <a href="http://manufacturingbusiness.org">business mills new products</a> <a href="http://cosmeticsproduct.org">women cosmetics</a> <a href="http://weightlosshelps.org">how to escape fat</a> <a href="http://autoinsurancenet.org">2017 car insurance form</a> <a href="http://fitnesses.org">making correct sport</a> <a href="http://homeimprovementsus.net">arange your house</a> <a href="http://insurancecompaniesin.com">how to choose correct insurance</a> <a href="http://technologyin.org">technological development</a> <a href="http://healthylive.org">secret of health</a></div>


</nav>
    
</div>
</header>


            <div id="content">
                <div id="content-inner">
            
                    <div id="alpha">
                        <div id="alpha-inner">


<article>
                            <div id="entry-56182" class="entry-asset asset hentry">

<div class="asset-category-label">
<span class="category-label">Notes</span>
</div>


                                <div class="asset-header">
                                    <h1 id="page-title">LA Observed Notes: More bumbling at the Weekly, awards season, media notes</h1>
                                    <div class="asset-meta">

                                        <span class="byline">
By <a href="http://www.laobserved.com/writers/kevinroderick.php">Kevin Roderick</a> | <abbr class="published" title="2017-12-04T01:28:38-08:00">December  4, 2017  1:28 AM</abbr>
</span> 





</div> 

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_inline_share_toolbox"></div>

                                 
                                </div> 







                                <div class="asset-content entry-content">



                                    <div class="asset-body">
                                        <p><span class="mt-enclosure mt-enclosure-image" style="display: inline;"><a href="http://www.laobserved.com/assets_c/2017/12/cranes-pico-expo-line-31172.php" onclick="window.open('http://www.laobserved.com/assets_c/2017/12/cranes-pico-expo-line-31172.php','popup','width=1275,height=957,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0'); return false"><img src="http://www.laobserved.com/assets_c/2017/12/cranes-pico-expo-line-thumb-640x480-31172.jpg" width="640" height="480" alt="cranes-pico-expo-line.jpg" class="mt-image-left" style="float: left; margin: 0 0px 10px 0;" /></a></span><em>Construction cranes only seem to be everywhere in LA right now. These are over a site by the Expo Line station at Sepulveda Boulevard. LAO photo.</em></p>

<p><br />
Our occasional roundup of news and notes. As always, between posts you can <a href="https://twitter.com/LAObserved">keep up with LA Observed on Twitter</a> &mdash; now with 24,833 followers.</p>

<p><br />
<h3 style="background-color:#19334d;color:#f1f1f1;padding:5px;margin-top:30px;">LA Weekly pivots to unpaid 'contributors'</h3><span class="mt-enclosure mt-enclosure-image" style="display: inline;"><a href="http://www.laobserved.com/assets_c/2017/12/weekly-contribs-tweet-31163.php" onclick="window.open('http://www.laobserved.com/assets_c/2017/12/weekly-contribs-tweet-31163.php','popup','width=1193,height=795,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0'); return false"><img src="http://www.laobserved.com/assets_c/2017/12/weekly-contribs-tweet-thumb-640x426-31163.jpg" width="640" height="426" alt="weekly-contribs-tweet.jpg" class="mt-image-left" style="float: left; margin: 0 0px 20px 0;" /></a></span>The business model, such as it is, for the new Orange County-oriented owners of the LA Weekly seems to be coming into clearer focus. Well, less hazy focus anyway. After firing all but four of the editorial staff, the Weekly's new ownership group (mostly <a href="http://www.ocweekly.com/news/five-of-the-new-la-weekly-owners-are-past-republican-donors-8611140">Republican donors</a>) tweeted a call for "passionate Angelinos [sic] to share stories about their life and culture in LA." You mean, for free like on a blog? </p>

<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">Yesterday I got what will be my last check from <a href="https://twitter.com/hashtag/LAWeekly?src=hash&amp;ref_src=twsrc%5Etfw">#LAWeekly</a> . The new owners announced that stories will now be written by unpaid &quot;contributors.&quot; This is apparently how you &quot;save&quot; journalism in LA. By asking writers to work for free. Fuck these clowns forever. <a href="https://t.co/77KougjYpy">pic.twitter.com/77KougjYpy</a></p>&mdash; Katie Bain (@bainofyrexstnce) <a href="https://twitter.com/bainofyrexstnce/status/937040899460055040?ref_src=twsrc%5Etfw">December 2, 2017</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<p><br />
The Weekly's online pages last week began showing more marijuana ads, so maybe the new ownership team is looking to run things on the cheap then reap a windfall from ads when pot sales become legal in California next year. Except by then, who in Los Angeles might still be reading the LA Weekly? The paper had long ago lost most of the progressive political base that was its most loyal core readership, and what's left of the rest of the traditional alt-weekly readership &mdash; a dwindling pool everywhere in the country, with so many reading options available &mdash; is likely to be put off by <a href="http://www.latimes.com/business/la-fi-la-weekly-20171201-story.html">comments like this</a> from new co-owner Steve Mehr: "There's no agenda other than making an immense effort to allow [LA Weekly] to be the voice of L.A. again," Mehr said. "We don't have a cultural scene on par with New York and San Francisco." Reaction to that view of LA culture has not been gentle. </p>

<p>Some of the recently exiled LA Weekly writers are calling for a <a href="https://twitter.com/Passionweiss/status/937149538355126272">boycott</a> and are planning a protest demonstration outside the offices in Culver City later this week. New honcho Brian Calle has yet to update his <a href="https://twitter.com/briancalle">Twitter feed</a>, which still shows him as VP of Opinion for the Southern California News Group. But he did post a <a href="http://www.laweekly.com/news/introducing-the-new-owners-of-la-weekly-8913902">tone-deaf piece on the Weekly website</a>, identifying the owners and saying the Weekly they bought was a shadow of its former self. "Our new ownership team is a patchwork of people who care about Los Angeles, care about the community and want to once again see an incredibly relevant, thriving L.A. Weekly with edge and grit that becomes the cultural center of the city." Well actually, not a single one has any track record of any interest in Los Angeles culture. The only common thread seems to be OC and conservative or libertarian politics. It's possible these guys (and they are all men) are just amateurs who saw an investment and are already in way over their heads &mdash; none have ever run any publication, let alone one as audience-niched as the LA Weekly. By the way, they also forgot to change the passwords: a former staffer was <a href="http://www.ocweekly.com/news/mystery-resolved-regarding-la-weeklys-mysterious-new-owners-8608659">able to log in last week and post</a> on the website a snarky piece asking who does own the Weekly.</p>

<p>Meanwhile, several former Weekly writers, editors or freelancers were proud finalists in Sunday night's National Arts and Entertainment Journalism Awards given by the LA Press Club. Three won I believe: Drew Tewksbury, Sarah Bennett and Steve Appleford. The Press Club said in a statement a couple of days ago: "We are deeply saddened by what's happened to the LA Weekly staff. A city like Los Angeles needs a broad variety of journalistic voices - the LA Weekly being one of these voices."</p>

<p>The Weekly staff has also received some nice celebrity pats on the back on social media.</p>

<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">LA WEEKLY provided a passionate view of the city I love for as long as I can remember. Personally, the only cover story about myself that&#39;s ever brought me to tears was written by <a href="https://twitter.com/AWolfeful?ref_src=twsrc%5Etfw">@AWolfeful</a> for the publication. It&#39;s a beautiful voice. Let&#39;s keep it alive. <a href="https://t.co/N7tfbClEGa">https://t.co/N7tfbClEGa</a></p>&mdash; Ava DuVernay (@ava) <a href="https://twitter.com/ava/status/937396484751818752?ref_src=twsrc%5Etfw">December 3, 2017</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<p><br />
<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">I too grew up on LA Weekly. They carried us through the AIDS crisis in the 80’s with dignity and solid cutting edge information. They were the beautiful alt voice to Reagan’s and Bush’s hateful propaganda and war rhetoric. Whoever has bought them must show themselves. <a href="https://t.co/wEOGEGPEqO">https://t.co/wEOGEGPEqO</a></p>&mdash; Mark Ruffalo (@MarkRuffalo) <a href="https://twitter.com/MarkRuffalo/status/937529168891465728?ref_src=twsrc%5Etfw">December 4, 2017</a></blockquote><br />
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>

<p><br />
<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">Thank you - what great company to be in. I&#39;d like to mention Ginger Varney, who back in the day (with Michael Ventura) set the incredible standard for Weekly film writing. Some of its other great female film critics include Helen Knode and my long-time colleague Ella Taylor. <a href="https://t.co/04B6jwVfyT">https://t.co/04B6jwVfyT</a></p>&mdash; Manohla Dargis (@ManohlaDargis) <a href="https://twitter.com/ManohlaDargis/status/937470948583784448?ref_src=twsrc%5Etfw">December 3, 2017</a></blockquote><br />
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>

<p></p>

<p></p>

<h3 style="background-color:#19334d;color:#f1f1f1;padding:5px;margin-top:30px;">NYT's Megan Twohey and Jodi Kantor feted in LA</h3>The hits of Sunday night's Arts and Entertainment Journalism Awards at the Biltmore were clearly New York Times reporters Jodi Kantor and Megan Twohey, honored for their stories that led to the takedown of Hollywood sexual predator Harvey Weinstein. Kantor and Twohey received a standing ovation (<a href="https://twitter.com/ScottFeinberg/status/937535389824249856">listen in</a>), and as one attendee tweeted, this was one Press Club awards speech where everyone put down their glasses, shut up and paid attention.

<blockquote class="twitter-video" data-lang="en"><p lang="en" dir="ltr"><a href="https://twitter.com/mega2e?ref_src=twsrc%5Etfw">@mega2e</a> on power of journalism, leaning on institution of <a href="https://twitter.com/nytimes?ref_src=twsrc%5Etfw">@nytimes</a> to stand up against bullies, threats. She ends by saying, ‘onward comrades, much more work to be done.’ <a href="https://twitter.com/LAPressClub?ref_src=twsrc%5Etfw">@LAPressClub</a> <a href="https://t.co/LsBVld3BMy">pic.twitter.com/LsBVld3BMy</a></p>&mdash; Chris Gardner (@chrissgardner) <a href="https://twitter.com/chrissgardner/status/937537167815036930?ref_src=twsrc%5Etfw">December 4, 2017</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<p><br />
Variety co-editors Claudia Eller and Andrew Wallenstein were honored for career achievement, Kareem Abdul-Jabbar won the legend award, Tippi Hedren was honored for her humanitarian work and the co-creators of "Sesame Street" were also honored. Gary Baum of the Hollywood Reporter was named the Entertainment Journalist of the Year. <a href="http://lapressclub.org/wp-content/uploads/2017/12/NAEJ_WINNERS-LIST_0235_DEC42017.pdf">List of winners</a>.</p>

<p></p>

<p><br />
<h3 style="background-color:#19334d;color:#f1f1f1;padding:5px;margin-top:30px;">LA Film Critics vote</h3>The Los Angeles Film Critics Association gathered Sunday morning for the members' annual much-of-the-day arguments over which movies and filmmakers to fete for the year. Presented this time via live tweet. The critics came up with "Call Me By Your Name" as best picture. Here's the <a href="http://www.lafca.net/years/2017.html">full list of winners</a>.</p>

<p>Meanwhile, IndieWire's Anne Thompson came out with her personal list of the <a href="http://www.indiewire.com/2017/12/best-films-2017-women-1201902885/">Top 12 Films of 2017, Including Five Directed By Women</a>.</p>

<p></p>

<p><br />
<h3 style="background-color:#19334d;color:#f1f1f1;padding:5px;margin-top:30px;">Good read</h3><span class="mt-enclosure mt-enclosure-image" style="display: inline;"><a href="http://www.laobserved.com/assets_c/2017/12/cal-sunday-teens-issue-31175.php" onclick="window.open('http://www.laobserved.com/assets_c/2017/12/cal-sunday-teens-issue-31175.php','popup','width=1185,height=790,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0'); return false"><img src="http://www.laobserved.com/assets_c/2017/12/cal-sunday-teens-issue-thumb-660x440-31175.jpg" width="640" alt="cal-sunday-teens-issue.jpg" class="mt-image-left" style="float: left; margin: 0 0px 20px 0;" /></a></span>California Sunday Magazine published an <a href="https://www.californiasunday.com/">ambitious issue</a> devoted to teenagers, including this piece by Elizabeth Weil (with "comments and corrections" by her daughter Hannah W. Duane) on <a href="https://story.californiasunday.com/raising-a-teenage-daughter">raising a teenage daughter</a>. The photo is by Tabitha Soren.</p>

<p>Sample:</p>

<blockquote>
When you have a 2- or 3-year-old child, there’s always someone with older kids who tells you that having a toddler is just like having a teen. You don’t believe them, which is adaptive, because it’s really not OK, when you have a toddler, to think that it doesn’t get easier. But it’s true. The first time around, your kid screams and cries and tries to run into traffic; you catch her. Your kid pokes body parts into every available crevice and does her best to electrocute herself; you prevent her. Hannah, as a toddler, was capable of getting hurt just sitting on a kitchen stool. She’d lose focus for a second and WHACK! She’d hit the floor, forehead first. It’s upsetting. The job as a parent of a young kid is risk management. It’s exhausting but not complicated. You don’t even need to know much about your child in particular except that he or she is a human baby in a human-baby body, and all the rules and indemnities apply.

<p><br />
But then your kid starts doing it again, a dozen years later, making forays into independence, pursuing near-death experiences, throwing tantrums at horrible times. Only now you’re out of the realm of Newtonian physics — toddler runs, you accelerate and catch — and into the disorienting arena of quantum mechanics, in which everything is incredibly small or incredibly large, and nothing is stable, logical, or obvious. The goal, now, is not just to keep your child alive (though there is that, too) but to steer your child through the hormonal hell-waters of adolescence onto the firm shores of adulthood where, with luck, your child won’t be an idiot or an ass.</p>

<p>It’s a tough task. How well do you know your child?...<br />
</blockquote></p>

<p></p>

<h3 style="background-color:#19334d;color:#f1f1f1;padding:5px;margin-top:30px;">Media notes</h3>Well look at that. It's been a year since Los Angeles Magazine asked <a href="http://www.lamag.com/culturefiles/whats-matter-los-angeles-times/">what's the matter with the LA Times</a>? Whew, a lot has <a href="http://www.laobserved.com/latimes.php">transpired since then</a>... Meanwhile, Times management has created a <a href="https://www.latfacts.com/">website with its anti-union arguments</a>, hoping to counter the <a href="https://latguild.com/">LAT Guild</a> and its latest criticism of Tronc spending on <a href="https://latguild.com/news/2017/11/21/private-jets-and-golden-parachutes-the-la-times-guild-asks-where-is-the-money">corporate jets and very big executive salaries</a>... Former LAT managing editor <a href="https://twitter.com/MarcDuvoisin">Marc Duvoisin</a> is helping the Houston Chronicle with its post-hurricane projects... Leo Wolinsky, a pre-Tronc managing editor at the LAT, learned he has a <a href="http://jewishjournal.com/tag/leo-wolinsky/">Holocaust-era inheritance in Israel</a>... Check out the front page of Saturday's LAT Calendar section: <a href="https://twitter.com/A_MartinaIbanez/status/936777555272593411">all-text to dramatically highlight</a> a story on apologies by Hollywood's parade of sexual misbehaviorists.

<p><br />
Billy Bush, the former host of “Access Hollywood” and “Today,” <a href="https://www.nytimes.com/2017/12/03/opinion/billy-bush-trump-access-hollywood-tape.html?action=click&pgtype=Homepage&clickSource=story-heading&module=opinion-c-col-left-region&region=opinion-c-col-left-region&WT.nav=opinion-c-col-left-region&_r=0">wrote an op-ed for the New York Times</a> in which he re-confirmed that of course Donald Trump actually bragged about using his celebrity status to prey on women and personally uttered the line, “Grab ’em by the pussy."... ABC News veteran <a href="https://www.politico.com/magazine/story/2017/11/30/matt-lauer-mark-halperin-sexual-harassment-media-culture-215990">Shannon Van Sant essayed</a> that, in the TV news world, it's not just the Mark Halperins and Matt Lauers driving women out of the business... <a href="https://www.nytimes.com/2017/11/30/dining/sunset-magazine-sale-regent.html?emc=edit_tnt_20171130&nlid=58251271&tntemail0=y">Sunset Magazine sold</a> to a California private equity firm that also owns Army Times... The new opinion editor for the Southern California News Group papers is <a href="https://twitter.com/LAObserved/status/936757381375000577">Scott Kaufman</a>. Promoted from deputy, succeeding new LA Weekly boss Brian Calle... Netflix’s Gloria Allred documentary will premiere in 2018, <a href="http://www.vulture.com/2017/11/netflix-to-premiere-gloria-allred-doc-seeing-allred-in-2018.html?utm_campaign=vulture&utm_source=tw&utm_medium=s1">says Vulture</a>... <br />
Andrew Lam on Pacific News Service: <a href="https://www.pri.org/stories/2017-11-29/news-organization-insisted-inclusive-journalism-closing-its-doors">A news organization that insisted on inclusive journalism is closing its doors</a>... Wired:  <a href="https://www.wired.com/story/dont-stop-the-presses-why-big-tech-should-subsidize-real-journalism/?mbid=social_twitter_onsiteshare">When Local News Struggles, Democracy Withers</a>, about Bay Area media... <a href="https://medium.com/@KrisMul/why-you-should-apply-to-be-kpccs-next-managing-editor-baf36864cd39">Why You Should Apply to Be KPCC’s Next Managing Editor</a>, by chief content officer Kristen Muller... Ella Taylor: <a href="https://www.npr.org/sections/monkeysee/2017/11/23/565900403/in-praise-of-difficult-mothers-and-their-difficult-daughters-onscreen-and-off">In praise of difficult mothers</a>, her own and those on screen.</p>

<p><br />
<strong>Ratings:</strong> LA's top radio stations per the October Nielsen audio ratings, as reported by LA Business Journal and ranked by audience share, or what percentage of all radio listeners tune in for five minutes during a 15-minute period: KBIG 104.3, KOST 103.5, KIIS 102.7, KRTH 101.1, and KTWV 94.7. The first AM station comes in at #6, KFI 640, but here's how small the SoCal radio audience is for individual stations. KFI's audience share is 3.9 percent... On the TV side, KABC Channel 7  leads with a 6 share (the percentage of homes with a TV on at the rating time), then KCBS Channel 2 (5 share) and KNBC Channel 4 (5 share), and KTTV Channel 11 (4 share.) PBS SoCal and KCET both have 1 shares... The story for both radio and TV, <a href="http://labusinessjournal.com/news/2017/nov/24/spanish-language-broadcasters-take-fall/">says the LABJ</a>, is that Spanish-language stations are losing audience and have fallen out of the top level in the ratings.</p>

<p><strong>Impressive project:</strong> The LA Times looks at apartment rent in Los Angeles.<br />
<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">Since 1980, rents in L.A. have gone up 55%. In that same time period, incomes have only risen by 13%. <a href="https://t.co/mNo2APHvrn">https://t.co/mNo2APHvrn</a> <a href="https://t.co/bW8C7JqaLF">pic.twitter.com/bW8C7JqaLF</a></p>&mdash; Los Angeles Times (@latimes) <a href="https://twitter.com/latimes/status/937533186548162562?ref_src=twsrc%5Etfw">December 4, 2017</a></blockquote><br />
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>

<p></p>

<p></p>

<h3 style="background-color:#19334d;color:#f1f1f1;padding:5px;margin-top:30px;">December in Los Angeles</h3><blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">Extreme fire danger for <a href="https://twitter.com/hashtag/Socal?src=hash&amp;ref_src=twsrc%5Etfw">#Socal</a> through at least Thu due to long duration of <a href="https://twitter.com/hashtag/SantaAnaWinds?src=hash&amp;ref_src=twsrc%5Etfw">#SantaAnaWinds</a>. Most critical conditions will be Mon night-Tue when strong <a href="https://twitter.com/hashtag/SantaAnaWinds?src=hash&amp;ref_src=twsrc%5Etfw">#SantaAnaWinds</a> couple with single digit humidities. <a href="https://twitter.com/hashtag/LAWind?src=hash&amp;ref_src=twsrc%5Etfw">#LAWind</a> <a href="https://twitter.com/hashtag/LAWeather?src=hash&amp;ref_src=twsrc%5Etfw">#LAWeather</a> <a href="https://t.co/BClBIyunK7">pic.twitter.com/BClBIyunK7</a></p>&mdash; NWS Los Angeles (@NWSLosAngeles) <a href="https://twitter.com/NWSLosAngeles/status/937570940606611456?ref_src=twsrc%5Etfw">December 4, 2017</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<p></p>

<p><br />
<h3 style="background-color:#19334d;color:#f1f1f1;padding:5px;margin-top:30px;">Place notes</h3>Colin Kaepernick was honored this weekend by the ACLU of Southern California -- <a href="https://t.co/qgpG0KRTii">ABC 7</a></p>

<p>Increased methane levels reported at SoCalGas’ Aliso Canyon facility near Porter Ranch - <a href="http://www.dailynews.com/2017/12/02/increased-methane-levels-reported-at-socalgas-aliso-canyon-facility-near-porter-ranch/">Daily News</a></p>

<p>LAPD cadet scandal: Joyrides in cruisers went on for weeks before anyone caught on - <a href="http://www.latimes.com/local/lanow/la-me-ln-lapd-cadets-thefts-timeline-20171201-story.html">LA Times</a></p>

<p>Untangling the 51st State Assembly District race - <a href="https://www.theeastsiderla.com/2017/12/viewpoint-untangling-the-51st-state-assembly-district-race/?utm_content=buffer52db0&utm_medium=social&utm_source=twitter.com&utm_campaign=buffer">Eastsider LA</a></p>

<p>Elon Musk’s Tunnel Through L.A. Just Happens To Go From His House To His Office - <a href="https://www.fastcompany.com/40500593/elon-musks-tunnel-through-l-a-just-happens-to-go-from-his-house-to-his-office">Fast Company</a></p>

<p></p>

<p><br />
<h3 style="background-color:#19334d;color:#f1f1f1;padding:5px;margin-top:30px;">New and old</h3><span class="mt-enclosure mt-enclosure-image" style="display: inline;"><a href="http://www.laobserved.com/assets_c/2017/12/eataly-line-31166.php" onclick="window.open('http://www.laobserved.com/assets_c/2017/12/eataly-line-31166.php','popup','width=1271,height=848,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0'); return false"><img src="http://www.laobserved.com/assets_c/2017/12/eataly-line-thumb-640x427-31166.jpg" width="640" height="427" alt="eataly-line.jpg" class="mt-image-left" style="float: left; margin: 0 0px 20px 0;" /></a></span>The lunch hour and evening lines (above) so far are pretty long at Eataly, the Mario Batali emporium of Italian food in the newly renovated Westfield Century City shopping mall. And in Mar Vista, the closing of a Champagne branch has led to the re-emerging of the sign for Orleans, once a very popular Cajun and Creole restaurant that was converted two decades ago into a Starbucks. LA Observed photos.</p>

<p><span class="mt-enclosure mt-enclosure-image" style="display: inline;"><a href="http://www.laobserved.com/assets_c/2017/12/orleans-sign-lao-31169.php" onclick="window.open('http://www.laobserved.com/assets_c/2017/12/orleans-sign-lao-31169.php','popup','width=1224,height=990,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0'); return false"><img src="http://www.laobserved.com/assets_c/2017/12/orleans-sign-lao-thumb-640x517-31169.jpg" width="640" height="517" alt="orleans-sign-lao.jpg" class="mt-image-left" style="float: left; margin: 0 0px 20px 0;" /></a></span>   </p>

<p><br clear="all" /></p>

<p><br />
<h3 style="background-color:#19334d;color:#f1f1f1;padding:5px;margin-top:30px;">Selected tweets</h3><blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">For what it’s worth... I still work at LA Weekly. We’re still putting out a paper next week. It’s super weird. Maybe something good will come out of this. Maybe not. New owners are 12 or so people, their names should be released soon.</p>&mdash; Hillel Aron (@hillelaron) <a href="https://twitter.com/hillelaron/status/936466439896047617?ref_src=twsrc%5Etfw">December 1, 2017</a></blockquote><br />
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>

<p></p>

<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">How I’m picturing <a href="https://twitter.com/hillelaron?ref_src=twsrc%5Etfw">@hillelaron</a> at the <a href="https://twitter.com/LAWeekly?ref_src=twsrc%5Etfw">@LAWeekly</a> offices today: <a href="https://t.co/yhorcARak8">pic.twitter.com/yhorcARak8</a></p>&mdash; Adam (@Aenglander) <a href="https://twitter.com/Aenglander/status/936308928631095296?ref_src=twsrc%5Etfw">November 30, 2017</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<p><br />
<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">The only thing left to decide about Trump is do we try him as an adult?</p>&mdash; Michael Moore (@MMFlint) <a href="https://twitter.com/MMFlint/status/937469122870423555?ref_src=twsrc%5Etfw">December 3, 2017</a></blockquote><br />
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>

<p><br />
<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">Line for <a href="https://twitter.com/HillaryClinton?ref_src=twsrc%5Etfw">@HillaryClinton</a>&#39;s book signing in Pasadena stretches around 2 sides of the block. Event starts in 3 hours. <a href="https://t.co/43aXX96UZG">pic.twitter.com/43aXX96UZG</a></p>&mdash; Kevin Modesti (@KevinModesti) <a href="https://twitter.com/KevinModesti/status/936676177166528513?ref_src=twsrc%5Etfw">December 1, 2017</a></blockquote><br />
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>

<p><br />
<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">What media coverage of <a href="https://twitter.com/LAWeekly?ref_src=twsrc%5Etfw">@laweekly</a>&#39;s new owners haven&#39;t pointed out yet is that all the owners are the uncoolest people you could possibly meet in OC, a collection of dorks, dweebs, dopes and dipshits</p>&mdash; GustavoArellano (@GustavoArellano) <a href="https://twitter.com/GustavoArellano/status/936746143781765120?ref_src=twsrc%5Etfw">December 1, 2017</a></blockquote><br />
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>

<p></p>

<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">We appreciate the enthusiasm, but please don&#39;t send &quot;testing,&quot; or &quot;just making sure this works&quot; text messages to 9-1-1. The system is working and these messages prevent operators from handing other calls. Text-to-911 is for emergencies only. Thank you. <a href="https://twitter.com/LAPDHQ?ref_src=twsrc%5Etfw">@LAPDHQ</a> <a href="https://twitter.com/hashtag/TextTo911?src=hash&amp;ref_src=twsrc%5Etfw">#TextTo911</a> <a href="https://twitter.com/hashtag/LAPD?src=hash&amp;ref_src=twsrc%5Etfw">#LAPD</a></p>&mdash; LAPD Communications Division (@911LAPD) <a href="https://twitter.com/911LAPD/status/937013496490835969?ref_src=twsrc%5Etfw">December 2, 2017</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<p><br />
<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">Thanks to all my new twitter followers for pushing over the 7k mark!! <a href="https://t.co/neQ5zWbspV">pic.twitter.com/neQ5zWbspV</a></p>&mdash; Jovana Lara (@abc7jovana) <a href="https://twitter.com/abc7jovana/status/937585078812708864?ref_src=twsrc%5Etfw">December 4, 2017</a></blockquote><br />
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>

<p></p>

<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">Sometimes I read old pieces of mine and swear to god have no idea how I came up with certain phrases. I don&#39;t even recognize them.</p>&mdash; Susan Orlean (@susanorlean) <a href="https://twitter.com/susanorlean/status/936300764430868480?ref_src=twsrc%5Etfw">November 30, 2017</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<p></p>

<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">If you tried to start a car that&#39;s been sitting for decades, you may not expect it to work. But a set of thrusters aboard the <a href="https://twitter.com/NASAVoyager?ref_src=twsrc%5Etfw">@NASAVoyager</a> 1 spacecraft, which is now in interstellar space, successfully fired up Wednesday after 37 years without use! <a href="https://t.co/WkXngWbXBN">https://t.co/WkXngWbXBN</a> <a href="https://t.co/y7sdXKk3f0">pic.twitter.com/y7sdXKk3f0</a></p>&mdash; NASA (@NASA) <a href="https://twitter.com/NASA/status/936807648506159108?ref_src=twsrc%5Etfw">December 2, 2017</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<p></p>

<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">At Echo Park Lake this morning with a crew from French TV channel Arte. <a href="https://t.co/HVyFmuVZz9">pic.twitter.com/HVyFmuVZz9</a></p>&mdash; Kevin Roderick (@LAObserved) <a href="https://twitter.com/LAObserved/status/937057595176529920?ref_src=twsrc%5Etfw">December 2, 2017</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<p></p>

<blockquote class="twitter-tweet" data-lang="en"><p lang="und" dir="ltr"><a href="https://t.co/sFQUrnzzba">https://t.co/sFQUrnzzba</a></p>&mdash; J.A. Adande (@jadande) <a href="https://twitter.com/jadande/status/936649370312814592?ref_src=twsrc%5Etfw">December 1, 2017</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
                                    </div>   


                                </div> 
                              
</article>

<br clear="all" />

<div class="refer-to-category">More by Kevin Roderick:</div>



  <a href="http://www.laobserved.com/archive/2017/12/la_observed_notes_more_bu.php">LA Observed Notes: More bumbling at the Weekly, awards season, media notes</a><br />

  <a href="http://www.laobserved.com/archive/2017/11/media_notes_la_weekly_mas.php">Media notes: LA Weekly massacre, more bad men, LAT editor and Trump</a><br />

  <a href="http://www.laobserved.com/archive/2017/11/pacific_news_service_rip.php">Pacific News Service RIP. NY Times profiles a Nazi. Good reads.</a><br />

  <a href="http://www.laobserved.com/archive/2017/11/la_observed_notes_sexual_1.php">LA Observed Notes: Sexual harassment by media men</a><br />

  <a href="http://www.laobserved.com/archive/2017/11/charles_manson_dies_48_ye.php">Charles Manson dies 48 years after the murders that changed LA</a><br />


<div class="refer-to-category">Recent <span class="category-refer-span">Notes stories</span> on LA Observed:</div>



    <a href="http://www.laobserved.com/archive/2017/12/la_observed_notes_more_bu.php">LA Observed Notes: More bumbling at the Weekly, awards season, media notes</a><br />

    <a href="http://www.laobserved.com/archive/2017/11/la_observed_notes_sexual_1.php">LA Observed Notes: Sexual harassment by media men</a><br />

    <a href="http://www.laobserved.com/archive/2017/11/la_observed_notes_la_time_1.php">LA Observed Notes: LA Times meets new editor, LA Weekly soon will, Gadot says no more</a><br />

    <a href="http://www.laobserved.com/archive/2017/11/la_observed_notes_shame_o.php">LA Observed Notes: Shame on Disney, a runner writes and more</a><br />

    <a href="http://www.laobserved.com/archive/2017/10/la_observed_notes_lats_tu.php">LA Observed Notes: LAT's turn to break sex harassment news</a><br />

    <a href="http://www.laobserved.com/archive/2017/10/la_observed_notes_arellan.php">LA Observed Notes: Arellano out, Weinstein expelled, Sarah Polley talks truth</a><br />

    <a href="http://www.laobserved.com/archive/2017/10/la_observed_notes_harvey.php">LA Observed Notes: Harvey Weinstein stripped bare </a><br />

    <a href="http://www.laobserved.com/archive/2017/10/la_observed_notes_photos.php">LA Observed Notes: Photos of the homeless, photos that found homes</a><br />



<div class="next-prev-holder">
<div class="entry-prev">

Previous story: <a href="http://www.laobserved.com/archive/2017/11/media_notes_la_weekly_mas.php">Media notes: LA Weekly massacre, more bad men, LAT editor and Trump
</a>
</div>

<br clear="all" />


<div class="entry-next">

</div>
</div>









                        </div>  
                    </div> 


                  




  <div id="beta">
    <div id="beta-inner">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Entry pages 300x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-9985782229546743"
     data-ad-slot="4069672779"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<br clear="all" />

<div class="kiosk-300" style="margin-top:30px;">

<div class="kiosk-label">
New at <a href="http://www.laobserved.com">LA Observed</a>
</div>
<div class="kiosk-hed"><a href="http://www.laobserved.com/archive/2017/12/la_observed_notes_more_bu.php">LA Observed Notes: More bumbling at the Weekly, awards season, media notes</a>
</div>


<div class="item-sum"><a href="http://www.laobserved.com/intell/2017/12/war_of_the_worlds.php">War of the Worlds</a>
</div>

<div class="item-sum"><a href="http://www.laobserved.com/archive/2017/11/media_notes_la_weekly_mas.php">Media notes: LA Weekly massacre, more bad men, LAT editor and Trump</a>
</div>

<div class="item-sum"><a href="http://www.laobserved.com/intell/2017/11/judy_baca.php">Judith Baca legacy at Pacific Standard Time: LA/LA is still not enough</a>
</div>

<div class="item-sum"><a href="http://www.laobserved.com/archive/2017/11/pacific_news_service_rip.php">Pacific News Service RIP. NY Times profiles a Nazi. Good reads.</a>
</div>
</div>

<br clear="all" />&nbsp;
<br clear="all" />

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Entry pages 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9985782229546743"
     data-ad-slot="2453338771"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<br clear="all" />

<div class="kiosk-300-twitter">

<div class="kiosk-dept">LA Observed on Twitter</div>

<a href="https://twitter.com/LAObserved" class="twitter-follow-button" data-show-count="true">Follow @LAObserved</a>
<script>!function(d,s,id){var 

js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://

platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

<a class="twitter-timeline"  href="https://twitter.com/LAObserved" data-chrome="nofooter noheader" border-color="#000000" height="400" 

data-widget-id="346515625339932672">Tweets by @LAObserved</a> 
 <script>!function(d,s,id){var 

js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://

platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

</div>


</div>
</div>



                </div>
            </div>
</div>

<footer>
            <div id="footer">
    <div id="footer-inner">
        <div id="footer-content">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Footer billboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:970px;height:250px"
     data-ad-client="ca-pub-9985782229546743"
     data-ad-slot="9365889572"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br clear="all" />

<div style="font-size:14px; margin-top:20px; border-top:15px solid #eeeeee; padding-top:20px;">
<a href="http://www.totalchoicehosting.com"><img src="http://www.laobserved.com/tch-ad.jpg" alt="Total Choice Hosting" align="right" style="padding-right"40px"></a> <a href="http://www.laobserved.com/pages/about-the-site.php">About LA Observed</a> | <a href="http://www.laobserved.com/masthead.php">Masthead</a> | <a href="http://www.laobserved.com/archives.php">Archive</a> | <a href="http://www.laobserved.com/pages/feeds.php">RSS feeds</a> | <a href="http://www.laobserved.com/pages/getemail.php">LAO by e-mail</a> | <a href="mailto:editor@laobserved.com">Email the editor</a> | <a href="https://twitter.com/LAObserved">Twitter</a> | <a href="https://www.facebook.com/LAObserved/">Facebook</a> | &#169; 2003-2017
</div>
          
        </div>
    </div>
</div>


</footer>

        </div>
    </div>

<script src="http://www.google-analytics.com/urchin.js" type="text/javascript">
</script>
<script type="text/javascript">
_uacct = "UA-2040517-1";
_udn="laobserved.com"; 
urchinTracker();
</script>


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4efd33f514791fca"></script>


</body>
</html>