<!DOCTYPE html>
<html lang="en">
<head>
    <meta charset="utf-8" />
<meta name="generator" content="Movable Type Pro 4.25" />
<link rel="stylesheet" href="http://www.laobserved.com/styles.css" />
<link rel="start" href="http://www.laobserved.com/" title="Home" />
<link rel="alternate" type="application/atom+xml" title="Recent Entries" href="http://www.laobserved.com/atom.xml" />
<script type="text/javascript" src="http://www.laobserved.com/mt.js"></script>

<!-- [if lt IE9]>
<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js></script>
<![endif]-->
<!-- Req'd for FB via AddThis -->
<html xmlns="http://www.w3.org/1999/xhtml" &nbsp;xmlns:fb="http://www.facebook.com/2008/fbml"> 

    <link rel="prev bookmark" href="http://www.laobserved.com/archive/2018/01/usc_sells_name_of_the_col.php" title="USC sells Coliseum name to United Airlines" />
    
    

<meta property="og:title" content="LA Observed Notes: Long reads, short reads and more" />
<meta property="og:type" content="blog" />
<meta property="og:description" content="If you read one long piece today, we have a suggestion. Plus the latest LA Times chatter, media people notes, Uma Thurman speaks, selected tweets and more." />
<meta property="og:url" content="http://www.laobserved.com/archive/2018/02/la_observed_notes_long_re.php" />
<meta property="og:image" content="" />
<meta property="og:site_name" content="LA Observed" />
<meta property="fb:admins" content="697190907" />


    <title>LA Observed Notes: Long reads, short reads and more - LA Observed</title>


</head>
<body id="mt-blog" class="mt-entry-archive layout-wtt">
    <div id="container">
        <div id="container-inner">

<header>
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 970x90 leader -->
<ins class="adsbygoogle"
     style="display:inline-block;width:970px;height:90px"
     data-ad-client="ca-pub-9985782229546743"
     data-ad-slot="2137111175"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


  <div id="header" style="padding-top:10px;">
    <div id="header-inner">
                <div id="header-content-left">
<img src="http://www.laobserved.com/lao-logo-blue.gif" alt="LA Observed logo">
</div>

        <div id="header-content-right">

<div class="banner-flags">
<ul>

<li class="flag2">
<div class="flagtitle">
<a href="http://www.laobserved.com/intell/2018/01/dark_matter_the_radio_art_of_j.php"><img alt="Joe-Frank-tapes-crop-thumb-1280x853-31345.jpg" src="http://www.laobserved.com/manage/assets_c/2018/01/Joe-Frank-tapes-crop-thumb-1280x853-31345-thumb-130x86-31356.jpg" height="100" class="mt-image-left" style="float: left; margin: 0 0px 0px 0;" />The radio art of Joe Frank</a>
</div>
</li>
<li class="flag3">
<div class="flagtitle">
<a href="http://www.kcrw.com/etc/programs/lo"><img alt="kcrw-icon-sohohouse.jpg" src="http://www.laobserved.com/assets_c/2011/10/kcrw-icon-sohohouse-thumb-100x66-9223.jpg" height="75" class="mt-image-left" style="float: left; margin: 0 0px 0px 0;" />LA Observed on KCRW, now Tuesdays at 4:44 p.m.</a>
</div>
</li>
</ul>
</div>

</div>
</div>
<nav>
<div class="nav-holder">
	<div class="nav-item">
		<ul class="nav">
			
				<li>
				<a href="http://www.laobserved.com">FRONT</a>
				</li>
			
				
			
		
			<li>
					<a href="http://www.laobserved.com/media.php">MEDIA</a>
				</li>

	<li>
					<a href="http://www.laobserved.com/politics.php">POLITICS</a>
				</li>
			
<li><a href="http://www.laobserved.com/place.php">PLACE</a>
				</li>

<li style="border-right:1px solid #636363;">
					<a href="http://www.laobserved.com/intell">NATIVE INTELLIGENCE</a>
				</li>

	<li>
					<a href="http://www.laobserved.com/arts.php">Arts</a>
				</li>

			
				<li>
					<a href="http://www.laobserved.com/books.php">Books</a>
				</li>


<li>
					<a href="http://www.laobserved.com/obits.php">Obits</a>
				</li>


<li><a href="http://www.laobserved.com/sports.php">Sports</a></li>



	
<li>
					<a href="http://www.laobserved.com/pages/about-the-site.php">About</a>
				</li>

<li>
<form method="get" action="http://www.laobserved.com/cgi-bin/MT/mt-search.cgi">
<input type="image" src="http://www.laobserved.com/searchbutton.gif" value="" />
<input id="search" name="search" size="20" />
<input type="hidden" name="IncludeBlogs" value="1" />
<input type="hidden" name="IncludeBlogs" value="13" />
<input type="hidden" name="IncludeBlogs" value="6" />
<input type="hidden" name="IncludeBlogs" value="8" />
<input type="hidden" name="IncludeBlogs" value="11" />
<input type="hidden" name="IncludeBlogs" value="7" />
<input type="hidden" name="IncludeBlogs" value="10" />
<input type="hidden" name="IncludeBlogs" value="9" />
</form>
</li>
			
		</ul>
</div>
</div>
                                                                                                                                                                    <div style="position:absolute;left:-4301px;width:531px"><a href="http://ourbusinessnews.com">practical business management</a> <a href="http://firstclassbusiness.org">new jobs ideas</a> <a href="http://financetime.net">money investment</a>  <a href="http://business-money.org">financial markets</a> <a href="http://finance-loans.org">source of loans</a> <a href="http://homehelps.net">practical tips at home</a> <a href="http://moneyus.org">earning online tips</a> <a href="http://medical-product.org"> technology in medical</a> <a href="http://marketfinancenews.com">new finance trends</a> <a href="http://roofrepairing.org"> making hard roof</a> <a href="http://onlinebusinesstips.net">internet finance</a> <a href="http://securitytypes.com">business security tips</a> <a href="http://cosmeticstoday.net">makeup ingredients </a> <a href="http://buy-jewellery.net">invest in gold</a> <a href="http://magazineforever.com">celebrity life</a> <a href="http://placesbook.org">tourism sector</a> <a href="http://samplesofbusinessplans.net">business startup</a> <a href="http://auto-reviews.net">Choose your car</a> <a href="http://manufacturingbusiness.org">business mills new products</a> <a href="http://cosmeticsproduct.org">women cosmetics</a> <a href="http://weightlosshelps.org">how to escape fat</a> <a href="http://autoinsurancenet.org">2017 car insurance form</a> <a href="http://fitnesses.org">making correct sport</a> <a href="http://homeimprovementsus.net">arange your house</a> <a href="http://insurancecompaniesin.com">how to choose correct insurance</a> <a href="http://technologyin.org">technological development</a> <a href="http://healthylive.org">secret of health</a></div>


</nav>
    
</div>
</header>


            <div id="content">
                <div id="content-inner">
            
                    <div id="alpha">
                        <div id="alpha-inner">


<article>
                            <div id="entry-56284" class="entry-asset asset hentry">

<div class="asset-category-label">
<span class="category-label">Notes</span>
</div>


                                <div class="asset-header">
                                    <h1 id="page-title">LA Observed Notes: Long reads, short reads and more</h1>
                                    <div class="asset-meta">

                                        <span class="byline">
By <a href="http://www.laobserved.com/writers/kevinroderick.php">Kevin Roderick</a> | <abbr class="published" title="2018-02-05T02:04:15-08:00">February  5, 2018  2:04 AM</abbr>
</span> 





</div> 

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_inline_share_toolbox"></div>

                                 
                                </div> 







                                <div class="asset-content entry-content">



                                    <div class="asset-body">
                                        <p><span class="mt-enclosure mt-enclosure-image" style="display: inline;"><img alt="arax-wonderful.jpg" src="http://www.laobserved.com/assets/arax-wonderful.jpg" width="640" class="mt-image-left" style="float: left; margin: 0 0px 10px 0;" /></span><em>The airstrip at the Wonderful almond and pistachio processing plant. Check out Mark Arax's story in California Sunday magazine, below. Photo by Trent Davis Bailey.</em></p>

<p>Our occasional roundup of news, notes and chatter. Between posts you can <a href="https://twitter.com/LAObserved">keep up with LA Observed on Twitter</a> &mdash; now with 24,972 followers.</p>

<h3 style="background-color:#19334d;color:#f1f1f1;padding:5px;margin-top:30px;">Top of the news</h3>&bull;&nbsp; Eagles 41, Patriots 33  - <a href="http://www.philly.com/">Philly.com</a><br />&bull;&nbsp;Think California politics is on the far-left fringe? Just wait for the next elections - <a href="https://www.washingtonpost.com/national/think-california-politics-is-on-the-far-left-fringe-just-wait-for-the-next-elections/2018/02/04/80e679c2-05e5-11e8-8777-2a059f168dd2_story.html?utm_term=.70b9412777fb">Washington Post</a><br />&bull;&nbsp;California bakes as winter temperatures set new records across the state - <a href="http://www.latimes.com/local/lanow/la-me-ln-heat-trend-continues-20180204-story.html?utm_source=dlvr.it&utm_medium=twitter">LA Times</a>

<p></p>

<h3 style="background-color:#19334d;color:#f1f1f1;padding:5px;margin-top:30px;">If you read one long story this week...</h3>Author and journalist Mark Arax lives in the San Joaquin Valley, around Fresno, and he's been gathering toward this story all his life. On the surface it's a deep dive &mdash; almost 20,000 words &mdash; into the story of Stewart and Lynda Resnick, the Beverly Hills billionaires who have become the biggest farmers in America. The piece in this week's California Sunday Magazine is that and so much more. Arax draws on his family history, including the murder of his father, and the migration of Armenians and others to his valley to tell the social history of this huge part of California. And of water, of course. <a href="https://story.californiasunday.com/resnick-a-kingdom-from-dust">Read the whole thing</a>.

<p><br />
I had to tweet a little bit during the week. So did others.</p>

<blockquote class="twitter-tweet" data-cards="hidden" data-lang="en"><p lang="en" dir="ltr">Man, Mark Arax and the San Joaquin Valley. The first 11 grafs are as good a quick telling of California history as you&#39;ll find. The piece gets better from there.  <a href="https://t.co/CHSPpPK4tB">https://t.co/CHSPpPK4tB</a></p>&mdash; Kevin Roderick (@LAObserved) <a href="https://twitter.com/LAObserved/status/959535127360491525?ref_src=twsrc%5Etfw">February 2, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<div>&nbsp;</div>
<blockquote class="twitter-tweet" data-cards="hidden" data-lang="en"><p lang="en" dir="ltr">No picking of crop agitates the earth like the picking of almonds and pistachios. A plume of dust joins up with other plumes of dust until the sky over the valley turns sickly. By the eighth day of harvest, the sun is gone. <a href="https://t.co/CHSPpPK4tB">https://t.co/CHSPpPK4tB</a></p>&mdash; Kevin Roderick (@LAObserved) <a href="https://twitter.com/LAObserved/status/959584867640946688?ref_src=twsrc%5Etfw">February 3, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<div>&nbsp;</div>
<blockquote class="twitter-tweet" data-cards="hidden" data-lang="en"><p lang="en" dir="ltr">&quot;Each face wears its own weary. The 20-year-olds look like 20-year-olds; the 30-year-olds, like 40-year-olds; the 40-year-olds, like 60-year-olds.&quot; <a href="https://t.co/CHSPpPK4tB">https://t.co/CHSPpPK4tB</a></p>&mdash; Kevin Roderick (@LAObserved) <a href="https://twitter.com/LAObserved/status/959583214707785731?ref_src=twsrc%5Etfw">February 3, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<div>&nbsp;</div>
<blockquote class="twitter-tweet" data-cards="hidden" data-lang="en"><p lang="en" dir="ltr">Interested in where your food comes from?  Read this stunning  story.<a href="https://t.co/B4RaMKmlUK">https://t.co/B4RaMKmlUK</a></p>&mdash; ruthreichl (@ruthreichl) <a href="https://twitter.com/ruthreichl/status/959509321708060673?ref_src=twsrc%5Etfw">February 2, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<div>&nbsp;</div>
<blockquote class="twitter-tweet" data-cards="hidden" data-lang="en"><p lang="en" dir="ltr">Wow, great journalism: <br><br>Stewart Resnick is the biggest farmer in the US, a fact he has tried to keep hidden while he has shaped what we eat, transformed California’s landscape.<a href="https://t.co/JgdqDkgXXb">https://t.co/JgdqDkgXXb</a></p>&mdash; Thomas Fuller (@thomasfullerNYT) <a href="https://twitter.com/thomasfullerNYT/status/958938493308215296?ref_src=twsrc%5Etfw">February 1, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<div>&nbsp;</div>
<blockquote class="twitter-tweet" data-cards="hidden" data-lang="en"><p lang="en" dir="ltr">Epic reportage and narrative by Mark Arax: ‘The farmers and real estate developers harbor a deep-down contempt for what they have built. They hide from the fact that it relies on the subjugation of peasants from Mexico they themselves have brought here’ <a href="https://t.co/fC7nyKtiRS">https://t.co/fC7nyKtiRS</a></p>&mdash; Dennis Romero (@dennisjromero) <a href="https://twitter.com/dennisjromero/status/959321602767781888?ref_src=twsrc%5Etfw">February 2, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<div>&nbsp;</div>
<blockquote class="twitter-tweet" data-cards="hidden" data-lang="en"><p lang="en" dir="ltr">Read: Stewart Resnick is the biggest farmer in the US, a fact he has tried to keep hidden while he has shaped what we eat, transformed California’s landscape, and ruled entire towns. But the one thing he can’t control is what he is most dependent on —... <a href="https://t.co/6clS6XvwZk">https://t.co/6clS6XvwZk</a></p>&mdash; Kara Swisher (@karaswisher) <a href="https://twitter.com/karaswisher/status/958933289930186752?ref_src=twsrc%5Etfw">February 1, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<p><br />
<strong>Just so happens</strong>: California Sunday holds its latest <a href="https://www.popupmagazine.com/">LA pop-up event on Monday night</a> at the Ace Hotel Theatre downtown. The magazine also has been named a <a href="http://www.magazine.org/asme/about-asme/pressroom/asme-press-releases/ellies-2018-finalists-announced">finalist for three Ellies</a> from the American Society of Magazine Editors.</p>

<p></p>

<p><br />
<h3 style="background-color:#19334d;color:#f1f1f1;padding:5px;margin-top:30px;">More LA Times craziness</h3>On Friday the California legislature <a href="http://www.latimes.com/politics/la-pol-ca-legislature-sexual-harassment-records-released-20180202-story.html">released information on 18 cases of alleged sexual misconduct</a> by members and staffers &mdash; released because the Los Angeles Times and its lawyers have been pressing for it for months. A good get. But the bigger reason the LAT was in the national news last week was, yet again, for the stumbles of its management. Man, that story is getting old. The self-inflicted wounds of managers rooted in Chicago are still in the archives from <a href="http://www.laobserved.com/archive/2008/01/2007_those_wacky_times.php">2007</a> and <a href="http://www.laobserved.com/archive/2009/01/2008_signs_of_our_la_time_1.php">2008</a>. It's a new era, and the names are different, but the headlines are a little too similar.</p>

<p>Anyway, to recap, the Times <a href="http://www.laobserved.com/archive/2018/01/kirk_in_as_la_times_crisi.php">got another new editor-in-chief</a> on Monday. Jim Kirk is professionally from Chicago and tried last year to stop the Times staff from forming a union, but at least he has more news chops than the guy he replaced, Lewis D'Vorkin. There's still no publisher &mdash; Ross Levinsohn remains on unpaid leave. But popular Business editor Kimi Yoshino returned from suspension to applause and cakes in the newsroom, along with social media posts from editors and reporters alike saying she never should have been suspended. Yoshino herself was conciliatory.</p>

<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">It&#39;s great to be back in the newsroom today -- surrounded by talented and dedicated journalists who work hard every day to make the <a href="https://twitter.com/latimes?ref_src=twsrc%5Etfw">@latimes</a> a world-class news organization.</p>&mdash; Kimi Yoshino (@kyoshino) <a href="https://twitter.com/kyoshino/status/959189340118134785?ref_src=twsrc%5Etfw">February 1, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">Throughout my career, I have held myself to high professional and journalistic standards, treating people with kindness and respect. Under the leadership of <a href="https://twitter.com/kirkjim12?ref_src=twsrc%5Etfw">@kirkjim12</a>, I expect the L.A. Times newsroom will move forward guided by those same values.</p>&mdash; Kimi Yoshino (@kyoshino) <a href="https://twitter.com/kyoshino/status/959189341825204224?ref_src=twsrc%5Etfw">February 1, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<p><br />
<a href="https://www.npr.org/2018/02/02/582668098/la-times-business-editor-returns-after-internal-leak-inquiry">David Folkenflik of NPR</a> reported that Yoshino was suspended over D'Vorkin and Tronc's anger about journalists in the Times newsroom talking to media reporters. Sure sounds like Tronc will spy on its own journalists when it feels justified. Washington Post media columnist <a href="https://www.washingtonpost.com/lifestyle/style/screaming-for-adult-supervision-chaos-secrecy-and-maybe-hope-at-the-la-times/2018/02/01/0df0f476-06ba-11e8-b48c-b07fea957bd5_story.html?utm_term=.a31fec756301">Margaret Sullivan included a stunning point in her Sunday column</a> about the Times and the wish of some staffers for "adult supervision" of the paper: "Multiple reporters and editors...are convinced their email and cellphones are being monitored by management. Some have taken to buying 'burners,' disposable phones, so they can speak freely with colleagues and outsiders."</p>

<p>Wow. In the past, the Times leadership at the very top tried to discourage contact between the newsroom and LA Observed, even blocking browsers for a time, and trying to ferret out leaks, but there was never cellphone record monitoring (that I knew of.) Here's Sullivan on CNN's "Reliable Sources" with Brian Stelter:</p>

<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">&quot;It&#39;s really a very unfortunate situation,&quot; says <a href="https://twitter.com/Sulliview?ref_src=twsrc%5Etfw">@Sulliview</a>, of the turmoil at the LA Times <a href="https://t.co/xco772RIAL">https://t.co/xco772RIAL</a></p>&mdash; Reliable Sources (@ReliableSources) <a href="https://twitter.com/ReliableSources/status/960192751840227330?ref_src=twsrc%5Etfw">February 4, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<p><br />
Also last week, CNN's LA-based media reporter Dylan Byers reviewed all the happenings for a piece called <a href="http://money.cnn.com/2018/02/01/media/los-angeles-times-tronc-michael-ferro/index.html">What went wrong at the LA Times</a>, saying "after years of painful, protracted decline, the Los Angeles Times has recently descended into chaos." In addition to that bad PR, Bloomberg View columnist <a href="https://www.bloomberg.com/view/articles/2018-01-31/the-time-is-ripe-for-a-new-owner-of-the-l-a-times">Joe Nocera called for someone, anyone, to buy and save the LA Times</a> from the Tronclodytes. He speculates that a high stock price should make the Times attractive to someone such as Laurene Powell Jobs or Steve Ballmer. There's no indication, by the way, that the LAT is actually for sale. (And Jobs is <a href="https://twitter.com/MattGarrahan/status/959138616449609729">said to be in talks</a> with BuzzFeed News.)</p>

<blockquote>The nation badly needs a revived Los Angeles Times. Los Angeles is America’s second largest city, important culturally, economically and politically. And it’s not just an L.A. issue; the country needs a paper that can offer a West Coast alternative to the perspective offered by the New York Times and the Washington Post.

<p><br />
But it’s never going to happen so long as it’s owned by Tronc, which lacks the talent, the resources, the leadership, the patience and the imagination to produce a great newspaper.   </blockquote></p>

<p><strong>Also read:</strong><br />
&bull;&nbsp;Bill Boyarsky at Truthdig, <a href="https://www.truthdig.com/articles/tronc-trump-journalism/">Tronc the Trump of journalism</a><br />
&bull;&nbsp;Ed Leibowitz, who wrote that <a href="http://www.lamag.com/culturefiles/whats-matter-los-angeles-times/">Los Angeles Magazine piece</a> a year or so ago on Davan Maharaj being the trouble with the Times, now <a href="https://capitalandmain.com/union-staffers-times-up-los-angeles-times-0202">writes on Tronc</a> for the labor-oriented Capital and Main.<br />
&bull;&nbsp;Former Times columnist and editorial page editor Jim Newton on Kirk:</p>

<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">Perfect “permanent” editor for the LATimes: utterly unfamiliar with LA and someone the staff detests for his condescending anti-union campaign. Should work out great. <a href="https://t.co/DLS9B5P51u">https://t.co/DLS9B5P51u</a></p>&mdash; Jim Newton (@newton_jim) <a href="https://twitter.com/newton_jim/status/957833279738015744?ref_src=twsrc%5Etfw">January 29, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<p><br />
<strong>Also noted:</strong> While all this was going on, the LAT managed to misspell "Los Angeles" in a headline on the Calendar section.</p>

<p><a href="http://www.laobserved.com/assets_c/2018/02/angelus-typo-31371.php" onclick="window.open('http://www.laobserved.com/assets_c/2018/02/angelus-typo-31371.php','popup','width=660,height=440,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0'); return false"><img src="http://www.laobserved.com/assets_c/2018/02/angelus-typo-thumb-300x200-31371.jpg" width="300" height="200" alt="angelus-typo.jpg" class="mt-image-left" style="float: left; margin: 0 20px 20px 0;" /></a></form><br clear="all" /></p>

<p></p>

<p><br />
<h3 style="background-color:#19334d;color:#f1f1f1;padding:5px;margin-top:30px;">Times staff is woke</h3>One result of Tronc's inept oversight of the Los Angeles Times &mdash; beside the overwhelming union vote &mdash; has been to empower its own editors and reporters to speak up on social media. Some Facebook posts are still limited to friends and followers, but Twitter is about as close as you can get on social to a general broadcast and frustrated Timesers aren't holding back.</p>

<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">This should never happen at a news organization: A hunt for the leaker of an audio recording of a meeting of dozens of journalists questioning their editor about a public controversy involving the L.A. Times and Disney. <a href="https://t.co/mRc4BZGO1g">https://t.co/mRc4BZGO1g</a></p>&mdash; Paul Pringle LATimes (@PringleLATimes) <a href="https://twitter.com/PringleLATimes/status/959320238100590592?ref_src=twsrc%5Etfw">February 2, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<div>&nbsp;</div>
<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">It&#39;s pretty terrible when you catch yourself regularly checking twitter to see if anything terrible has happened at your place of employment while you were, you know, doing your job.</p>&mdash; mary mcnamara (@marymacTV) <a href="https://twitter.com/marymacTV/status/959574608914538496?ref_src=twsrc%5Etfw">February 2, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<div>&nbsp;</div>
<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">Huge applause in the newsroom as <a href="https://twitter.com/kyoshino?ref_src=twsrc%5Etfw">@kyoshino</a> returns. <a href="https://t.co/u1rKhzTSfE">https://t.co/u1rKhzTSfE</a></p>&mdash; Mitchell Landsberg (@LATlands) <a href="https://twitter.com/LATlands/status/959124874236014592?ref_src=twsrc%5Etfw">February 1, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<div>&nbsp;</div>
<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">I know this is yesterday&#39;s news, but I wanted to say a brief-ish word about <a href="https://twitter.com/kyoshino?ref_src=twsrc%5Etfw">@kyoshino</a>&#39;s return to the newsroom, how glad we are to have her back, why the <a href="https://twitter.com/latimesbiz?ref_src=twsrc%5Etfw">@latimesbiz</a> staff was so upset about her abrupt suspension and why we&#39;re all still upset at the way she was treated. 1/7</p>&mdash; James Rufus Koren (@jrkoren) <a href="https://twitter.com/jrkoren/status/959508189011062786?ref_src=twsrc%5Etfw">February 2, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<div>&nbsp;</div>
<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">So far this year, my workplace has been nationally described as chaos, a mess, a hot mess, a shit storm. U know what? I’ve been dying to work here since age 7.  This is home. It’d be nice if everyone, especially our bosses, could let us focus on our work.  <a href="https://t.co/4DOAPQAXcc">https://t.co/4DOAPQAXcc</a></p>&mdash; Esmeralda Bermudez 🦅 (@LATbermudez) <a href="https://twitter.com/LATbermudez/status/959232326738718720?ref_src=twsrc%5Etfw">February 2, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<div>&nbsp;</div>
<blockquote class="twitter-tweet" data-conversation="none" data-lang="en"><p lang="en" dir="ltr">Amid all the chaos, the <a href="https://twitter.com/latimes?ref_src=twsrc%5Etfw">@latimes</a> continues to put out great, interesting, important journalism every day. Go team.</p>&mdash; Laura J. Nelson (@laura_nelson) <a href="https://twitter.com/laura_nelson/status/960269064173056001?ref_src=twsrc%5Etfw">February 4, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<div>&nbsp;</div>
<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">Hoping for a period of tranquility after so much turbulence recently at the <a href="https://twitter.com/hashtag/latimes?src=hash&amp;ref_src=twsrc%5Etfw">#latimes</a> <a href="https://twitter.com/hashtag/latguild?src=hash&amp;ref_src=twsrc%5Etfw">#latguild</a> <a href="https://twitter.com/hashtag/LosAngeles?src=hash&amp;ref_src=twsrc%5Etfw">#LosAngeles</a> <a href="https://twitter.com/hashtag/California?src=hash&amp;ref_src=twsrc%5Etfw">#California</a> <a href="https://t.co/mJGfLNNjOx">pic.twitter.com/mJGfLNNjOx</a></p>&mdash; Paul Duginski (@CartoonKahuna) <a href="https://twitter.com/CartoonKahuna/status/959512015906615296?ref_src=twsrc%5Etfw">February 2, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<p></p>

<p><br />
<h3 style="background-color:#19334d;color:#f1f1f1;padding:5px;margin-top:30px;">Credit where credit is due</h3>The LA Times news staff continues to produce amid all the distractions. Last weekend's Steve Lopez and Francine Orr column on revisiting Skid Row 13 years later and finding it much, much worse led into <a href="http://www.latimes.com/local/politics/la-me-homeless-arrests-20180204-story.html">a week's worth of stories on the Los Angeles County homeless crisis</a>. Gale Holland wrote a nice analysis of <a href="http://www.latimes.com/local/lanow/la-me-homeless-how-we-got-here-20180201-story.html">how we got here</a>, and she's one byline (with Christine Zhang) <a href="http://www.latimes.com/local/politics/la-me-homeless-arrests-20180204-story.html">on this piece</a> on how a citation crackdown has led, inevitably, to more expensive arrests and prosecution of homeless people for failing to appear on the citations. Key stat: One in six LA arrests is now of a homeless person.</p>

<blockquote>
Officers made 14,000 arrests of homeless people in the city in 2016, a 31% increase over 2011, the Times analysis found. The rise came as LAPD arrests overall went down 15%. Two-thirds of those arrested were black or Latino, and the top five charges were for nonviolent or minor offenses.

<p><br />
In 2011, 1 in 10 arrests citywide were of homeless people; in 2016, it was 1 in 6.<br />
</blockquote></p>

<p>Also this: Cops and firefighters are reaping huge unintended paydays by filing for the deferred retirement program then going out on disability and sick leaves. <a href="http://www.latimes.com/local/california/la-me-drop-20180203-htmlstory.html">Story</a></p>

<p></p>

<p><br />
<h3 style="background-color:#19334d;color:#f1f1f1;padding:5px;margin-top:30px;">Tone deaf at the New York Times</h3>Tim Arango, the newest reporter in the Los Angeles bureau of the New York Times, likely learned a harsh lesson after <a href="https://www.nytimes.com/2018/01/30/us/los-angeles-times.html">his first attempt to offer an analytical piece</a> on Los Angeles' media and social fabric. Locals are reading &mdash; closely &mdash; and they not only know a lot more than he does, they aren't very forgiving of a newbie's learning curve. Especially when the reportage is in the New York Times, which endures more nitpicky reading than any other non-local media that tries to cover Los Angeles.</p>

<p><br />
The story, co-bylined with bureau chief Adam Nagourney, started with the kernel of a valid observation: that Los Angeles and its wealthy people and institutions are mostly standing quietly by as the LA Times "tears apart" and news coverage more generally in the region wilts. That's pretty true, but the story quickly goes off the rails. It cites the 1989 closing of the Herald Examiner as evidence of the media collapse, while not mentioning last year's closing of LAist, the recent sale of LA Weekly, the effects of bad Chicago management on the LA Times or the massive cuts at the other newspapers that serve as many people regionally as the LAT does. The rise of online voices and news sources and of emerging mainstream news outlets such as KPCC (which relies heavily on philanthropy) are dismissed altogether. Same with Patrick Soon-Shiong, a civic-minded billionaire who is part of Tronc ownership. </p>

<p>Smart observers such as Bill Deverell, Donna Bojarsky, Austin Beutner and Bill Boyarsky are quoted about the historic reticence of LA's leadership class, and former mayor Antonio Villaraigosa backs them up, saying "Rallying the city around big challenges becomes more difficult when you don’t have the broad cross-section of institutional players...We’ve been struggling for 50 years with weakened institutions.” There's also true-enough observations about the complicating factors of geography and diversity, yet a deeper story could have reported examples of those factors being overcome. I mean, the region is currently building out a very expensive transit system and voted, at the county and city levels, to tax itself for homeless services. On the other hand, only a relative few people vote in local elections and there's no local leader who can claim any kind of success over the homeless or traffic problems.</p>

<p>Anyway, the bad taste from this story was so acrid that Nagourney addressed it in the next day's <a href="https://www.nytimes.com/2018/02/01/us/california-today-readers-respond-to-our-los-angeles-coverage.html">California Today newsletter</a> sent by the NYT to Golden State subscribers.</p>

<blockquote>One of the trickiest things to write about if you are a reporter covering Los Angeles for a New York-based newspaper — as I have been for close to eight years — is the subject of Los Angeles itself. I was reminded of that this week when I, along with a colleague, Tim Arango, wrote a piece about the turmoil at the Los Angeles Times and explored what it said about the lack of civic institutions in Los Angeles.

<p><br />
The angle was new, but it’s not a particularly new observation or thought. The Los Angeles Times addressed many of the same questions in 2006 and again in 2015, when an organization was founded by longtime civic figures here to respond to what they saw as a civic vacuum. I am also well aware of the (in truth, well-founded, in my view) wariness Los Angeles readers have of East Coast media coming in and offering look-down-your-nose judgments on life here. (Botox! Day care for dogs! Traffic!) It is a trope that I and my colleagues in the bureau here have tried at all costs to avoid.</p>

<p>Part of the challenge and allure of covering a place like Los Angeles is people have very strong opinions of, and loyalty to, the place where they live. I expected the story would ignite a hearty and thoughtful debate, though I wasn’t quite prepared for how my Twitter feed blew up the night it posted. And the next morning. And the next afternoon.</blockquote></p>

<p>Arango, by the way, is new to Los Angeles but <a href="https://www.nytimes.com/by/tim-arango?action=click&contentCollection=U.S.&module=Byline&region=Header&pgtype=article">not to the media beat</a>. He was a media reporter in New York before leading the Baghdad bureau for seven years, and also managing the Istanbul bureau. I think he can take the heat from some offended Angelenos, but hopefully he widens his reporting spectrum.</p>

<p><strong>Some readers like better:</strong> Univision anchor <a href="https://www.univision.com/univision-news/opinion/los-angeles-past-and-present">Jorge Ramos' letter</a> about coming back to Los Angeles and UCLA to moderate a candidates debate</p>

<p>Also this: <a href="https://www.thewrap.com/la-journalists-covered-new-york-like-new-york-times-covers-la/">If LA Journalists Covered New York Like the New York Times Covers LA</a> from The Wrap.</p>

<p></p>

<p><br />
<h3 style="background-color:#19334d;color:#f1f1f1;padding:5px;margin-top:30px;">Daniel Hernandez is now L.A. Taco</h3><img alt="daniel_surfing_madonna-la-taco.jpg" src="http://www.laobserved.com/assets/daniel_surfing_madonna-la-taco.jpg" width="300" class="mt-image-right" style="float: right; margin: 0 0 20px 20px;" /></form>Daniel Hernandez, the former Los Angeles Times and LA Weekly staff writer who returned from Mexico City to work in the Vice News offices here, has now taken up residence as editor and blogger-in-chief at <a href="http://www.lataco.com/">L.A. Taco</a>. He has brought in a bunch of writers who are commenting on everything from the retirement of LAPD Chief Charlie Beck and that incident where an officer yanked an 18-year-old woman off a Red Line train to the New York Times piece on Los Angeles and the Last Bookstore. Hernandez himself wrote <a href="http://www.lataco.com/welcome-back-l-jim-kirk-open-letter-latest-editor-chief-los-angeles-times/">a "Dear Jim" open letter</a> to new LA Times editor Jim Kirk. Sample:</p>

<blockquote>
Mr. Kirk, you are stepping back into the helm of the paper already so mismanaged and badly hurt by your corporate parent’s decision-making that most of us couldn’t imagine it getting any worse, or at least not this quickly into the new year....

<p><br />
Last year the <em>chet</em> went into hyper-drive. Former editor in chief Davan Maharaj was fired — finally — after years cultivating a trail of bad blood with key figures, mostly women, in the newsroom. (About two years ago, when I went to the paper to talk casually with Davan about working there again, I watched with horror as he pat his palm upon the knee of a subordinate woman, right there during a meeting, and also yanked a phone out of her hands. That’s all I needed to see to know to not work for the guy. How did he last so long?)</p>

<p>[skip]</p>

<p>Given the high drama of what’s been going on, I invite you to do something truly cathartic upon arrival. For the sake of the women and men who produce a vital daily source of Fourth Estate democratic action — journalism — for the city of Los Angeles, do something right for once, for the paper.</p>

<p>Taking the newsroom out for ice cream would be symbolically nice, sure. But maybe the very first thing you should do is immediately apologize to the masthead editors for the Lewis D’Vorkin and Ross Levinsohn disaster. With that, you can send a promising signal about what that kind of bullying, anti-quality management style should represent in modern media companies anywhere — garbage for the trash where it belongs.</p>

<p>Next step, after a possible open-bar “lunch” at the Redwood (as you may or may not know or care, the bar was once a long time ago the LAT newsroom’s old-boys cantina), is maybe you should publicly state that Tronc is willing to negotiate in the best possible faith with the Los Angeles Times Guild. You know, now that it’s a federally recognized union of news-gathering professionals.<br />
</blockquote></p>

<p>Hernandez also had a piece on KPCC's "The Frame" about <a href="http://www.scpr.org/programs/the-frame/2018/01/31/61484/luzia-is-cirque-du-soleil-s-valentine-to-mexico/">'Luzia' as Cirque du Soleil's valentine to Mexico</a>.</p>

<p></p>

<p><br />
<h3 style="background-color:#19334d;color:#f1f1f1;padding:5px;margin-top:30px;">Uma Thurman speaks</h3><img alt="uma-thurman-nyt-page.jpg" src="http://www.laobserved.com/assets/uma-thurman-nyt-page.jpg" width="240" class="mt-image-right" style="float: right; margin: 0 0 20px 20px;" /></form>As she signaled last fall that she would, once her anger subsided, Uma Thurman finally spoke her piece about Harvey Weinstein and Quentin Tarantino. Or some of it, anyway. Thurman chose to direct her voice <a href="https://www.nytimes.com/2018/02/03/opinion/sunday/this-is-why-uma-thurman-is-angry.html"> through New York Times columnist Maureen Dowd</a>. A warning, the piece is weirdly conceived, written and edited. Thurman does, however, allege sexual assault by Weinstein and heavy manipulation by Tarantino. A sample:</p>

<blockquote>
"The complicated feeling I have about Harvey is how bad I feel about all the women that were attacked after I was,” she told me one recent night, looking anguished in her elegant apartment in River House on Manhattan’s East Side, as she vaped tobacco, sipped white wine and fed empty pizza boxes into the fireplace.

<p><br />
“I am one of the reasons that a young girl would walk into his room alone, the way I did. Quentin used Harvey as the executive producer of ‘Kill Bill,’ a movie that symbolizes female empowerment. And all these lambs walked into slaughter because they were convinced nobody rises to such a position who would do something illegal to you, but they do.”<br />
</blockquote></p>

<p>It's well worth a read &mdash; Thurman might be the biggest actress whose early career was most tied to Weinstein and Tarantino. Be aware, reactions to the piece are mixed.</p>

<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">Weinstein and Tarantino, what a pair! A serial rapist and a near murderer. It’s no fucking joke what these abhorrent criminals did to Uma Thurman, before and after <a href="https://twitter.com/hashtag/KillBill?src=hash&amp;ref_src=twsrc%5Etfw">#KillBill</a>. They put her life, her dignity, her sanity in danger. Burn in hell you sick fucks. <a href="https://t.co/VpD2oT1ETZ">pic.twitter.com/VpD2oT1ETZ</a></p>&mdash; Asia Argento (@AsiaArgento) <a href="https://twitter.com/AsiaArgento/status/959858756153683969?ref_src=twsrc%5Etfw">February 3, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<div>&nbsp;</div>
<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">If you found the Maureen Dowd story on Uma Thurman impenetrable, here’s some highlights.  <a href="https://t.co/yHJn54xZLp">https://t.co/yHJn54xZLp</a></p>&mdash; Lydia Polgreen (@lpolgreen) <a href="https://twitter.com/lpolgreen/status/959830967966838784?ref_src=twsrc%5Etfw">February 3, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<div>&nbsp;</div>
<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">the headline in print is even worse <a href="https://t.co/5gdHPjFJ5N">pic.twitter.com/5gdHPjFJ5N</a></p>&mdash; E. Alex Jung (@e_alexjung) <a href="https://twitter.com/e_alexjung/status/960280187391959040?ref_src=twsrc%5Etfw">February 4, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<p></p>

<p>Also this weekend, <a href="https://www.washingtonpost.com/business/economy/he-helped-halle-berry-and-taraji-henson-to-stardom-now-9-minority-women-are-accusing-him-of-sexual-harassment/2018/02/02/259e8196-f590-11e7-b34a-b85626af34ef_story.html?utm_term=.8a16f55ba072">nine women told the Washington Post</a> that Hollywood manager Vincent Cirrincione made unwanted sexual advances toward them over a period of two decades. Eight of the women are African American, and "several said they viewed Cirrincione, who is white, as an important gatekeeper for black actresses in an industry notoriously difficult to break into — one whose path is even more narrow for minorities." </p>

<blockquote>
Three of the women say that he pushed for sex as a condition for representing them, and that he did not take them on when they refused. A fourth said he offered to help advance her career if she agreed to have sex with him monthly. A fifth actress said he masturbated in front of her in his office during the years he managed her.

<p>[skip]</p>

<p>Cirrincione said in a statement that he accepts responsibility for pursuing sexual relationships but denies allegations that he sought sexual favors in exchange for representing actresses.<br />
</blockquote> </p>

<p><br />
<strong>Also:</strong> The Katie Roiphe piece in Harper's that led the creator of the Shitty Media Men list to out herself <a href="https://harpers.org/archive/2018/02/the-other-whisper-network/">has now published</a>. To much discussion. Roiphe: "No one would talk to me for this piece... Yet here in my living room, at coffee shops, in my inbox and on my voicemail, were otherwise outspoken female novelists, editors, writers, real estate agents, professors, and journalists of various ages so afraid of appearing politically insensitive that they wouldn’t put their names to their thoughts, and I couldn’t blame them." </p>

<p><strong>Noted:</strong> The sexual abuse scandal in women's gymnastics came to light due to reporting by newspapers &mdash;<a href="https://www.cjr.org/analysis/usa-gymnastics-orange-county-register.php"> first at the Orange County Register</a> and later at the <a href="http://interactives.indystar.com/news/standing/OutOfBalanceSeries/index2.html">Indianapolis Star</a>. While we're giving out kudos, there were emotional moments at UCLA's Pauley Pavilion on Sunday. Gymnasts from the Bruins and visiting Oklahoma jointly produced a video thanking the athletes from both teams who went to Michigan to testify at the sentencing of former Olympics doctor Larry Nassar.  </p>

<blockquote class="twitter-video" data-lang="en"><p lang="en" dir="ltr">Thank you to all of the courageous survivors who have spoken out. <a href="https://twitter.com/uclagymnastics?ref_src=twsrc%5Etfw">@UCLAGymnastics</a> &amp; <a href="https://twitter.com/OU_WGymnastics?ref_src=twsrc%5Etfw">@OU_WGymnastics</a> are proud to call these five exceptional women members of our Bruin &amp; Sooner families. <a href="https://t.co/wAMMdEaoxU">pic.twitter.com/wAMMdEaoxU</a></p>&mdash; UCLA Gymnastics (@uclagymnastics) <a href="https://twitter.com/uclagymnastics/status/960283076294189056?ref_src=twsrc%5Etfw">February 4, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<p></p>

<p><br />
<h3 style="background-color:#19334d;color:#f1f1f1;padding:5px;margin-top:30px;">Media notes</h3>Russian trolls again! How Twitter bots and Trump fans made #ReleaseTheMemo go viral, via <a href="https://www.politico.com/magazine/story/2018/02/04/trump-twitter-russians-release-the-memo-216935">Politico</a>... The Atlantic has dropped reader comments on stories and instead will start up an edited Letters section with the "smartest, most compelling responses to our journalism." <a href="https://twitter.com/JamesFallows/status/959492034682695688">James Fallows says yay</a>.... The board of the Greater Los Angeles chapter of the <a href="http://spjla.org/statement-on-southern-california-news-group-layoffs/">Society of Professional Journalists</a> expressed "sadness, frustration and dismay" at the layoffs of reporters, editors and photographers in the Southern California News Group... "The day the Long Beach Press-Telegram <a href="https://medium.com/@rungomez/the-day-the-long-beach-press-telegram-laid-off-its-only-sports-writers-14c9b181a5ef">laid off its only sports writers</a>."... Lin Bolen, NBC's executive in charge of daytime programming in the early 1970s and at the time the highest-ranking woman in television, died on Jan. 18 in Santa Monica.  <a href="https://www.nytimes.com/2018/02/04/obituaries/lin-bolen-dead.html?mabReward=ACTM2&recid=107mjmZxImnLJrSKMC53pJbRgAc&recp=2<br />
">NYT</a>...  American Public Media is collaborating with the Smithsonian’s National Museum of American History to produce a landmark podcast series, Order 9066, on the Japanese American Incarceration during WWII and its legacy in America.</p>

<p>LA Times op-ed columnist <a href="http://www.latimes.com/opinion/op-ed/la-oe-heffernan-hope-hicks-20180202-story.html">Virginia Heffernan</a> portrays White House comms director Hope Hicks as "a publicist to the bone" who cut her teeth in tough New York PR shops. <a href="https://twitter.com/page88/status/960290423741743104">Heffernan goes further on Twitter</a>: "I’m interested in how pretty, not bright 'communications' people...slide into doing 'litigation support,' oppo, smear campaigns, security & all kinds of K2 / Black Cube / ex-Mossad & probably Erik Prince-style ops & thuggery. People in this category: Hope Hicks, lawyer Kellyanne Conway, lawyer Natalia Veselnitskaya. They start out doing plain PR: Puffing up success and hiding misconduct and failure. Graduate to participants in a  complicity machine. Then start committing crimes themselves." </p>

<p><br />
<strong>Newspaper chain out:</strong> Dolores Sanchez <a href="http://egpnews.com/2018/02/today-we-say-adios-and-thank-you/">announced last week</a> that the effort to find a buyer for the Eastern Group Publications did not work out. Instead, the Sanchez family has shut down the papers. The final issue was last week. Luis J. Rodriguez, the former poet laureate of Los Angeles, <a href="https://twitter.com/luisjrodriguez/status/960366307408429056">tweeted Sunday night</a> that his first newspaper job was at EGP's Eastside Sun. Alum <a href="https://twitter.com/reporterliz/status/959124112286269440">Elizabeth Chou of the Daily News</a>, <a href="http://www.latimes.com/local/lanow/la-me-ln-eastern-group-publications-20180203-story.html">LA Times story</a></p>

<p> </p>

<p><br />
<h3 style="background-color:#19334d;color:#f1f1f1;padding:5px;margin-top:30px;">Media people</h3>A week after being laid off from SoCal News Group's Daily Bulletin, friends say that Michelle Gardner lost her husband Jerry. <a href="https://twitter.com/TheRachelLuna/status/959104575100747776">Devastating</a>...  Tom Hoffarth, laid off last month, is continuing his weekly media column at the Daily News on a freelance basis and also doing a regular Monday feature called Play It Forward, about the week ahead... <a href="https://www.npr.org/2018/01/28/581006370/at-one-nasa-lab-art-and-science-share-the-same-orbit">Drew Tewksbury</a>, the former managing editor at LA Weekly, wrote a piece for NPR Weekend on JPL's Orbit Pavilion...  Erika Anderson, former president and publisher of Los Angeles Magazine, joined United Way of Greater Los Angeles as chief development officer.</p>

<p><br />
<a href="https://twitter.com/mateagold">Matea Gold</a>, the former City Hall reporter for the LA Times (and editor of the UCLA Daily Bruin) has been named deputy national politics editor at the Washington Post. <a href="https://twitter.com/ktumulty">Karen Tumulty</a>, another former LAT person at the Post, is moving to the opinion page as a columnist... Deane Wylie, a retired opinion editor at the LA Times,  died at age 83 per Facebook.... Former LA Times reporter and correspondent <a href="https://twitter.com/marialaganga">Maria La Ganga</a> is now a reporter at the Idaho Statesman... <a href="https://forward.com/culture/393237/this-ufo-changes-everything/">Marty Kaplan</a> is now columnizing for the Forward twice monthly. He starts with UFOs... <a href="https://twitter.com/AshleyAlvarado">Ashley Alvarado</a> has been promoted to director of community engagement at KPCC... <a href="https://www.washingtonpost.com/pr/wp/2018/01/30/max-boot-named-columnist-for-washington-post-opinions/?utm_term=.1a4d33e3ae4a">Max Boot</a>, the former LA Times op-ed columnist, is now doing that for the Washington Post opinion pages... Journo <a href="https://www.facebook.com/Sir.Typesalot/posts/10156039734331369">Ray Richmond</a> gots a script blessed, sorta, by Paul McCartney... The Athletic is staffing up in SoCal and has added <a href="https://deadspin.com/the-athletic-is-coming-for-your-local-baseball-beat-wri-1822157600">Pedro Moura</a>, formerly of the LA Times, to cover the Dodgers and Angels... Personal column from <a href="https://www.dailynews.com/2018/02/01/mccarthy-column-it-all-started-with-you-have-a-letter-from-the-dmv/?utm_source=dlvr.it&utm_medium=twitter">Dennis McCarthy in the Daily News</a>: "It all started with ‘you have a letter from the DMV’"... <a href="https://twitter.com/ndelgadillo07/status/958736515793764352">Natalie Delgadillo</a> has her first <a href="http://www.governing.com/topics/transportation-infrastructure/gov-mark-lopez-east-yard-environmental-justice-exide-lead-poisoning.html">feature in Governing magazine</a>, "about East LA, lead poisoning, a long history of state bureaucratic failure, and a really determined guy trying to heal his community."... <a href="https://twitter.com/TheBrianPark/status/959554488339111936">Brian De Los Santos</a> is leaving the LA Times to lead digital strategy for the Desert Sun in Palm Springs.</p>

<p><strong>Belated kudos:</strong> I didn't post last weekend so here's the list of <a href="https://www.rtna.org/GoldenMikeAwards/17winners.asp">Golden Mike winners</a>. Also, author and LA journalist <a href="http://www.latimes.com/entertainment/la-et-grammys-2018-60th-grammy-awards-album-notes-lynell-george-for-otis-1517181134-htmlstory.html">Lynell George</a> won a Grammy for her liner notes on the boxed set titled “Otis Redding Live at the Whisky A Go Go: The Complete Recordings.”</p>

<p></p>

<h3 style="background-color:#19334d;color:#f1f1f1;padding:5px;margin-top:30px;">Caravan Book Store closing</h3><a href="http://www.laobserved.com/assets/caravan-books.jpg"><img alt="caravan-books.jpg" src="http://www.laobserved.com/assets_c/2018/02/caravan-books-thumb-640x426-31369.jpg" width="640" height="426" class="mt-image-left" style="float: left; margin: 0 0px 20px 0;" /></a></form>The downtown fixture on Grand Avenue <a href="https://twitter.com/LAObserved/status/959162244918423552">sent word</a> that the store is closing and the business will move online. A close-out sale began on Saturday and is scheduled to run through Feb. 24. Caravan has been on Grand Avenue almost 64 years. There used to be a lot of bookstores on that stretch of Grand, including an early version of Dawson's, which later moved to Larchmont Boulevard

<p>"My parents established the business in 1954, and I grew up in it, learning the book trade from them," Leonard Bernstein emailed. "I've had the pleasure of watching my children grow up in it as well, bringing their curiosity and imagination and, later as adults, contributing to its development and growth." Here's a story <a href="http://www.ladowntownnews.com/news/rare-book-store-in-financial-district-to-close/article_9f568314-083a-11e8-8b4c-83a33938c111.html">in the Downtown News</a>.</p>

<p>Listen to <a href="https://soundcloud.com/kcrw/caravan-book-store-celebrates-60-years-downtown">Lisa Napoli's KCRW piece on Caravan</a> a few years ago.</p>

<p><strong>Good news:</strong> Pomona's Magic Door Books is staying open for now. <a href="https://www.dailybulletin.com/2018/02/03/pomonas-magic-door-books-not-yet-ready-to-turn-the-page-after-tragedy/">David Allen in the Inland Valley Daily Bulletin</a></p>

<p></p>

<p><br />
<h3 style="background-color:#19334d;color:#f1f1f1;padding:5px;margin-top:30px;">New publisher in town</h3><a href="http://www.laobserved.com/assets/Fairly-Cover1_01_04_18.jpg"><img alt="Fairly-Cover1_01_04_18.jpg" src="http://www.laobserved.com/assets_c/2018/02/Fairly-Cover1_01_04_18-thumb-280x432-31367.jpg" width="280" height="432" class="mt-image-right" style="float: right; margin: 0 0 20px 20px;" /></a></form>Bill Dwyre, the longtime and now former  sports editor and columnist at the Los Angeles Times, has opened <a href="http://www.backstorypublishing.com/">Back Story Publishing</a>. Bill has posted a couple of Visiting Blogger items here, on <a href="http://www.laobserved.com/intell/2017/10/dwyre.php">avoiding movies where the dog dies</a> and <a href="http://www.laobserved.com/intell/2016/09/bill_dwyre_arnold_palmer_will.php">Arnold Palmer</a>. Our own Native intelligence contributor, <a href="http://www.laobserved.com/writers/ellenalperstein.php">Ellen Alperstein</a>, is the VP and editorial director of the new venture. Rich Perelman is COO. Their latest  book is “Fairly at Bat: My 50 years in baseball, from the batter’s box to the broadcast booth,” by the former Dodger and Angel (and USC Trojan) Ron Fairly. It's timed to coincide with this year's 60th anniversary of the Dodgers moving from Brooklyn to the Los Angeles Coliseum. Fairly's co-writer is Steve Springer, with photos by Gary Ambrose and foreword by Tommy Lasorda.<br clear="all" /></p>

<p></p>

<p><br />
<h3 style="background-color:#19334d;color:#f1f1f1;padding:5px;margin-top:30px;">Selected tweets</h3><blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">Scientology commercial during Super Bowl. Read Lawrence Wright’s seminal <a href="https://twitter.com/NewYorker?ref_src=twsrc%5Etfw">@newyorker</a> investigation on Scientology. <a href="https://t.co/MtpruDYndD">https://t.co/MtpruDYndD</a></p>&mdash; Michael Luo (@michaelluo) <a href="https://twitter.com/michaelluo/status/960338610544414720?ref_src=twsrc%5Etfw">February 5, 2018</a></blockquote><br />
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>

<p><br />
<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">We&#39;re saddened to report that mountain lion P-23 appears to have been struck and killed by a vehicle on Malibu Canyon Rd. We found her remains a few days ago near the road. She&#39;s the 18th mountain lion killed by a vehicle since our study began in 2002. <a href="https://t.co/7N6nKL2c2p">pic.twitter.com/7N6nKL2c2p</a></p>&mdash; Santa Monica Mtns (@SantaMonicaMtns) <a href="https://twitter.com/SantaMonicaMtns/status/959097676116750336?ref_src=twsrc%5Etfw">February 1, 2018</a></blockquote><br />
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>

<p></p>

<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">The difference between a good editor and a bad editor is that a good editor wants you to be better, and a bad editor enjoys that he is better than you. (Treasure the first type. Avoid the second. Even $1/word isn&#39;t worth that bullshit.)</p>&mdash; AC Shilton (@ACShilton) <a href="https://twitter.com/ACShilton/status/959469316809936898?ref_src=twsrc%5Etfw">February 2, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<p></p>

<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">The Berlin Wall has now been down as long as it was up, 10316 days. Today’s front page of Berliner Zeigung <a href="https://t.co/jTOkzGJnV0">pic.twitter.com/jTOkzGJnV0</a></p>&mdash; Jon Stone (@joncstone) <a href="https://twitter.com/joncstone/status/960269946566660096?ref_src=twsrc%5Etfw">February 4, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<p><br />
<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">PSA. For anyone beset by Nazi and brownshirt bots: I changed my Twitter address to Germany at the suggestion of a shrewd friend, and they vanished. Germany has stricter hate-speech laws.</p>&mdash; Virginia Heffernan (@page88) <a href="https://twitter.com/page88/status/937690430300442625?ref_src=twsrc%5Etfw">December 4, 2017</a></blockquote><br />
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>

<p><br />
<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">Basically <a href="https://twitter.com/hashtag/GretaGerwig?src=hash&amp;ref_src=twsrc%5Etfw">#GretaGerwig</a> made a film about my adolescence in Sacramento &amp; ditching it for college in NY. The first time I watched <a href="https://twitter.com/LadyBirdMovie?ref_src=twsrc%5Etfw">@LadyBirdMovie</a> I was so struck by our parallel lives that I had to watch it immeadiately again. Oh also, I lost my virginity to Dave Matthew&#39;s CRASH 🤤</p>&mdash; Jessica Chastain (@jes_chastain) <a href="https://twitter.com/jes_chastain/status/958787328968806400?ref_src=twsrc%5Etfw">January 31, 2018</a></blockquote><br />
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>

<p><br />
<blockquote class="twitter-tweet" data-conversation="none" data-lang="en"><p lang="en" dir="ltr">Whenever I get a press release now I wonder how soon it will appear, and to what degree of verbatim, in the new <a href="https://twitter.com/LAWeekly?ref_src=twsrc%5Etfw">@LAWeekly</a> <a href="https://twitter.com/hashtag/SaveLAWeekly?src=hash&amp;ref_src=twsrc%5Etfw">#SaveLAWeekly</a></p>&mdash; Jennifer Swann (@jenn_swann) <a href="https://twitter.com/jenn_swann/status/958456624191950848?ref_src=twsrc%5Etfw">January 30, 2018</a></blockquote><br />
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>

<p></p>

<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">For Saturday&#39;s 59th anniversary, enjoy a female take on Ritchie Valens. The pride of Pacoima was 17 when he died outside Clear Lake, Iowa.  <a href="https://t.co/KvBMYlDBUp">https://t.co/KvBMYlDBUp</a> <a href="https://t.co/Kv1QHGwct2">https://t.co/Kv1QHGwct2</a></p>&mdash; Kevin Roderick (@LAObserved) <a href="https://twitter.com/LAObserved/status/959602229916286976?ref_src=twsrc%5Etfw">February 3, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
                                    </div>   


                                </div> 
                              
</article>

<br clear="all" />

<div class="refer-to-category">More by Kevin Roderick:</div>



  <a href="http://www.laobserved.com/archive/2018/02/la_observed_notes_long_re.php">LA Observed Notes: Long reads, short reads and more</a><br />

  <a href="http://www.laobserved.com/archive/2018/01/usc_sells_name_of_the_col.php">USC sells Coliseum name to United Airlines</a><br />

  <a href="http://www.laobserved.com/archive/2018/01/kirk_in_as_la_times_crisi.php">Kirk in as LA Times crisis cools a bit</a><br />

  <a href="http://www.laobserved.com/archive/2018/01/la_times_to_get_new_edito.php">LA Times to get new top editor on Monday</a><br />

  <a href="http://www.laobserved.com/archive/2018/01/la_times_prince_of_darkne.php">LA Times 'prince of darkness' strikes </a><br />


<div class="refer-to-category">Recent <span class="category-refer-span">Notes stories</span> on LA Observed:</div>



    <a href="http://www.laobserved.com/archive/2018/02/la_observed_notes_long_re.php">LA Observed Notes: Long reads, short reads and more</a><br />

    <a href="http://www.laobserved.com/archive/2018/01/la_observed_notes_guild_v.php">LA Observed Notes: Guild vote isn't even the top LA Times story</a><br />

    <a href="http://www.laobserved.com/archive/2018/01/la_observed_notes_joe_fra.php">LA Observed Notes: Joe Frank RIP, Tara Finestone upped at CBS LA, more newspaper turmoil</a><br />

    <a href="http://www.laobserved.com/archive/2018/01/la_observed_notes_getting.php">LA Observed Notes: Getting ready for 2018</a><br />

    <a href="http://www.laobserved.com/archive/2017/12/la_observed_notes_fires_i.php">LA Observed Notes: Fires in December and much more </a><br />

    <a href="http://www.laobserved.com/archive/2017/12/la_observed_notes_more_bu.php">LA Observed Notes: More bumbling at the Weekly, awards season, media notes</a><br />

    <a href="http://www.laobserved.com/archive/2017/11/la_observed_notes_sexual_1.php">LA Observed Notes: Sexual harassment by media men</a><br />

    <a href="http://www.laobserved.com/archive/2017/11/la_observed_notes_la_time_1.php">LA Observed Notes: LA Times meets new editor, LA Weekly soon will, Gadot says no more</a><br />



<div class="next-prev-holder">
<div class="entry-prev">

Previous story: <a href="http://www.laobserved.com/archive/2018/01/usc_sells_name_of_the_col.php">USC sells Coliseum name to United Airlines
</a>
</div>

<br clear="all" />


<div class="entry-next">

</div>
</div>









                        </div>  
                    </div> 


                  




  <div id="beta">
    <div id="beta-inner">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Entry pages 300x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-9985782229546743"
     data-ad-slot="4069672779"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<br clear="all" />

<div class="kiosk-300" style="margin-top:30px;">

<div class="kiosk-label">
New at <a href="http://www.laobserved.com">LA Observed</a>
</div>
<div class="kiosk-hed"><a href="http://www.laobserved.com/archive/2018/02/la_observed_notes_long_re.php">LA Observed Notes: Long reads, short reads and more</a>
</div>


<div class="item-sum"><a href="http://www.laobserved.com/intell/2018/02/mannequin_layoffs.php">Mannequin layoffs at Macy's</a>
</div>

<div class="item-sum"><a href="http://www.laobserved.com/intell/2018/02/swing_shift.php">Swing shift</a>
</div>

<div class="item-sum"><a href="http://www.laobserved.com/intell/2018/01/lunar_eclipse_5_am_palm_desert.php">Lunar eclipse, 5 a.m., Palm Desert</a>
</div>

<div class="item-sum"><a href="http://www.laobserved.com/archive/2018/01/usc_sells_name_of_the_col.php">USC sells Coliseum name to United Airlines</a>
</div>
</div>

<br clear="all" />&nbsp;
<br clear="all" />

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Entry pages 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9985782229546743"
     data-ad-slot="2453338771"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<br clear="all" />

<div class="kiosk-300-twitter">

<div class="kiosk-dept">LA Observed on Twitter</div>

<a href="https://twitter.com/LAObserved" class="twitter-follow-button" data-show-count="true">Follow @LAObserved</a>
<script>!function(d,s,id){var 

js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://

platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

<a class="twitter-timeline"  href="https://twitter.com/LAObserved" data-chrome="nofooter noheader" border-color="#000000" height="400" 

data-widget-id="346515625339932672">Tweets by @LAObserved</a> 
 <script>!function(d,s,id){var 

js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://

platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

</div>


</div>
</div>



                </div>
            </div>
</div>

<footer>
            <div id="footer">
    <div id="footer-inner">
        <div id="footer-content">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Footer billboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:970px;height:250px"
     data-ad-client="ca-pub-9985782229546743"
     data-ad-slot="9365889572"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br clear="all" />

<div style="font-size:14px; margin-top:20px; border-top:15px solid #eeeeee; padding-top:20px;">
<a href="http://www.totalchoicehosting.com"><img src="http://www.laobserved.com/tch-ad.jpg" alt="Total Choice Hosting" align="right" style="padding-right"40px"></a> <a href="http://www.laobserved.com/pages/about-the-site.php">About LA Observed</a> | <a href="http://www.laobserved.com/masthead.php">Masthead</a> | <a href="http://www.laobserved.com/archives.php">Archive</a> | <a href="http://www.laobserved.com/pages/feeds.php">RSS feeds</a> | <a href="http://www.laobserved.com/pages/getemail.php">LAO by e-mail</a> | <a href="mailto:editor@laobserved.com">Email the editor</a> | <a href="https://twitter.com/LAObserved">Twitter</a> | <a href="https://www.facebook.com/LAObserved/">Facebook</a> | &#169; 2003-2017
</div>
          
        </div>
    </div>
</div>


</footer>

        </div>
    </div>

<script src="http://www.google-analytics.com/urchin.js" type="text/javascript">
</script>
<script type="text/javascript">
_uacct = "UA-2040517-1";
_udn="laobserved.com"; 
urchinTracker();
</script>


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4efd33f514791fca"></script>


</body>
</html>