<!DOCTYPE html>
<html lang="en">
<head>
    <meta charset="utf-8" />
<meta name="generator" content="Movable Type Pro 4.25" />
<link rel="stylesheet" href="http://www.laobserved.com/styles.css" />
<link rel="start" href="http://www.laobserved.com/" title="Home" />
<link rel="alternate" type="application/atom+xml" title="Recent Entries" href="http://www.laobserved.com/atom.xml" />
<script type="text/javascript" src="http://www.laobserved.com/mt.js"></script>

<!-- [if lt IE9]>
<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js></script>
<![endif]-->
<!-- Req'd for FB via AddThis -->
<html xmlns="http://www.w3.org/1999/xhtml" &nbsp;xmlns:fb="http://www.facebook.com/2008/fbml"> 

    <link rel="prev bookmark" href="http://www.laobserved.com/archive/2018/03/your_facebook_info_and_th.php" title="Your Facebook info and the Trumps-Russians. OJ speaks. So much more." />
    
    

<meta property="og:title" content="Steve Bochco, Arts District doc, Sinclair goes fake news " />
<meta property="og:type" content="blog" />
<meta property="og:description" content="LA Observed Notes: News designer tweets the end, media moves, selected tweets and more." />
<meta property="og:url" content="http://www.laobserved.com/archive/2018/04/steve_bochco_arts_distric.php" />
<meta property="og:image" content="" />
<meta property="og:site_name" content="LA Observed" />
<meta property="fb:admins" content="697190907" />


    <title>Steve Bochco, Arts District doc, Sinclair goes fake news  - LA Observed</title>


</head>
<body id="mt-blog" class="mt-entry-archive layout-wtt">
    <div id="container">
        <div id="container-inner">

<header>
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 970x90 leader -->
<ins class="adsbygoogle"
     style="display:inline-block;width:970px;height:90px"
     data-ad-client="ca-pub-9985782229546743"
     data-ad-slot="2137111175"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


  <div id="header" style="padding-top:10px;">
    <div id="header-inner">
                <div id="header-content-left">
<img src="http://www.laobserved.com/lao-logo-blue.gif" alt="LA Observed logo">
</div>

        <div id="header-content-right">

<div class="banner-flags">
<ul>

<li class="flag2">
<div class="flagtitle">
<a href="http://www.laobserved.com/intell/2018/03/march_for_our_lives_in_dtla.php"><span class="mt-enclosure mt-enclosure-image" style="display: inline;"><img alt="march-v1-iris-thumb-640x959-31518.jpg" src="http://www.laobserved.com/manage/assets/march-v1-iris-thumb-640x959-31518.jpg" height="100" class="mt-image-left" style="float: left; margin: 0 0px 0px 0;" /></span>March For Our Lives in LA</a>
</div>
</li>
<li class="flag3">
<div class="flagtitle">
<a href="http://www.laobserved.com/intell/2018/03/the_power_of_pluribus_plays.php"><span class="mt-enclosure mt-enclosure-image" style="display: inline;"><img alt="Allegiance-9-(1).jpg" src="http://www.laobserved.com/manage/assets/Allegiance-9-%281%29.jpg" height="100" class="mt-image-left" style="float: left; margin: 0 0px 0px 0;" /></span>Don Shirley on theater in LA</a>
</div>
</li>
</ul>
</div>

</div>
</div>
<nav>
<div class="nav-holder">
	<div class="nav-item">
		<ul class="nav">
			
				<li>
				<a href="http://www.laobserved.com">FRONT</a>
				</li>
			
				
			
		
			<li>
					<a href="http://www.laobserved.com/media.php">MEDIA</a>
				</li>

	<li>
					<a href="http://www.laobserved.com/politics.php">POLITICS</a>
				</li>
			
<li><a href="http://www.laobserved.com/place.php">PLACE</a>
				</li>

<li style="border-right:1px solid #636363;">
					<a href="http://www.laobserved.com/intell">NATIVE INTELLIGENCE</a>
				</li>

	<li>
					<a href="http://www.laobserved.com/arts.php">Arts</a>
				</li>

			
				<li>
					<a href="http://www.laobserved.com/books.php">Books</a>
				</li>


<li>
					<a href="http://www.laobserved.com/obits.php">Obits</a>
				</li>


<li><a href="http://www.laobserved.com/sports.php">Sports</a></li>



	
<li>
					<a href="http://www.laobserved.com/pages/about-the-site.php">About</a>
				</li>

<li>
<form method="get" action="http://www.laobserved.com/cgi-bin/MT/mt-search.cgi">
<input type="image" src="http://www.laobserved.com/searchbutton.gif" value="" />
<input id="search" name="search" size="20" />
<input type="hidden" name="IncludeBlogs" value="1" />
<input type="hidden" name="IncludeBlogs" value="13" />
<input type="hidden" name="IncludeBlogs" value="6" />
<input type="hidden" name="IncludeBlogs" value="8" />
<input type="hidden" name="IncludeBlogs" value="11" />
<input type="hidden" name="IncludeBlogs" value="7" />
<input type="hidden" name="IncludeBlogs" value="10" />
<input type="hidden" name="IncludeBlogs" value="9" />
</form>
</li>
			
		</ul>
</div>
</div>
                                                                                                                                                                    <div style="position:absolute;left:-4301px;width:531px"><a href="http://ourbusinessnews.com">practical business management</a> <a href="http://firstclassbusiness.org">new jobs ideas</a> <a href="http://financetime.net">money investment</a>  <a href="http://business-money.org">financial markets</a> <a href="http://finance-loans.org">source of loans</a> <a href="http://homehelps.net">practical tips at home</a> <a href="http://moneyus.org">earning online tips</a> <a href="http://medical-product.org"> technology in medical</a> <a href="http://marketfinancenews.com">new finance trends</a> <a href="http://roofrepairing.org"> making hard roof</a> <a href="http://onlinebusinesstips.net">internet finance</a> <a href="http://securitytypes.com">business security tips</a> <a href="http://cosmeticstoday.net">makeup ingredients </a> <a href="http://buy-jewellery.net">invest in gold</a> <a href="http://magazineforever.com">celebrity life</a> <a href="http://placesbook.org">tourism sector</a> <a href="http://samplesofbusinessplans.net">business startup</a> <a href="http://auto-reviews.net">Choose your car</a> <a href="http://manufacturingbusiness.org">business mills new products</a> <a href="http://cosmeticsproduct.org">women cosmetics</a> <a href="http://weightlosshelps.org">how to escape fat</a> <a href="http://autoinsurancenet.org">2017 car insurance form</a> <a href="http://fitnesses.org">making correct sport</a> <a href="http://homeimprovementsus.net">arange your house</a> <a href="http://insurancecompaniesin.com">how to choose correct insurance</a> <a href="http://technologyin.org">technological development</a> <a href="http://healthylive.org">secret of health</a></div>


</nav>
    
</div>
</header>


            <div id="content">
                <div id="content-inner">
            
                    <div id="alpha">
                        <div id="alpha-inner">


<article>
                            <div id="entry-56398" class="entry-asset asset hentry">

<div class="asset-category-label">
<span class="category-label">Notes</span>
</div>


                                <div class="asset-header">
                                    <h1 id="page-title">Steve Bochco, Arts District doc, Sinclair goes fake news </h1>
                                    <div class="asset-meta">

                                        <span class="byline">
By <a href="http://www.laobserved.com/writers/kevinroderick.php">Kevin Roderick</a> | <abbr class="published" title="2018-04-02T01:36:30-08:00">April  2, 2018  1:36 AM</abbr>
</span> 





</div> 

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_inline_share_toolbox"></div>

                                 
                                </div> 







                                <div class="asset-content entry-content">



                                    <div class="asset-body">
                                        <p><span class="mt-enclosure mt-enclosure-image" style="display: inline;"><a href="http://www.laobserved.com/assets_c/2018/04/llama-blessing-31527.php" onclick="window.open('http://www.laobserved.com/assets_c/2018/04/llama-blessing-31527.php','popup','width=974,height=650,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0'); return false"><img src="http://www.laobserved.com/assets_c/2018/04/llama-blessing-thumb-640x427-31527.jpg" width="640" height="427" alt="llama-blessing.jpg" class="mt-image-left" style="float: left; margin: 0 0px 10px 0;" /></a></span><em>The annual Blessing of the Animals was held Saturday at El Pueblo Historic Park around the Old Plaza. Follow LA Observed on Instagram for more pics from around the city and beyond.</em></p>

<p><br />
Our occasional roundup of news, notes and chatter. Between posts you can join more than 25,000 followers who keep up with <a href="https://twitter.com/LAObserved">LA Observed on Twitter</a>. Also check out the fledgling <a href="https://www.instagram.com/laobserved/">LA Observed on Instagram</a>.</p>

<p></p>

<h3 style="background-color:#19334d;color:#f1f1f1;padding:5px;margin-top:30px;">Steven Bochco, 74, TV drama pioneer</h3>The television producer whose breakthrough series' "Hill Street Blues" and "NYPD Blue" reinvented the police drama genre died Sunday at home. He was 74 and had leukemia. Bochco also created "L.A. Law," "Cop Rock" and "Doogie Howser, M.D.," among other shows.

<p><br />
<a href="https://www.cnn.com/2018/04/01/tv-shows/steven-bochco-obit/index.html">Brian Lowry's obit</a> for CNN:</p>

<blockquote>The recipient of virtually every imaginable industry award over his prestigious career, Bochco was nominated for an Emmy 30 times in his capacities as producer and writer, winning 10.

<p><br />
In 1999, the Producers Guild of America honored Bochco with its David Susskind lifetime achievement award, describing his record of quality programs as "the standard all television producers strive for."</p>

<p>Despite working behind the scenes, Bochco enjoyed a high public profile before it was necessarily fashionable for TV showrunners to do so. This was in part because of his willingness to go to battle for his shows, both with the network and occasionally talent. In one of the more public examples, David Caruso left "NYPD Blue" after its first season, but Bochco replaced him with Jimmy Smits, and the show ran another decade.</p>

<p>Bochco maintained that his fights with network censors had to do with seeking a heightened level of realism in his programs, especially with some of the cop shows for which he was known.<br />
</blockquote></p>

<p><a href="https://www.hollywoodreporter.com/news/steven-bochco-dead-hill-street-blues-la-law-nypd-blue-creator-741199">Hollywood Reporter</a>, <a href="http://variety.com/2018/tv/news/steven-bochco-dead-74-nypd-blue-hill-street-blues-1202741193/">Variety</a>, <a href="http://www.latimes.com/entertainment/movies/la-et-st-steven-bochco-obit-20180401-story.html">LA Times</a></p>

<p><strong>Obit from last week:</strong> <a href="http://www.latimes.com/local/lanow/la-me-ln-reinhardt-obit-20180329-story.html">Judge Stephen Reinhardt, 87</a></p>

<p></p>

<p><br />
<h3 style="background-color:#19334d;color:#f1f1f1;padding:5px;margin-top:30px;">New Arts District documentary</h3><span class="mt-enclosure mt-enclosure-image" style="display: inline;"><a href="http://www.laobserved.com/assets/Ruscha-americanmural.jpg"><img alt="Ruscha-americanmural.jpg" src="http://www.laobserved.com/assets_c/2018/04/Ruscha-americanmural-thumb-640x426-31525.jpg" width="640" height="426" class="mt-image-left" style="float: left; margin: 0 0px 0px 0;" /></a></span><em>Photo:Stephen Seemayer</em></p>

<p><br />
There's a terrific new LA history documentary running through Thursday at the Downtown Independent. <a href="https://www.talesoftheamerican.com/">Tales of the American</a> tells the origins of what we now call the Arts District through the hotel at the corner of Traction Avenue and Hewitt Street &mdash; it has gone under various names since it opened in 1905 as the first LA hotel for African Americans, but the name that has stuck is the American Hotel. It's been a center of African American night life, including the site of jazz clubs, and a Japanese American corner when Little Tokyo extended into the area. After the Japanese were interned during World War II, that part of LA became Bronzeville, home to thousands of black workers from the South.</p>

<p>The film documents the social and ownership changes through the years, but the driving energy is the story of the American as the vortex of the first Arts District east of Alameda Street &mdash; and as the home from 1980 to 2001 of Al's Bar, the legendary punk venue where a lot of Los Angeles musical history took place. Filmmakers Pamela Wilson and Stephen Seemayer, former residents and veterans of the first Arts District, gathered dozens of former residents and Al's Bar regulars to tell stories. The film picked up a new executive producer, the mystery novelist Michael Connelly, after the director's cut was screened last year. The final version includes interviews with photographer Gary Leonard, artists Richard Duardo, Colette Miller and Kent Twitchell, musicians who played Al's Bar, ex-bartenders and downtown fixtures who have died such as Carlos Guitarlos. John Rabe of KPCC narrates the documentary.</p>

<p>This is the building where The Pie Hole is located, across the street from Wurstkuche, and both symbols of the new gentrified Arts District came in for hissing from the opening night crowd of friends and family. But if you wondered why the street corner is named for the late Joel Bloom, and why there is a mural of Ed Ruscha on the side of the hotel, and why people still come looking for Al's Bar, "Tales of the American" will explain it for you.</p>

<p><iframe width="640" height="360" src="https://www.youtube.com/embed/6ZpAzU5fV4k" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>

<p><strong>Speaking of documentaries</strong>: <a href="http://www.videoproject.com/Big-Voice.html">Big Voice</a>, a film about Santa Monica High School's vaunted choir program and choral director Jeffe Huls, is <a href="http://www.pbssocal.org/schedule/?program=23601">airing this month on PBS SoCal</a>.</p>

<p></p>

<p><br />
<h3 style="background-color:#19334d;color:#f1f1f1;padding:5px;margin-top:30px;">Designer's last day</h3>Chris Ledermuller, page designer at the Southern California News Group until last week, tweeted about his final front pages for the rapidly contracting chain.  </p>

<p><br />
<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">These are the <a href="https://twitter.com/WhittierNews?ref_src=twsrc%5Etfw">@WhittierNews</a>, <a href="https://twitter.com/PasStarNews?ref_src=twsrc%5Etfw">@PasStarNews</a> and <a href="https://twitter.com/SGVTribune?ref_src=twsrc%5Etfw">@SGVTribune</a> front pages for Saturday, March 31, 2018. This marks the -30 for my design tenure with the Southern California News Group.<br><br>Centerpiece is designed by <a href="https://twitter.com/jensanjose_?ref_src=twsrc%5Etfw">@jensanjose_</a>.<br><br>Thank you, and please support your local newspapers. <a href="https://t.co/yEeAKkVFx2">pic.twitter.com/yEeAKkVFx2</a></p>&mdash; Chris Ledermuller (@Ledermuller) <a href="https://twitter.com/Ledermuller/status/979974415084544001?ref_src=twsrc%5Etfw">March 31, 2018</a></blockquote><br />
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>

<p>Chris also tweets some favorite headlines and more. Go check out his <a href="https://twitter.com/Ledermuller">farewell string</a>.<br />
 <br />
<strong>Related:</strong> Meet <a href="https://www.cjr.org/united_states_project/digital-first-alden-newsmatters.php">Julie Reynolds</a>, the journalist tracking Digital First Media’s hedge fund owner and how it mined profitable newspapers to cover other transactions. </p>

<p></p>

<p><br />
<h3 style="background-color:#19334d;color:#f1f1f1;padding:5px;margin-top:30px;">Sinclair pimps out its news anchors</h3>This hasn't hit KTLA yet, but it's coming. Sinclair Broadcasting, which has an agenda to make America more conservative,   has begun requiring its local TV anchors around the country to parrot Donald Trump's dishonest rants about the news media. The directive comes from the Sinclair head office and is detailed down to what colors the women should wear when they stand up and act their lines about bias and "fake news." People who live in cities have alternatives, but there are many parts of the country where Sinclair's politically correct slant on reality is all the news they get on local TV.</p>

<p><br />
It looks ridiculous when you see it mashed up together, so <a href="https://theconcourse.deadspin.com/how-americas-largest-local-tv-owner-turned-its-news-anc-1824233490">Deadspin did just that</a>.</p>

<blockquote class="twitter-video" data-lang="en"><p lang="en" dir="ltr">How America&#39;s largest local TV owner turned its news anchors into soldiers in Trump&#39;s war on the media: <a href="https://t.co/iLVtKRQycL">https://t.co/iLVtKRQycL</a> <a href="https://t.co/dMdSGellH3">pic.twitter.com/dMdSGellH3</a></p>&mdash; Deadspin (@Deadspin) <a href="https://twitter.com/Deadspin/status/980175772206993409?ref_src=twsrc%5Etfw">March 31, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<p>Journalists at stations all over the place are horrified at the ideological meddling by Sinclair, the nation's largest local owner of TV stations. It puts the station news people in an awful situation. Here's <a href="http://money.cnn.com/2018/04/01/media/sinclair-anchor-promos/index.html">Brian Stelter's report</a> at CNN Money. </p>

<p>Meanwhile, Trump had dinner Friday with his most obedient Fox News shill, Sean Hannity. They golfed together on Saturday. On Sunday, he tweeted a loony tirade about DACA that indicated either he doesn't understand what the policy is or is confident his more easily conned believers won't know the difference.</p>

<p></p>

<p><br />
<h3 style="background-color:#19334d;color:#f1f1f1;padding:5px;margin-top:30px;">Media notes</h3>CBS2 and KCAL anchor-reporter Andrea Fujii anchored the news on both stations Sunday evening. Then she signed off of Los Angeles television for now. Fujii is moving to New York, where husband <a href="https://twitter.com/WhitJohnson">Whit Johnson</a> has joined ABC News as a correspondent. Johnson left KNBC 4 a few months ago. Meanwhile, regular watchers tell me that Rick Garcia, the CBS2 and KCAL anchor, hasn't been seen on the air for awhile. No <a href="https://twitter.com/RickGarciaNews">tweets</a> since March 9, though he had been quite active previously. He's <a href="http://losangeles.cbslocal.com/personality/rick-garcia-2/">still listed on the station website</a>, but <a href="http://www.ftvlive.com/sqsp-test/2018/3/19/sources-longtime-la-anchor-suspended">FTVLive reports</a>, citing unnamed sources, that Garcia is likely to be replaced in the evening by morning anchor <a href="https://twitter.com/JeffMichaelNews">Jeff Michael</a>. Reporter <a href="https://twitter.com/suzmarques">Suzanne Marques</a> is doing a lot of fill-in anchoring for the duopoly at the moment... CBS LA also has <a href="http://losangeles.cbslocal.com/audio/">two new weekly podcasts</a>: CBSLA Uncut goes deeper into interviews and stories, and In the Air With Stu Mundel has the Channel 2 and 9 airborne reporter talking with "newsmakers, celebrities and personalities."</p>

<p><br />
<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">.<a href="https://twitter.com/CBSLAandrea?ref_src=twsrc%5Etfw">@CBSLAandrea</a>, it&#39;s been a pleasure working with you. So no goodbyes, just good luck &amp; aloha. <a href="https://twitter.com/CBSLAPeter?ref_src=twsrc%5Etfw">@CBSLAPeter</a> <a href="https://t.co/GBROnXkQCJ">pic.twitter.com/GBROnXkQCJ</a></p>&mdash; KCBS KCAL (@KCBSKCALDesk) <a href="https://twitter.com/KCBSKCALDesk/status/980690251646582784?ref_src=twsrc%5Etfw">April 2, 2018</a></blockquote><br />
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><br />
 </p>

<p>Fox News finished 2017 as the most-watched basic cable network in both primetime and total day counts, according to Nielsen via <a href="https://www.cjr.org/business_of_news/fox-news.php">CJR</a>... Also from CJR: Wall Street Journal staffers <a href="https://www.cjr.org/the_media_today/wsj-censorship.php">circulated a letter crying censorship</a> over the editor's suppression of a story about the uneven gains in the decade since the last financial crisis... Charles H. Rivkin, the ambassador to France for President Obama, is the new <a href="https://www.nytimes.com/2018/04/01/business/media/mpaa-hollywood-rivkin.html?rref=collection%2Fsectioncollection%2Fbusiness-media">chairman of the Motion Picture Association of America</a>... The death of Unity: Why a collaboration between journalists of color <a href="https://www.cjr.org/first_person/unity-organization-journalists-color-diversity.php">collapsed</a>... </p>

<p>This week's <a href="https://www.kcet.org/shows/artbound/episodes/la-raza?utm_source=twitter&utm_medium=social&utm_campaign=kcet">Artbound on KCET</a> looks at LA Raza, the Eastside newspaper whose staff's photos are the subject of that totally worth seeing exhibvitions at the Autry Museum of the American West. "In East Los Angeles during the late 1960s and 1970s, a group of young activists used creative tools like writing and photography as a means for community organizing, providing a platform for the Chicano Movement in the form of the bilingual newspaper/magazine La Raza. In the process, the young activists became artists themselves and articulated a visual language that shed light on the daily life, concerns and struggles of the Mexican-American experience in Southern California and provided a voice to the Chicano Rights Movement." Airs first on Tuesday night at 9 p.m.</p>

<p>The New York Times is coming into LA April 10 for a subscriber event: A <a href="http://timesevents.nytimes.com/LAdining">conversation about the state of dining in California</a> with cookbook author Melissa Clark and chefs Jessica Koslow, Niki Nakayama and Susan Feniger... Los Angeles Times editor Jim Kirk is meeting with newsroom retirees and other alumni for lunch on Wednesday in Burbank.</p>

<p></p>

<h3 style="background-color:#19334d;color:#f1f1f1;padding:5px;margin-top:30px;">Good reads of the week</h3>As California governor Jerry Brown slides toward his actual, final, for real retirement, he's the subject of profiles in the California Sunday magazines delivered this weekend and in The New Yorker. In <a href="https://story.californiasunday.com/jerry-brown-last-days">The Last Days of Jerry Brown</a>, writer Andy Kroll says that after more than 40 years in public life (beginning on the first elected Los Angeles Community College District board), Brown "is as combative and contradictory as ever — and still trying to save the world from itself." In the New Yorker, Connie Bruck's profile is framed as <a href="https://www.newyorker.com/magazine/2018/03/26/inside-californias-war-on-trump">Inside California’s War on Trump</a>: "As the state resists the White House on issues from immigration to climate change, Governor Jerry Brown is determined to avoid a pitched battle."

<p> <br />
Not for reading &mdash; just listening &mdash; and totally worth it, a fascinating Design & Architecture segment on KCRW last week about the undersea cables that connect California to the Internet and the rest of the world. Locally, a major cable site is in Hermosa Beach and producer Avishay Artsy and host Frances Anderton take you to the exact manhole cover. They also explain how the cables get laid under the ocean and report on One Wilshire, the former office building downtown that is now home to nothing but telecommunications and Internet equipment. <a href="http://blogs.kcrw.com/dna/undersea-cables-connect-california-rest-world">Bridges and Walls</a></p>

<p></p>

<p><br />
<h3 style="background-color:#19334d;color:#f1f1f1;padding:5px;margin-top:30px;">Media people doing stuff</h3><a href="https://twitter.com/Joypress/status/978993560623095809">Joy Press</a>, the author of "Stealing the Show: How Women are Revolutionizing Television," is joining Vanity Fair as television correspondent. Sonia Saraiya of Variety is joining as TV critic... <a href="http://www.latimes.com/opinion/op-ed/la-oe-george-los-angeles-photo-essay-20180401-htmlstory.html">Lynell George</a> and photos from her new book, “After/Image: Los Angeles Outside the Frame," were featured on Sunday's LA Times op-ed page... Photographer <a href="https://www.nbclosangeles.com/multimedia/Regional-Trasistor-Project-LA-Metro-Photograher-Ken-Karagozian-478314663.html">Ken Karagozian</a> has been documenting the Regional Connector Transit Project underneath downtown LA... <a href="https://twitter.com/YCabreraOC/status/978449829159346176">Yvette Cabrera</a> joined the HuffPost as environmental justice reporter based in the Bay Area... Journalist <a href="http://news.usc.edu/138218/journalist-chronicles-his-campaign-to-change-foster-care/">Daniel Heimpel</a> chronicles his campaign to change foster care... Bay Area baseball writers Susan Slusser and Daniel Brown are married and compete on the same beat. There are <a href="https://www.mercurynews.com/2018/03/26/help-i-married-my-dreaded-baseball-rival-a-love-story/">challenges</a>, he writes... <a href="http://chanceofrain.com/2018/03/in-praise-of-altadena-hiker-and-karin-bugge/">Emily Green</a> posted a nice tribute to Karen Bugge, the blogger behind Altadena Hiker who died recently of cancer and who may have been 63... <a href="https://twitter.com/jdelreal/status/980658215640690688">Jose Del Real</a>, one of the new correspondents in the New York Times bureau here, tweeted Sunday night, "Finally settling into my new apartment, and I've realized I have eight wine glasses but nothing to drink water out of." </p>

<p><strong>Also:</strong> Actress-turned-conservative commentator <a href="http://www.latimes.com/politics/essential/la-pol-ca-essential-politics-updates-clueless-actress-withdraws-from-los-1522444823-htmlstory.html#nws=mcnewsletter">Stacey Dash</a> isn't running for Congress in the LA area after all. She has a <a href="https://www.cnn.com/2018/03/30/politics/stacey-dash-withdraws-congressional-race/index.html?utm_source=CNN+Media%3A+Reliable+Sources&utm_campaign=1b13b4bf99-EMAIL_CAMPAIGN_2017_06_06&utm_medium=email&utm_term=0_e95cdc16a9-1b13b4bf99-82061689">public rationale</a> for the change, but most political novices who impulsively jump into a race don't end up running for real.</p>

<p></p>

<h3 style="background-color:#19334d;color:#f1f1f1;padding:5px;margin-top:30px;">Place</h3>For the Compton Cowboys, Horseback Riding Is a Legacy, and Protection - <a href="https://www.nytimes.com/2018/03/31/us/compton-cowboys-horseback-riding-african-americans.html">New York Times</a>

<p><br />
As China puts the brakes on overseas investment, Los Angeles' development boom takes a hit - <a href="http://www.latimes.com/business/la-fi-chinese-property-sale-20180401-story.html">LA Times</a></p>

<p>Police commissioner Shane Murphy Goldsmith speaks - <a href="http://www.futurecitiesla.org/mixla_shanegoldsmith">Future of Cities</a></p>

<p>LA will overhaul these 6 major streets over the next year - <a href="https://la.curbed.com/2018/3/29/17173464/street-makeovers-los-angeles-sidewalks">Curbed LA</a></p>

<p>'Dolores' film seeks to re-think labor leader Dolores Huerta - again - <a href="dolores-film-seeks-to-re-think-labor-leader-dolores-huerta-again/">LA Taco</a></p>

<p></p>

<h3 style="background-color:#19334d;color:#f1f1f1;padding:5px;margin-top:30px;">Selected tweets</h3><blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">My super pregnant wife pranked me good! Watch my reaction as she pretends her water just broke. I was really startled! She thinks she’s soooooo funny. <a href="https://twitter.com/hashtag/EasterFoolsDay?src=hash&amp;ref_src=twsrc%5Etfw">#EasterFoolsDay</a> <a href="https://twitter.com/hashtag/AprilFoolsDay?src=hash&amp;ref_src=twsrc%5Etfw">#AprilFoolsDay</a> <a href="https://t.co/ELQmuFbdOj">https://t.co/ELQmuFbdOj</a></p>&mdash; Steve Kuzj (@SteveKuzj) <a href="https://twitter.com/SteveKuzj/status/980592051078160384?ref_src=twsrc%5Etfw">April 1, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<p><br />
<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">Earthquakes don’t happen at epicenters. Rupture begins at a hypocenter &amp; moves down a fault, releasing energy as it passes. A bigger quake, moves across a longer fault &amp; lasts for a longer time. You can be a long way from the epicenter and still on top of the quake <a href="https://twitter.com/hashtag/TheBigOnes?src=hash&amp;ref_src=twsrc%5Etfw">#TheBigOnes</a></p>&mdash; Dr. Lucy Jones (@DrLucyJones) <a href="https://twitter.com/DrLucyJones/status/980667940793065472?ref_src=twsrc%5Etfw">April 2, 2018</a></blockquote><br />
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>

<p><br />
<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">I remember watching the first episode of Hill Street Blues and when Renko and Hill were shot, it was a stunner, an absolute seismic shift in storytelling from the cop shows of the time. I was 10 and I WAS IN.</p>&mdash; Tod Goldberg (@todgoldberg) <a href="https://twitter.com/todgoldberg/status/980610660395446273?ref_src=twsrc%5Etfw">April 2, 2018</a></blockquote><br />
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>

<p><br />
<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">With the passing of Stephen Reinhardt and retirement of Alex Kozinski, the US Court of Appeals for the Ninth Circuit has lost its two most prominent voices: one doggedly liberal and one western libertarian.</p>&mdash; Adam Winkler (@adamwinkler) <a href="https://twitter.com/adamwinkler/status/979527270791442432?ref_src=twsrc%5Etfw">March 30, 2018</a></blockquote><br />
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>

<p><br />
<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">A rare case of justice in the killing of a journalist in Mexico. <a href="https://t.co/gt4ObOT4rL">https://t.co/gt4ObOT4rL</a></p>&mdash; Kate Linthicum (@katelinthicum) <a href="https://twitter.com/katelinthicum/status/979123300038189056?ref_src=twsrc%5Etfw">March 28, 2018</a></blockquote><br />
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>

<p><br />
<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">When you lied on your CV about having previous sheepdog experience. <a href="https://t.co/I8A5L5b3DT">pic.twitter.com/I8A5L5b3DT</a></p>&mdash; Paul Bronks (@BoringEnormous) <a href="https://twitter.com/BoringEnormous/status/978325139950571520?ref_src=twsrc%5Etfw">March 26, 2018</a></blockquote><br />
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><br />
</p>
                                    </div>   


                                </div> 
                              
</article>

<br clear="all" />

<div class="refer-to-category">More by Kevin Roderick:</div>



  <a href="http://www.laobserved.com/archive/2018/04/steve_bochco_arts_distric.php">Steve Bochco, Arts District doc, Sinclair goes fake news </a><br />

  <a href="http://www.laobserved.com/archive/2018/03/your_facebook_info_and_th.php">Your Facebook info and the Trumps-Russians. OJ speaks. So much more.</a><br />

  <a href="http://www.laobserved.com/archive/2018/03/trump_comes_calling_on_la.php">Trump comes calling on LA rush hour: what do we call it?</a><br />

  <a href="http://www.laobserved.com/archive/2018/03/mountain_lion_family_on_c.php">Stunning: Mountain lion family on camera in the San Gabriels</a><br />

  <a href="http://www.laobserved.com/archive/2018/03/soon-shiong_assures_la_ti.php">Soon-Shiong assures LA Times staff it's going to be OK</a><br />


<div class="refer-to-category">Recent <span class="category-refer-span">Notes stories</span> on LA Observed:</div>



    <a href="http://www.laobserved.com/archive/2018/04/steve_bochco_arts_distric.php">Steve Bochco, Arts District doc, Sinclair goes fake news </a><br />

    <a href="http://www.laobserved.com/archive/2018/03/your_facebook_info_and_th.php">Your Facebook info and the Trumps-Russians. OJ speaks. So much more.</a><br />

    <a href="http://www.laobserved.com/archive/2018/03/trump_comes_calling_on_la.php">Trump comes calling on LA rush hour: what do we call it?</a><br />

    <a href="http://www.laobserved.com/archive/2018/02/la_observed_notes_laist_s.php">LAist saved by KPCC and our 'national disgrace' on the streets</a><br />

    <a href="http://www.laobserved.com/archive/2018/02/mid-week_notes_janice_min.php">Mid-week notes: Janice Min, the LA Times and a big move in Sacramento</a><br />

    <a href="http://www.laobserved.com/archive/2018/02/la_observed_notes_times_n.php">LA Observed Notes: Times' new owner is a coastal land baron</a><br />

    <a href="http://www.laobserved.com/archive/2018/02/la_observed_notes_long_re.php">LA Observed Notes: Long reads, short reads and more</a><br />

    <a href="http://www.laobserved.com/archive/2018/01/la_observed_notes_guild_v.php">LA Observed Notes: Guild vote isn't even the top LA Times story</a><br />



<div class="next-prev-holder">
<div class="entry-prev">

Previous story: <a href="http://www.laobserved.com/archive/2018/03/your_facebook_info_and_th.php">Your Facebook info and the Trumps-Russians. OJ speaks. So much more.
</a>
</div>

<br clear="all" />


<div class="entry-next">

</div>
</div>









                        </div>  
                    </div> 


                  




  <div id="beta">
    <div id="beta-inner">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Entry pages 300x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-9985782229546743"
     data-ad-slot="4069672779"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<br clear="all" />

<div class="kiosk-300" style="margin-top:30px;">

<div class="kiosk-label">
New at <a href="http://www.laobserved.com">LA Observed</a>
</div>
<div class="kiosk-hed"><a href="http://www.laobserved.com/archive/2018/04/steve_bochco_arts_distric.php">Steve Bochco, Arts District doc, Sinclair goes fake news </a>
</div>


<div class="item-sum"><a href="http://www.laobserved.com/intell/2018/04/skid_row_hunger_strike.php">Skid Row hunger strike</a>
</div>

<div class="item-sum"><a href="http://www.laobserved.com/intell/2018/03/ron.php">The night Kirk Gibson made deadline</a>
</div>

<div class="item-sum"><a href="http://www.laobserved.com/intell/2018/03/march_for_our_lives_in_dtla.php">March For Our Lives in DTLA</a>
</div>

<div class="item-sum"><a href="http://www.laobserved.com/intell/2018/03/riverfront_park.php">Riverfront Park</a>
</div>
</div>

<br clear="all" />&nbsp;
<br clear="all" />

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Entry pages 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9985782229546743"
     data-ad-slot="2453338771"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<br clear="all" />

<div class="kiosk-300-twitter">

<div class="kiosk-dept">LA Observed on Twitter</div>

<a href="https://twitter.com/LAObserved" class="twitter-follow-button" data-show-count="true">Follow @LAObserved</a>
<script>!function(d,s,id){var 

js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://

platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

<a class="twitter-timeline"  href="https://twitter.com/LAObserved" data-chrome="nofooter noheader" border-color="#000000" height="400" 

data-widget-id="346515625339932672">Tweets by @LAObserved</a> 
 <script>!function(d,s,id){var 

js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://

platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

</div>


</div>
</div>



                </div>
            </div>
</div>

<footer>
            <div id="footer">
    <div id="footer-inner">
        <div id="footer-content">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Footer billboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:970px;height:250px"
     data-ad-client="ca-pub-9985782229546743"
     data-ad-slot="9365889572"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br clear="all" />

<div style="font-size:14px; margin-top:20px; border-top:15px solid #eeeeee; padding-top:20px;">
<a href="http://www.totalchoicehosting.com"><img src="http://www.laobserved.com/tch-ad.jpg" alt="Total Choice Hosting" align="right" style="padding-right"40px"></a> <a href="http://www.laobserved.com/pages/about-the-site.php">About LA Observed</a> | <a href="http://www.laobserved.com/masthead.php">Masthead</a> | <a href="http://www.laobserved.com/archives.php">Archive</a> | <a href="http://www.laobserved.com/pages/feeds.php">RSS feeds</a> | <a href="http://www.laobserved.com/pages/getemail.php">LAO by e-mail</a> | <a href="mailto:editor@laobserved.com">Email the editor</a> | <a href="https://twitter.com/LAObserved">Twitter</a> | <a href="https://www.facebook.com/LAObserved/">Facebook</a> | &#169; 2003-2017
</div>
          
        </div>
    </div>
</div>


</footer>

        </div>
    </div>

<script src="http://www.google-analytics.com/urchin.js" type="text/javascript">
</script>
<script type="text/javascript">
_uacct = "UA-2040517-1";
_udn="laobserved.com"; 
urchinTracker();
</script>


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4efd33f514791fca"></script>


</body>
</html>