<!DOCTYPE html>
<html lang="en">
<head>
    <meta charset="utf-8" />
<meta name="generator" content="Movable Type Pro 4.25" />
<link rel="stylesheet" href="http://www.laobserved.com/styles.css" />
<link rel="start" href="http://www.laobserved.com/" title="Home" />
<link rel="alternate" type="application/atom+xml" title="Recent Entries" href="http://www.laobserved.com/atom.xml" />
<script type="text/javascript" src="http://www.laobserved.com/mt.js"></script>

<!-- [if lt IE9]>
<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js></script>
<![endif]-->
<!-- Req'd for FB via AddThis -->
<html xmlns="http://www.w3.org/1999/xhtml" &nbsp;xmlns:fb="http://www.facebook.com/2008/fbml"> 

    <link rel="prev bookmark" href="http://www.laobserved.com/archive/2017/05/monday_notes_8.php" title="LA Observed Notes: Baca goes down, LAX shuffle, media moves" />
    
    

<meta property="og:title" content="Gil Cedillo, Nick Melvoin win LA runoffs*" />
<meta property="og:type" content="blog" />
<meta property="og:description" content="Also: Monica Rodriguez elected to the Los Angeles City Council. Board of Education member Steve Zimmer lost. " />
<meta property="og:url" content="http://www.laobserved.com/archive/2017/05/gil_cedillo_nick_melvoin.php" />
<meta property="og:image" content="" />
<meta property="og:site_name" content="LA Observed" />
<meta property="fb:admins" content="697190907" />


    <title>Gil Cedillo, Nick Melvoin win LA runoffs* - LA Observed</title>


</head>
<body id="mt-blog" class="mt-entry-archive layout-wtt">
    <div id="container">
        <div id="container-inner">

<header>
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 970x90 leader -->
<ins class="adsbygoogle"
     style="display:inline-block;width:970px;height:90px"
     data-ad-client="ca-pub-9985782229546743"
     data-ad-slot="2137111175"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br clear="all" />


  <div id="header" style="padding-top:10px;">
    <div id="header-inner">
                <div id="header-content-left">
<img src="http://www.laobserved.com/lao-logo-blue.gif" alt="LA Observed logo">
</div>

        <div id="header-content-right">

<div class="banner-flags">
<ul>

<li class="flag2">
<div class="flagtitle">
<a href="http://www.laobserved.com/archive/2017/05/monday_notes_8.php"><img alt="baca-sentenced-shuman.jpg" src="http://www.laobserved.com/assets/baca-sentenced-shuman.jpg" height="100" class="mt-image-left" style="float: left; margin: 0 0px 0px 0;" />LA Observed Notes: Baca and LAX edition</a>
</div>
</li>
<li class="flag3">
<div class="flagtitle">
<a href="http://www.laobserved.com/writers/garyleonard.php"><span class="mt-enclosure mt-enclosure-image" style="display: inline;"><img alt="angels-gary-kids-thumb-660x439-30324.jpg" src="http://www.laobserved.com/manage/assets/angels-gary-kids-thumb-660x439-30324.jpg" height="100" class="mt-image-left" style="float: left; margin: 0 20px 20px 0;" /></span>Take My Picture Gary Leonard</a>
</div>
</li>
</ul>
</div>

</div>
</div>
<nav>
<div class="nav-holder">
	<div class="nav-item">
		<ul class="nav">
			
				<li>
				<a href="http://www.laobserved.com">FRONT</a>
				</li>
			
				
			
		
			<li>
					<a href="http://www.laobserved.com/media.php">MEDIA</a>
				</li>

	<li>
					<a href="http://www.laobserved.com/politics.php">POLITICS</a>
				</li>
			
<li><a href="http://www.laobserved.com/place.php">PLACE</a>
				</li>

<li style="border-right:1px solid #636363;">
					<a href="http://www.laobserved.com/intell">NATIVE INTELLIGENCE</a>
				</li>

	<li>
					<a href="http://www.laobserved.com/arts.php">Arts</a>
				</li>

			
				<li>
					<a href="http://www.laobserved.com/books.php">Books</a>
				</li>


<li>
					<a href="http://www.laobserved.com/obits.php">Obits</a>
				</li>


<li><a href="http://www.laobserved.com/sports.php">Sports</a></li>



	
<li>
					<a href="http://www.laobserved.com/pages/about-the-site.php">About</a>
				</li>

<li>
<form method="get" action="http://www.laobserved.com/cgi-bin/MT/mt-search.cgi">
<input type="image" src="http://www.laobserved.com/searchbutton.gif" value="" />
<input id="search" name="search" size="20" />
<input type="hidden" name="IncludeBlogs" value="1" />
<input type="hidden" name="IncludeBlogs" value="13" />
<input type="hidden" name="IncludeBlogs" value="6" />
<input type="hidden" name="IncludeBlogs" value="8" />
<input type="hidden" name="IncludeBlogs" value="11" />
<input type="hidden" name="IncludeBlogs" value="7" />
<input type="hidden" name="IncludeBlogs" value="10" />
<input type="hidden" name="IncludeBlogs" value="9" />
</form>
</li>
			
		</ul>
</div>
</div>


</nav>
    
</div>
</header>


            <div id="content">
                <div id="content-inner">
            
                    <div id="alpha">
                        <div id="alpha-inner">


<article>
                            <div id="entry-55807" class="entry-asset asset hentry">

<div class="asset-category-label">
<span class="category-label">Campaign 2017</span>
</div>


                                <div class="asset-header">
                                    <h1 id="page-title">Gil Cedillo, Nick Melvoin win LA runoffs*</h1>
                                    <div class="asset-meta">

                                        <span class="byline">
By <a href="http://www.laobserved.com/writers/kevinroderick.php">Kevin Roderick</a> | <abbr class="published" title="2017-05-17T00:12:13-08:00">May 17, 2017 12:12 AM</abbr>
</span> 





</div> 

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_inline_share_toolbox"></div>

                                 
                                </div> 







                                <div class="asset-content entry-content">



                                    <div class="asset-body">
                                        <p><span class="mt-enclosure mt-enclosure-image" style="display: inline;"><img alt="nick-melvoin-campaign.jpg" src="http://www.laobserved.com/assets/nick-melvoin-campaign.jpg" width="640" height="427" class="mt-image-left" style="float: left; margin: 0 0px 10px 0;" /></span><em>Nick Melvoin in campaign photo.</em></p>

<p><strong>Morning update:</strong> With all precincts now counted, Monica Rodriguez (52.97 percent) looks as if she will be the second woman on the LA City Council. Kelly Fitzpatrick-Gonez is also decisively ahead for school board. Provisional ballots are all that's left to count</p>

<p><strong>Original post:</strong></p>

<p>Los Angeles City Councilman Gil Cedillo easily won reelection  in Tuesday's runoff in the 1st council district, getting the benefit of challenger Joe Bray-Ali's self-inflicted controversies. Cedillo racked up about 70 percent of the vote, helped by disclosures that Bray-Ali had participated in racist Internet forums and had extra-martial affairs.</p>

<p>While Cedillo's win meant no incumbent on the council would lose their jobs this year, the open seat in the Valley's 7th district remained too close to call after midnight. As of right now, with a bit more than 40 percent of the district's precincts counted, Monica Rodriguez led slightly with 50.80 percent of the counted vote to Taro Torossian's 49.19 percent.</p>

<p>There was an upset in the expensive, bitter school board race on the Westside. Incumbent Steve Zimmer conceded defeat early, around 10 p.m., after early results showed him trailing well behind first-time candidate Nick Melvoin. In the last pre-midnight update from the City Clerk's office, Melvoin had 57.26 percent to Zimmer's 42.73. </p>

<p>Zimmer was backed by teacher unions, other labor groups and Mayor Eric Garcetti and was seen as a defender of the school district against more inroads by charter schools. Melvoin had the backing of charter school organizations and former mayor Antonio Villaraigosa, So Melvoin's victory is seen as tipping the balance of the Board of Education toward reformers and charter schools, but these two are both liberal Democrats and may not be all that far apart in the long run. </p>

<p>In the other school board race, charter school backer Kelly Fitzpatrick-Gonez had 51.70 percent to 48.29 percent for Imelda Padilla with many votes left to be counted. A win by Fitzpatrick-Gonez would add two pro-charter members to the school board.</p>

<p>Outside spending of more than $14 million made this school board election the most expensively fought in the nation's history.</p>

<p>For most voters in the city, the only item on their runoff ballot was the ballot measure to allow LAPD officers to chose all-civilian review of disciplinary cases. It looked to be cruising citywide with about 58 percent of the vote.</p>

<p><a href="http://cityclerk.lacity.org/election/results.html">Later results</a>.</p>
                                    </div>   


                                </div> 
                              
</article>

<br clear="all" />

<div class="refer-to-category">More by Kevin Roderick:</div>



  <a href="http://www.laobserved.com/archive/2017/05/gil_cedillo_nick_melvoin.php">Gil Cedillo, Nick Melvoin win LA runoffs*</a><br />

  <a href="http://www.laobserved.com/archive/2017/05/monday_notes_8.php">LA Observed Notes: Baca goes down, LAX shuffle, media moves</a><br />

  <a href="http://www.laobserved.com/archive/2017/05/la_observed_notes_big_tv.php">LA Observed Notes: Big TV news, media moves, obits and more</a><br />

  <a href="http://www.laobserved.com/archive/2017/05/la_observed_notes_writers.php">LA Observed Notes: Writers on the verge, Fox, the riots and more</a><br />

  <a href="http://www.laobserved.com/archive/2017/04/bray-ali_support_collapse.php">Bray-Ali support collapses over his web past</a><br />


<div class="refer-to-category">Recent <span class="category-refer-span">Campaign 2017 stories</span> on LA Observed:</div>



    <a href="http://www.laobserved.com/archive/2017/05/gil_cedillo_nick_melvoin.php">Gil Cedillo, Nick Melvoin win LA runoffs*</a><br />

    <a href="http://www.laobserved.com/archive/2017/04/bray-ali_support_collapse.php">Bray-Ali support collapses over his web past</a><br />

    <a href="http://www.laobserved.com/archive/2017/04/la_observed_notes_our_dis.php">LA Observed Notes: 'Our Dishonest President'</a><br />

    <a href="http://www.laobserved.com/boyarsky/2017/03/homeless_help_begins_soon.php">Homeless help  begins  soon</a><br />

    <a href="http://www.laobserved.com/archive/2017/03/councilman_cedillo_looks.php">Councilman Cedillo forced into runoff*</a><br />

    <a href="http://www.laobserved.com/boyarsky/2017/03/its_something_of_a_miracle.php">Measure H: Maybe government works</a><br />

    <a href="http://www.laobserved.com/archive/2017/03/garcetti_reelected_in_lan.php">Garcetti reelected in landslide, Measure S fails big*</a><br />

    <a href="http://www.laobserved.com/archive/2017/03/our_occasional_roundup_on.php">LA Observed Notes: End of a full week</a><br />



<div class="next-prev-holder">
<div class="entry-prev">

Previous story: <a href="http://www.laobserved.com/archive/2017/05/monday_notes_8.php">LA Observed Notes: Baca goes down, LAX shuffle, media moves
</a>
</div>

<br clear="all" />


<div class="entry-next">

</div>
</div>









                        </div>  
                    </div> 


                  




  <div id="beta">
    <div id="beta-inner">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Entry pages 300x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-9985782229546743"
     data-ad-slot="4069672779"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<br clear="all" />

<div class="kiosk-300" style="margin-top:30px;">

<div class="kiosk-label">
New at <a href="http://www.laobserved.com">LA Observed</a>
</div>
<div class="kiosk-hed"><a href="http://www.laobserved.com/archive/2017/05/gil_cedillo_nick_melvoin.php">Gil Cedillo, Nick Melvoin win LA runoffs*</a>
</div>


<div class="item-sum"><a href="http://www.laobserved.com/archive/2017/05/monday_notes_8.php">LA Observed Notes: Baca goes down, LAX shuffle, media moves</a>
</div>

<div class="item-sum"><a href="http://www.laobserved.com/intell/2017/05/la_state_historic_park.php">LA State Historic Park</a>
</div>

<div class="item-sum"><a href="http://www.laobserved.com/archive/2017/05/la_observed_notes_big_tv.php">LA Observed Notes: Big TV news, media moves, obits and more</a>
</div>

<div class="item-sum"><a href="http://www.laobserved.com/intell/2017/05/tracking_the_distant_signals_o.php">Tracking the distant signals of the Dodgers</a>
</div>
</div>

<br clear="all" />&nbsp;
<br clear="all" />

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Entry pages 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9985782229546743"
     data-ad-slot="2453338771"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<br clear="all" />

<div class="kiosk-300-twitter">

<div class="kiosk-dept">LA Observed on Twitter</div>

<a href="https://twitter.com/LAObserved" class="twitter-follow-button" data-show-count="true">Follow @LAObserved</a>
<script>!function(d,s,id){var 

js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://

platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

<a class="twitter-timeline"  href="https://twitter.com/LAObserved" data-chrome="nofooter noheader" border-color="#000000" height="400" 

data-widget-id="346515625339932672">Tweets by @LAObserved</a> 
 <script>!function(d,s,id){var 

js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://

platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

</div>


</div>
</div>



                </div>
            </div>
</div>

<footer>
            <div id="footer">
    <div id="footer-inner">
        <div id="footer-content">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Footer billboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:970px;height:250px"
     data-ad-client="ca-pub-9985782229546743"
     data-ad-slot="9365889572"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br clear="all" />

<div style="font-size:14px; margin-top:20px; border-top:15px solid #eeeeee; padding-top:20px;">
<a href="http://www.totalchoicehosting.com"><img src="http://www.laobserved.com/tch-ad.jpg" alt="Total Choice Hosting" align="right" style="padding-right"40px"></a> <a href="http://www.laobserved.com/pages/about-the-site.php">About LA Observed</a> | <a href="http://www.laobserved.com/masthead.php">Masthead</a> | <a href="http://www.laobserved.com/archives.php">Archive</a> | <a href="http://www.laobserved.com/pages/feeds.php">RSS feeds</a> | <a href="http://www.laobserved.com/pages/getemail.php">LAO by e-mail</a> | <a href="mailto:editor@laobserved.com">Email the editor</a> | <a href="https://twitter.com/LAObserved">Twitter</a> | <a href="https://www.facebook.com/LAObserved/">Facebook</a> | &#169; 2003-2017
</div>
          
        </div>
    </div>
</div>


</footer>

        </div>
    </div>

<script src="http://www.google-analytics.com/urchin.js" type="text/javascript">
</script>
<script type="text/javascript">
_uacct = "UA-2040517-1";
_udn="laobserved.com"; 
urchinTracker();
</script>


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4efd33f514791fca"></script>


</body>
</html>