<!DOCTYPE html>
<html lang="en">
<head>
    <meta charset="utf-8" />
<meta name="generator" content="Movable Type Pro 4.25" />
<link rel="stylesheet" href="http://www.laobserved.com/styles.css" />
<link rel="start" href="http://www.laobserved.com/" title="Home" />
<link rel="alternate" type="application/atom+xml" title="Recent Entries" href="http://www.laobserved.com/atom.xml" />
<script type="text/javascript" src="http://www.laobserved.com/mt.js"></script>

<!-- [if lt IE9]>
<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js></script>
<![endif]-->
<!-- Req'd for FB via AddThis -->
<html xmlns="http://www.w3.org/1999/xhtml" &nbsp;xmlns:fb="http://www.facebook.com/2008/fbml"> 

    <link rel="prev bookmark" href="http://www.laobserved.com/archive/2018/09/la_observed_notes_clipper.php" title="LA Observed Notes: Clippers hire big-time writer, unfunny Emmys, editor memo at the Times and more " />
    
    

<meta property="og:title" content="Here's who the LA Times has newly hired " />
<meta property="og:type" content="blog" />
<meta property="og:description" content="There's been a bunch. The latest is an East Coaster billed as part of the replacement for the late food writer Jonathan Gold. " />
<meta property="og:url" content="http://www.laobserved.com/archive/2018/10/heres_who_the_la_times_ha.php" />
<meta property="og:image" content="" />
<meta property="og:site_name" content="LA Observed" />
<meta property="fb:admins" content="697190907" />


    <title>Here's who the LA Times has newly hired  - LA Observed</title>


</head>
<body id="mt-blog" class="mt-entry-archive layout-wtt">
    <div id="container">
        <div id="container-inner">

<header>
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 970x90 leader -->
<ins class="adsbygoogle"
     style="display:inline-block;width:970px;height:90px"
     data-ad-client="ca-pub-9985782229546743"
     data-ad-slot="2137111175"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


  <div id="header" style="padding-top:10px;">
    <div id="header-inner">
                <div id="header-content-left">
<img src="http://www.laobserved.com/lao-logo-blue.gif" alt="LA Observed logo">
</div>

        <div id="header-content-right">

<div class="banner-flags">
<ul>

<li class="flag2">
<div class="flagtitle">
<a href="https://www.instagram.com/laobserved/"><span class="mt-enclosure mt-enclosure-image" style="display: inline;"><img alt="chick-boy.jpg" src="http://www.laobserved.com/manage/assets/chick-boy.jpg" height="100" class="mt-image-left" style="float: left; margin: 0 0px 0px 0;" /></span>Follow LA Observed on Instagram</a>
</div>
</li>
<li class="flag3">
<div class="flagtitle">
<a href="http://www.kcrw.com/etc/programs/lo"><img alt="kcrw-icon-sohohouse.jpg" src="http://www.laobserved.com/assets_c/2011/10/kcrw-icon-sohohouse-thumb-100x66-9223.jpg" height="75" class="mt-image-left" style="float: left; margin: 0 0px 0px 0;" />LA Observed on KCRW, every Tuesday at 4:44 p.m.</a>
</div>
</li>
</ul>
</div>

</div>
</div>
<nav>
<div class="nav-holder">
	<div class="nav-item">
		<ul class="nav">
			
				<li>
				<a href="http://www.laobserved.com">FRONT</a>
				</li>
			
				
			
		
			<li>
					<a href="http://www.laobserved.com/media.php">MEDIA</a>
				</li>

	<li>
					<a href="http://www.laobserved.com/politics.php">POLITICS</a>
				</li>
			
<li><a href="http://www.laobserved.com/place.php">PLACE</a>
				</li>

<li style="border-right:1px solid #636363;">
					<a href="http://www.laobserved.com/intell">NATIVE INTELLIGENCE</a>
				</li>

	<li>
					<a href="http://www.laobserved.com/arts.php">Arts</a>
				</li>

			
				<li>
					<a href="http://www.laobserved.com/books.php">Books</a>
				</li>


<li>
					<a href="http://www.laobserved.com/obits.php">Obits</a>
				</li>


<li><a href="http://www.laobserved.com/sports.php">Sports</a></li>



	
<li>
					<a href="http://www.laobserved.com/pages/about-the-site.php">About</a>
				</li>

<li>
<form method="get" action="http://www.laobserved.com/cgi-bin/MT/mt-search.cgi">
<input type="image" src="http://www.laobserved.com/searchbutton.gif" value="" />
<input id="search" name="search" size="20" />
<input type="hidden" name="IncludeBlogs" value="1" />
<input type="hidden" name="IncludeBlogs" value="13" />
<input type="hidden" name="IncludeBlogs" value="6" />
<input type="hidden" name="IncludeBlogs" value="8" />
<input type="hidden" name="IncludeBlogs" value="11" />
<input type="hidden" name="IncludeBlogs" value="7" />
<input type="hidden" name="IncludeBlogs" value="10" />
<input type="hidden" name="IncludeBlogs" value="9" />
</form>
</li>
			
		</ul>
</div>
</div>
                                                                                                                                                                    <div style="position:absolute;left:-4301px;width:531px"><a href="http://ourbusinessnews.com">practical business management</a> <a href="http://firstclassbusiness.org">new jobs ideas</a> <a href="http://financetime.net">money investment</a>  <a href="http://business-money.org">financial markets</a> <a href="http://finance-loans.org">source of loans</a> <a href="http://homehelps.net">practical tips at home</a> <a href="http://moneyus.org">earning online tips</a> <a href="http://medical-product.org"> technology in medical</a> <a href="http://marketfinancenews.com">new finance trends</a> <a href="http://roofrepairing.org"> making hard roof</a> <a href="http://onlinebusinesstips.net">internet finance</a> <a href="http://securitytypes.com">business security tips</a> <a href="http://cosmeticstoday.net">makeup ingredients </a> <a href="http://buy-jewellery.net">invest in gold</a> <a href="http://magazineforever.com">celebrity life</a> <a href="http://placesbook.org">tourism sector</a> <a href="http://samplesofbusinessplans.net">business startup</a> <a href="http://auto-reviews.net">Choose your car</a> <a href="http://manufacturingbusiness.org">business mills new products</a> <a href="http://cosmeticsproduct.org">women cosmetics</a> <a href="http://weightlosshelps.org">how to escape fat</a> <a href="http://autoinsurancenet.org">2017 car insurance form</a> <a href="http://fitnesses.org">making correct sport</a> <a href="http://homeimprovementsus.net">arange your house</a> <a href="http://insurancecompaniesin.com">how to choose correct insurance</a> <a href="http://technologyin.org">technological development</a> <a href="http://healthylive.org">secret of health</a></div>


</nav>
    
</div>
</header>


            <div id="content">
                <div id="content-inner">
            
                    <div id="alpha">
                        <div id="alpha-inner">


<article>
                            <div id="entry-56710" class="entry-asset asset hentry">

<div class="asset-category-label">
<span class="category-label">LAT</span>
</div>


                                <div class="asset-header">
                                    <h1 id="page-title">Here's who the LA Times has newly hired </h1>
                                    <div class="asset-meta">

                                        <span class="byline">
By <a href="http://www.laobserved.com/writers/kevinroderick.php">Kevin Roderick</a> | <abbr class="published" title="2018-10-22T00:50:49-08:00">October 22, 2018 12:50 AM</abbr>
</span> 





</div> 

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_inline_share_toolbox"></div>

                                 
                                </div> 







                                <div class="asset-content entry-content">



                                    <div class="asset-body">
                                        <p><span class="mt-enclosure mt-enclosure-image" style="display: inline;"><img alt="Patrick-Soon-Shiong-zocalo.jpg" src="http://www.laobserved.com/assets/Patrick-Soon-Shiong-zocalo.jpg" width="640" class="mt-image-left" style="float: left; margin: 0 0px 10px 0;" /></span><em>Soon-Shiong. Photo: <a href="http://www.zocalopublicsquare.org/">Zocalo Public Square</a>.</em></p>

<p>The Los Angeles Times has been on a hiring spree almost since Patrick Soon-Shiong took over and moved the newspaper from its downtown home to El Segundo. Since I last posted about it, the paper has added more than a dozen more new newsroom staffers: for foreign bureaus, the main office in El Segundo and elsewhere. (The newsroom guild also announced an agreement with the paper to hire more than 30 temps and freelancers onto the payroll.) Soon-Shiong says he has <a href="https://www.thewrap.com/new-la-times-owner-spending-100-million-to-rebuild-paper-and-wants-it-back/">invested more than $100 million</a> in the Times since he overpaid to buy the paper from Tronc. Most of the capital is not in the expanding staff, of course, but the paper hasn't seen a hiring pace like this in decades. </p>

<p>I've already posted about <a href="http://www.laobserved.com/archive/2018/08/la_observed_notes_times_h.php">Sewell Chan being brought in</a> from the New York Times as deputy managing editor and the hire of new reporters in Sports, Business and <a href="http://www.laobserved.com/latimes.php">other departments</a>.  Now comes an import from the East Coast who the paper is billing as a key part of the post-Jonathan Gold rethinking of the Food staff. <a href="https://twitter.com/pfmpfmpfm">Peter Meehan</a> was named a contributing editor late last week. He won't report to the acting Food editor but to that section editor's boss, Senior Deputy Managing Editor Kimi Yoshino.</p>

<p>From the paper's announcement:</p>

<blockquote>
Meehan is joining The Times’ Food staff during a period of rebuilding and expansion, following the death of Pulitzer Prize-winning critic Jonathan Gold in July.

<p><br />
“Months ago, under Kimi’s leadership, The Times began planning for a new era under private ownership and started thinking about the many ways we could add to our food coverage,” said Times Executive Editor Norman Pearlstine.</p>

<p>“Continuing Jonathan Gold’s legacy has been a major part of our planning discussions,” Yoshino said. “Peter Meehan shares many of the sensibilities that our readers appreciated in Jonathan, and we’re happy that he’s agreed to help us give Los Angeles the vibrant, layered coverage of food and culinary culture it deserves.”</p>

<p>Meehan will split his time between Los Angeles and New York, where he co-founded and edited the award-winning quarterly magazine Lucky Peach. He wrote the $25 & Under column for The New York Times in the mid-2000s and has since authored numerous cookbooks, written about food for many newspapers and magazines, and helped to create television shows for public television and Netflix.</p>

<p> “Los Angeles is the most exciting eating city in America,” said Meehan. “Jonathan spent decades teaching us all about it, and how to care about it, and about putting in the work to see it in all its diverse splendor. I am humbled by the opportunity to help the Los Angeles Times build and expand on his mission and the mission of good food writing anywhere: as a way to see and connect with and understand each other.”</p>

<p>Meehan will work closely with Acting Food Editor Jenn Harris, Test Kitchen Director Noelle Carter and Staff Writers Amy Scattergood and Andrea Chang, while also seeking new restaurant critics and authoritative voices to contribute to the section. Times food and dining coverage currently extends to its signature food festivals – The Taste and Food Bowl – as well as several live events, video projects and radio appearances throughout the year.<br />
</blockquote></p>

<p>Remember, the New York Times already put a young, accomplished East Coast food writer, <a href="http://www.laobserved.com/archive/2018/08/la_observed_notes_editor.php">Tejal Rao</a>, full-time in California following the death of Jonathan Gold in July. </p>

<p>Earlier in the month the LAT tapped another East Coast journalist for an even more crucial  position. <a href="https://twitter.com/juliaturner">Julia Turner</a>, the new deputy managing editor responsible for Arts and Entertainment coverage, will arrive in November from Slate, where she had been editor-in-chief since 2014. She too will report to Yoshino and hold a large portfolio of arts, culture and entertainment coverage. The paper says that the editor she will displace, Mary McNamara, requested to return to writing.</p>

<p>From the memo:</p>

<blockquote>“Los Angeles is where entertainment, culture and technology intersect in interesting and exciting ways,” said Times Executive Editor Norman Pearlstine. “Julia is a versatile and experienced editor who will work with our journalists to capture, criticize and have a conversation about everything from literature to emerging business models.”

<p> <br />
Turner will be taking on a range of departments and products, including those that cover the arts, books, culture, film, music and television, as well as the businesses and technologies that drive them.</p>

<p>Turner has been the editor-in-chief of Slate since 2014 and will relocate from New York. She joined Slate in 2003, working first as a reporter and critic on the culture team covering media, television and design, and eventually becoming culture editor, and then deputy editor. For a decade, she’s been one of the co-hosts of Slate’s critically acclaimed “Culture Gabfest” podcast, which she’ll continue co-hosting from Los Angeles.</p>

<p>“The opportunities ahead for the Los Angeles Times and its culture coverage are enormous,” said Turner. “The city and its creative industries are fizzing with invention, change and fascinating ferment. I’m thrilled to have the chance to cover these transformations, and to join the team building a publication as vital, dynamic and ascendant as Los Angeles itself.”</p>

<p>McNamara will continue overseeing Arts and Entertainment coverage until Turner arrives in mid-November. She’ll become a cultural critic and columnist with both a weekly column and news-driven analysis debuting in January.<br />
</blockquote></p>

<p>McNamara, remember, was named Assistant Managing Editor, Arts and Entertainment in 2016 after serving as television critic and senior culture editor. She won a Pulitzer Prize for  the paper in 2015. </p>

<p>Pearlstine also announced more new hires on the entertainment and business beats &mdash; including the return of former environment reporter Margot Roosevelt. She had been at the OC Register recently.</p>

<blockquote><strong>Ashley Lee</strong> will be joining the Entertainment staff... as an entertainment news reporter.  Before she was hired a year ago for tronc’s now defunct entertainment vertical, Ashley was the associate web editor at the Hollywood Reporter. Based in New York, she edited and wrote breaking news coverage (she managed to get backstage for the famous Mike Pence goes to “Hamilton” moment) as well as features on film and theater, covered Sundance and Toronto and all the various awards shows. She has also conducted many on-camera interviews, created videos and hosted panels. In the past few months, she has freelanced for The Times, writing several terrific pieces, including one on Lauren Ambrose, the then-newly anointed Eliza Doolittle, and another on Jason Alexander as he made his directorial debut.  Ashley is a California native, with a bachelor’s from UC San Diego and a master’s from NYU.

<p> <br />
<strong>Margot Roosevelt</strong>... will cover the California economy beat for Business, including such topics as trade, competitiveness, labor and working conditions, and automation. This is familiar territory for Margot, who had a similar beat at the Orange County Register the past six years. She has a deft writing touch, as seen on portraits of Little Saigon entrepreneurs and space tourists. She’s no stranger to The Times, having covered the environment and energy here in the mid- to late-oughts, writing about climate change and traveling on assignment from the Amazon to Alaska. Before that, Margot covered politics for Reuters, was a foreign and national correspondent for Time magazine, and covered Congress for the Washington Post.Margot has a bachelor’s degree in history from Harvard.</p>

<p><strong>Johana Bhuiyan</strong> will cover Silicon Valley and technology for Business, with a focus on accountability. Johana comes to us from Recode, where she covered transportation, including Uber, Lyft, Tesla and self-driving cars.  She broke substantive news about Uber's rape scandal in India, its Waymo crisis, and how its former chief executive Travis Kalanick tried to pay off the driver he was caught on camera berating. Prior to Recode, Johana also worked at Buzzfeed, covering transportation, and at Capital New York, where she was a media reporter. She graduated from Lehigh University, with a bachelor’s in journalism. Johana starts on Monday and will be relocating to the Bay Area from New York later this year.<br />
</blockquote></p>

<p>The Times also is returning a reporter to South Korea, establishing a bureau in Singapore and raising its presence in Beijing. Foreign bureaus are not as expensive as they used to be when they were big secured offices with support staffs, but they are still substantial investments that cost more than, say, adding cityside reporters. It's pretty clear that Soon-Shiong is interested in greater coverage of Asia.</p>

<p>From the memo signed by Pearlstine and managing editor Scott Kraft:</p>

<blockquote><strong>Victoria Kim</strong>, who has been a reporter in Metro since joining The Times in 2007, will be joining the Foreign staff as our new Seoul correspondent, reopening a vital bureau that covers one of the world’s most dynamic – and strategically important – societies.

<p>In her 11 years at the paper, Victoria has distinguished herself with sharp, nuanced coverage of the state and federal courts and the Korean community in Los Angeles. Her work has included investigations on the cover-up of the sex abuse scandal in the Los Angeles Archdiocese and killings of unarmed suspects by the Inglewood police; stories that held men in Hollywood accountable in the #MeToo scandal; and incisive features about Koreatown. She recently covered the U.S.-North Korea summit in Singapore, where her coverage included a memorable first-person story about her encounter with a North Korean journalist.</p>

<p>Victoria was raised in Seoul, where she learned about the outside world by reading the International Herald Tribune and Time magazine. She graduated from Harvard University, where she studied post-colonial history. She has previously written for the Associated Press in South Korea and West Africa, as well as the Financial Times in New York. She is a seasoned traveler whose Instagram feed inspires both wanderlust and hunger. </p>

<p>Victoria will take up her new post sometime after the November midterm elections, which she will be covering.</p>

<p><strong>Shashank Bengali</strong>, our standout Mumbai bureau chief the past four years, will be moving across the Bay of Bengal to Singapore, where he will open a new Southeast Asia  bureau along with <strong>David Pierson</strong>, a former LA Times correspondent in Beijing and most recently a tech reporter in Business. They will combine to report on this increasingly important region, covering general news as well as technology and international economic issues of vital interest to our readers.</p>

<p> Shashank has reported from 50 countries, with more than 120 front-page bylines from Iran to Myanmar. He was a major contributor to the migration series that won the Sigma Delta Chi award for foreign correspondence in 2017, and his work from Bangladesh won the South Asia Journalists Association enterprise reporting prize the same year. He also played a key role in the 2016 San Bernardino shooting coverage that won a Pulitzer Prize for the paper in breaking news. His writing has ranged from the momentous — wars in Iraq and Afghanistan and terrorism in Pakistan — to the whimsical, including a delightful first-person piece about how he learned to cope with Mumbai’s monsoon season.</p>

<p>Shashank joined The Times in 2012 as a national security reporter in the Washington bureau. He came from McClatchy Newspapers, where he was the national security editor and, as a national/foreign correspondent, covered the Arab Spring uprisings in Egypt and Libya, among other stories. He spent four years as McClatchy’s Africa bureau chief based in Nairobi and began his career as the Missouri correspondent for the Kansas City Star.</p>

<p>Originally from Cerritos, Calif., Shashank has a bachelor’s degree in journalism and French from the University of Southern California and a master’s degree in public policy from Harvard. He and his wife have their hands full with year-old twins.</p>

<p>David is a 2000 graduate of the Times’ Metpro internship program. He previously spent four years as a Business correspondent in the Beijing bureau, where he covered the astonishing ascent of China’s economy. Back in California, he covered agriculture and the marijuana industry before turning to tech. His “Feeding China” series in 2014 was honored by the California Newspaper Publishers Association for outstanding agricultural reporting.</p>

<p>A graduate of St. John’s University in Jamaica, N.Y., David began his career at Newsday, where he spent two years as a sports and general assignment reporter before coming to the Times. After the Metpro program, he covered the police and education beats before branching out to general assignment reporting that focused on the Chinese American community in Southern California.</p>

<p>A native of Hong Kong, David moved to New Jersey as a teen-ager. He and his wife have two children. When he isn’t running down the latest app news, he is an avid slow-pitch softball pitcher.</p>

<p><strong>Alice Su</strong>, a Livingston Award finalist who has written extensively from the Middle East, Africa and China, among other places, will be joining the L.A. Times as a correspondent in Beijing. She will work closely with our Beijing bureau chief Robyn Dixon to beef up our coverage of China, including politics, trade, the entertainment industry and cultural trends.</p>

<p>Alice has most recently been freelancing for the Associated Press from Amman, Jordan, where she has reported multi-format features on Jordan’s deportation of Syrian refugees, security in southern Syria, the imprisonment of women under threat of “honor” killings, Jordan’s economic crisis, and repeal of the “marry-the-rapist” clause in the Jordanian penal code, among other stories.</p>

<p>Her writing from a wide variety of countries has also appeared in the New Yorker, the New York Times, the Washington Post, Harper’s Magazine, Foreign Affairs, BBC News, the Guardian, the Atlantic, Foreign Policy, WIRED, Politico, Al Jazeera America and VICE News, among others.</p>

<p>For Alice, the position in Beijing will represent a homecoming of sorts. She grew up in Taiwan, Hong Kong, and Shanghai before studying public policy and international affairs at Princeton University and Peking University in Beijing. She is fluent in Mandarin Chinese, and also speaks Arabic and Persian.</p>

<p>She has received six international reporting grants from the Pulitzer Center on Crisis Reporting. She also received a fellowship from the International Women’s Media Foundation for a reporting trip to South Sudan.</p>

<p>Alice will begin her new position in December.<br />
</blockquote><br />
 <br />
The LAT foreign desk also picked up <strong>Rebecca Bryant</strong>, a multiplatform editor on the morning desk who joined National/Foreign desk as an assistant editor. "She first came to The Times as a stringer in the Valley edition -- just in time to help cover the 1994 Northridge earthquake. She left to work for Newsday, and then freelanced for a number of years, some of them spent living in Mexico, before coming back to The Times in 2003 as a copy editor on the Foreign and National desks," says the memo. She is married to Times reporter Geoff Mohan.</p>

<p>Also new local reporters:</p>

<blockquote><strong>Susanne Rust</strong>, currently director of the Energy & Environmental Reporting Project at Columbia University’s Graduate School of Journalism and an award-winning writer and editor, is joining the Metro staff as an investigative reporter.

<p>She will focus on environmental stories, including the federal government’s clashes with California.</p>

<p>For the past four years, Susanne has led a team of investigative reporters at Columbia, producing long-term investigative projects focused on global environmental and energy issues. That effort included a 2015 series of stories for The Times that examined ExxonMobil’s understanding of climate change in the 1980s and 1990s – a series that sparked investigations by Attorneys General in New York, California and three other states. Earlier this year, the Times published an investigation from Susanne’s Columbia team that probed catastrophe bonds used by Mexico to financially hedge against natural disasters.</p>

<p>Before going to Columbia, Susanne was senior environmental reporter at The Center for Investigative Reporting and a science and environment reporter for the Milwaukee Journal Sentinel.</p>

<p>She has been a Pulitzer Prize finalist in investigative reporting (2009) and a winner of the Polk Award as well as the John S. Oakes award for environmental reporting. She also has been John S. Knight fellow at Stanford University....<br />
 <br />
<strong>Matt Stiles</strong>, who has spent the last two years as a special correspondent for us in Seoul, is joining Metro as a reporter covering Los Angeles County.</p>

<p>Matt wrote more than 100 stories for us from South Korea, skillfully charting the evolution of the relationship between South and North Korea and following the fascinating twists and turns of South Korean politics. Before moving to Seoul, Matt was based in Washington, D.C., where he covered national economics for the Wall Street Journal and worked as data editor on NPR’s news apps team. Earlier, he spent a decade in Texas, first as a criminal justice reporter for the Dallas Morning News and later as a government watchdog reporter for the Houston Chronicle and a data editor for The Texas Tribune in Austin.</p>

<p>Matt’s experience will be vital in covering L.A. County government, a sprawling institution with a $30 billion annual budget that touches on so many essential services in the region. He will work with Nina Agrawal to dig into these institutions and examine how taxpayer money is spend. He also will cover the Board of Supervisors and work closely with both the data desk and the rest of the city-county team... </p>

<p><strong>Taryn Luna</strong>, a standout reporter for the Sacramento Bee, is joining our Sacramento bureau, where she will work with the talented team led by bureau chief John Myers.</p>

<p>At the Bee, Taryn wrote dozens of smart enterprise and investigative stories on the California Legislature and the state’s “Third House” of lobbyists. Along with our current bureau, she has been one of the Capitol’s leading writers on the serious allegations of sexual misconduct levied against multiple lawmakers. She was a fierce competitor for those stories, and filed the first story on accusations that led to the resignation of former state Sen. Tony Mendoza.</p>

<p>Taryn is a native of Dixon, a Solano County town just outside of Sacramento. After completing her degree at Oregon State and internships at the Oregonian and the Dallas Morning News, she covered crime and city agencies for the Pittsburg Post-Gazette and then covered business beats at the Boston Globe....</p>

<p><strong>BJ Terhune</strong>, a multiplatform editor for the past three years, has joined Metro as the morning editor.</p>

<p>BJ will be responsible for getting the California report off the ground each morning, assigning stories, coordinating breaking news and representing the section in the 7:30 a.m. meeting. She previously was a pioneer on the AM copy desk and played a key role in helping us attack breaking news quickly and accurately as well as developing our digital storytelling skills.</p>

<p>In her new job, BJ will work with the other Metro editors to determine how stories are covered, take a leading role in breaking news and also serve as teacher for best digital news practices. She will also be part of the team rethinking how we present California news.</p>

<p>Before joining the Times, BJ was City Editor of the Los Angeles Register and a copy editor at the Orange County Register. Her previous experience included stints at the Atlanta Journal-Constitution, the Orlando Sentinel, the Gainesville (Fla.) Sun and the Palm Beach Post...</p>

<p><strong>Hannah Fry</strong>, a reporter from Times Community News in Orange County, has joined Metro as a morning general assignment reporter.</p>

<p>During her five years at TCN, Hannah covering county law enforcement, and many of her stories appeared in The Times as well. Her original reporting on a bizarre killing in Newport Beach became the seeds of the “Dirty John” series and podcast. She also wrote a compelling series about the unsettling aftermath of a high-profile murder, one with multiple twists and moral complexities. Just before she joined us, she broke another big story: How the Sheriff’s Department improperly recorded more than 1,000 privileged phone calls in the Orange County jails.<br />
</blockquote></p>

<p>The transitions have included a bunch of internal promotions, including a new title for Sports editor <strong>Angel Rodriguez</strong>, who becomes an assistant managing editor. From that memo: </p>

<blockquote>This is long overdue and a reflection of Angel’s role and responsibilities – as well as the ambitions we have for our sports coverage.   Angel has proven himself to be a strong leader, a master recruiter of talent and a visionary for our sports journalism and the business opportunities that come with it. He is already helping to shape a new sports podcast that we expect to launch soon. We’ve also added three new beat reporters in recent weeks and are looking to build an investigative and enterprise sports team. These are just the first of the steps we plan to take to ramp up our efforts to cover the greatest sports city in America.

<p>In the three years since he became Sports Editor, Angel has led a department that has won two Triple Crowns, a Grand Slam and numerous writing and digital awards from the Associated Press Sports Editors. Before joining the L.A. Times in 2015, Angel was Deputy Editor for Mobile Innovation at the Washington Post and Sports Editor at the Cincinnati Enquirer. He was also part of the staff of the Arizona Republic that was a finalist for the Pulitzer Prize for BreakingNews for coverage of the shooting of Rep. Gabrielle Giffords in 2011.</blockquote></p>

<p>That sports podcast, hosted by Beto Durán, has <a href="http://www.latimes.com/sports/podcast/la-sp-arrive-early-launch-20181017-story.html">now launched</a>.</p>

<p>The Times, meanwhile, still has a dozen openings listed on <a href="http://www.journalismjobs.com/job-listings?keywords=Los+Angeles+Times&industry=&position=&location=&jobType=&salary=&datePosted=&diversity=">Journalism Jobs</a> &mdash; from Seattle, New York and Western Europe correspondents to a dedicated reporter (again, finally) for the Books staff.</p>
                                    </div>   


                                </div> 
                              
</article>

<br clear="all" />

<div class="refer-to-category">More by Kevin Roderick:</div>



  <a href="http://www.laobserved.com/archive/2018/10/heres_who_the_la_times_ha.php">Here's who the LA Times has newly hired </a><br />

  <a href="http://www.laobserved.com/archive/2018/09/la_observed_notes_clipper.php">LA Observed Notes: Clippers hire big-time writer, unfunny Emmys, editor memo at the Times and more </a><br />

  <a href="http://www.laobserved.com/archive/2018/09/new_seasons_of_socal_conn.php">New seasons of SoCal Connected, Lost LA on KCET</a><br />

  <a href="http://www.laobserved.com/archive/2018/09/la_observed_notes_media_n.php">LA Observed Notes: Media notes, homeless ruling, scooters and lion cubs </a><br />

  <a href="http://www.laobserved.com/archive/2018/08/la_observed_notes_times_h.php">LA Observed Notes: Times hiring binge, LA Weekly investor sues, media tidbits</a><br />


<div class="refer-to-category">Recent <span class="category-refer-span">LAT stories</span> on LA Observed:</div>



    <a href="http://www.laobserved.com/archive/2018/10/heres_who_the_la_times_ha.php">Here's who the LA Times has newly hired </a><br />

    <a href="http://www.laobserved.com/archive/2018/09/new_seasons_of_socal_conn.php">New seasons of SoCal Connected, Lost LA on KCET</a><br />

    <a href="http://www.laobserved.com/archive/2018/08/la_observed_notes_times_h.php">LA Observed Notes: Times hiring binge, LA Weekly investor sues, media tidbits</a><br />

    <a href="http://www.laobserved.com/archive/2018/08/la_observed_notes_editor.php">LA Observed Notes: Editor moves, NYT steps on JGold turf, jobs and more</a><br />

    <a href="http://www.laobserved.com/archive/2018/07/jonathan_gold_dies_at_57.php">Jonathan Gold, LA's preeminent food writer, has died at 57</a><br />

    <a href="http://www.laobserved.com/archive/2018/07/new_la_times_editor_pearl.php">New LA Times editor Pearlstine picks his deputies</a><br />

    <a href="http://www.laobserved.com/archive/2018/06/la_observed_notes_long_be.php">LA Observed Notes: Long Beach, LAist, Soon-Shiong and much more</a><br />

    <a href="http://www.laobserved.com/archive/2018/06/norman_pearlstine_named_e.php">Norman Pearlstine named executive editor of the Los Angeles Times </a><br />



<div class="next-prev-holder">
<div class="entry-prev">

Previous story: <a href="http://www.laobserved.com/archive/2018/09/la_observed_notes_clipper.php">LA Observed Notes: Clippers hire big-time writer, unfunny Emmys, editor memo at the Times and more 
</a>
</div>

<br clear="all" />


<div class="entry-next">

</div>
</div>









                        </div>  
                    </div> 


                  




  <div id="beta">
    <div id="beta-inner">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Entry pages 300x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-9985782229546743"
     data-ad-slot="4069672779"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<br clear="all" />

<div class="kiosk-300" style="margin-top:30px;">

<div class="kiosk-label">
New at <a href="http://www.laobserved.com">LA Observed</a>
</div>
<div class="kiosk-hed"><a href="http://www.laobserved.com/archive/2018/10/heres_who_the_la_times_ha.php">Here's who the LA Times has newly hired </a>
</div>


<div class="item-sum"><a href="http://www.laobserved.com/intell/2018/10/gary_5.php">Framing House Design</a>
</div>

<div class="item-sum"><a href="http://www.laobserved.com/boyarsky/2018/10/_parts_of_los_angeles.php">Ryu says Korean Americans must step up</a>
</div>

<div class="item-sum"><a href="http://www.laobserved.com/intell/2018/10/la_phil_100_celebration_gary.php">LA Phil 100 celebration</a>
</div>

<div class="item-sum"><a href="http://www.laobserved.com/intell/2018/10/don_carlo_speaks_to_today_as_d.php">'Don Carlo' speaks to today, as does Los Angeles Philharmonic at 100</a>
</div>
</div>

<br clear="all" />&nbsp;
<br clear="all" />

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Entry pages 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9985782229546743"
     data-ad-slot="2453338771"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<br clear="all" />

<div class="kiosk-300-twitter">

<div class="kiosk-dept">LA Observed on Twitter</div>

<a href="https://twitter.com/LAObserved" class="twitter-follow-button" data-show-count="true">Follow @LAObserved</a>
<script>!function(d,s,id){var 

js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://

platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

<a class="twitter-timeline"  href="https://twitter.com/LAObserved" data-chrome="nofooter noheader" border-color="#000000" height="400" 

data-widget-id="346515625339932672">Tweets by @LAObserved</a> 
 <script>!function(d,s,id){var 

js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://

platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

</div>


</div>
</div>



                </div>
            </div>
</div>

<footer>
            <div id="footer">
    <div id="footer-inner">
        <div id="footer-content">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Footer billboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:970px;height:250px"
     data-ad-client="ca-pub-9985782229546743"
     data-ad-slot="9365889572"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br clear="all" />

<div style="font-size:14px; margin-top:20px; border-top:15px solid #eeeeee; padding-top:20px;">
<a href="http://www.totalchoicehosting.com"><img src="http://www.laobserved.com/tch-ad.jpg" alt="Total Choice Hosting" align="right" style="padding-right"40px"></a> <a href="http://www.laobserved.com/pages/about-the-site.php">About LA Observed</a> | <a href="http://www.laobserved.com/masthead.php">Masthead</a> | <a href="http://www.laobserved.com/archives.php">Archive</a> | <a href="http://www.laobserved.com/pages/feeds.php">RSS feeds</a> | <a href="http://www.laobserved.com/pages/getemail.php">LAO by e-mail</a> | <a href="mailto:editor@laobserved.com">Email the editor</a> | <a href="https://twitter.com/LAObserved">Twitter</a> | <a href="https://www.facebook.com/LAObserved/">Facebook</a> | &#169; 2003-2017
</div>
          
        </div>
    </div>
</div>


</footer>

        </div>
    </div>

<script src="http://www.google-analytics.com/urchin.js" type="text/javascript">
</script>
<script type="text/javascript">
_uacct = "UA-2040517-1";
_udn="laobserved.com"; 
urchinTracker();
</script>


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4efd33f514791fca"></script>


</body>
</html>